The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Каталог документации / Раздел "Сети, протоколы, сервисы" / Оглавление документа


D. Рекомендуемые версии зависимостей программного обеспечения OpenLDAP

В данном приложении перечислены рекомендуемые версии программного обеспечения, от которого зависит OpenLDAP.

Пожалуйста, ознакомьтесь с подразделом Программное обеспечение, от которого зависит OpenLDAP, чтобы узнать больше о зависимостях от перечисленного ниже программного обеспечения.


D.1. Версии зависимостей

Таблица D.1: Версии зависимостей программного обеспечения OpenLDAP
ФункцияПОВерсия
 Transport Layer Security:  
  OpenSSL0.9.7+
  GnuTLS2.12.0
  MozNSS3.12.9
 Simple Authentication and Security Layer Cyrus SASL2.1.21+
 Сервис аутентификации Kerberos:  
  HeimdalVersion
  MIT KerberosVersion
Потоки:  
 POSIX pthreadsVersion
 Mach CThreadsVersion
TCP WrappersNameVersion




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру