The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"vmware3 & RELENG_5_2 вешается комп."
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"vmware3 & RELENG_5_2 вешается комп."
Сообщение от zay Искать по авторуВ закладки on 17-Дек-03, 10:53  (MSK)
Конфигурация:
P4-1800 MHz на i845D
RAM 512 MB

Обновил FreeBSD 5.1 с тегом RELENG_5_2 пересобрал систему и все ранее установленые пакеты из свежих портов, в том числе rtc и vmware3.

Виртуальная машина использует плаин диск размером 3 гига.

Дык вот, при попытке запустить vmware3, точнее при попытке сделать в ней Power On получаю зависон фри. Мышь начинает двигается очень медлено и рывками. В xconsole сыпятся сообщение одно за другим:

ad0: WARNING - WRITE_DMA recovered from missing interrupt.
ad0: WARNING - WRITE_DMA recovered from missing interrupt.
ad0: WARNING - WRITE_DMA recovered from missing interrupt.
...

Если даже умудрится в запущеном ранее xtrem набрать reboot, он будет выполнятся целую вечность. Остается только нажатие RESET. :(

Раньше в 5.1 все было более менее, хотя иногда после работы с vmware система и уходила в ребут. Но ведь хотя бы умела запускать vmware3, а сейчас ваще нифига.

Самое что интересное, что на второй машине (P3 1300MHz на i815EPB) тоже обновил 5.1 до 5.2 и на ней vmware3 работает на ура.

Куда рыть? Чего это может быть? И вообще причем тут устройство ad0 ведь сама вмваре ничего о нем не знает?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "vmware3 & RELENG_5_2 вешается комп."
Сообщение от zay Искать по авторуВ закладки on 19-Дек-03, 12:21  (MSK)
Ну хотя бы направление куда рыть кто-нить может подсказать?
Уж и до куррента сегодня обновился опять на двух машинах, нихрена не помогает. :(

На одной машине по прежнему вмтварь вешает систему, на вроде второй работает. Ядро одинаковой конфигурации.

Причем ладно бы в кернел паник выдавалось, а то именно вешается фря.

В ядре уже все повключал что связано с отладкой:
makeoptions     DEBUG=-g
options         DDB
options         INVARIANTS
options         INVARIANT_SUPPORT
options         WITNESS
options         WITNESS_SKIPSPIN
options         PANIC_REBOOT_WAIT_TIME=-1

А нифига не видно. :(

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "vmware3 & RELENG_5_2 вешается комп."
Сообщение от zay Искать по авторуВ закладки on 23-Дек-03, 13:43  (MSK)
Проблема решена.
Суть в том, что RELENG_5_2 в ядре GENERIC имеет по умолчанию такие вот опции:
options SMP # Symmetric MultiProcessor Kernel
device apic # I/O APIC

Да только глюкаво это работает пока все.
Перекомпилив ядро без этих опциий все заработало.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "vmware3 & RELENG_5_2 вешается комп."
Сообщение от gluxoi Искать по авторуВ закладки(ok) on 31-Мрт-05, 19:35  (MSK)
сенк что отписал, потому как до сих пор мне не удавалось завести vmware3 ни на 5.2.1 ни на 5.3. На моем компе только на 4.11 завелась vmware3. Теперь обезательно попробую на 5.3.
  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру