The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Не запускается =("
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Не запускается =("
Сообщение от JlblCbll7l emailИскать по авторуВ закладки(??) on 25-Май-04, 12:53  (MSK)
FreeBSD 4.8 на
P4 2.4
2* DDR-400 256MB
D865PERL
GeForce 4 MX-440
WD Caviar 80GB Serial ATA

запускаю инсталяху с компакта, после
...
plip0:<PLIP network interface> on ppbus0

зависает. Что делать?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Не запускается =("
Сообщение от lavr emailИскать по авторуВ закладки on 25-Май-04, 13:07  (MSK)
>FreeBSD 4.8 на
>P4 2.4
>2* DDR-400 256MB
>D865PERL
>GeForce 4 MX-440
>WD Caviar 80GB Serial ATA
>
>запускаю инсталяху с компакта, после
>...
>plip0:<PLIP network interface> on ppbus0
>
>зависает. Что делать?

наверняка проблемы в SATA/UDMA (BIOS), во время отсчета время при загрузке, прервать ее как сказано и сделать:

load > set hw.ata.ata_dma="0"

возможно другие проблемы: подключение HDD и CD-DRIVE к IDE

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Не запускается =("
Сообщение от zag emailИскать по авторуВ закладки(ok) on 25-Май-04, 13:17  (MSK)
Мне не удалось в своё время заставить нормально работать на Intel D865GBFL ни 4.9, ни 5.1 FreeBSD. В первом случае SerialATA не опозновался и работал только, как UDMA 33. В втором случае диски SATA работали нормально, но не опознавлся интегрированный сетевой адаптер. Возможно, что в 5.2.1 этих проблем нет - не пробывал!


  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Не запускается =("
Сообщение от JlblCbll7l emailИскать по авторуВ закладки(??) on 25-Май-04, 13:34  (MSK)
>наверняка проблемы в SATA/UDMA (BIOS), во время отсчета время при загрузке, прервать
>ее как сказано и сделать:
>
>load > set hw.ata.ata_dma="0"

can't find '>'

>возможно другие проблемы: подключение HDD и CD-DRIVE к IDE

других проблем нет, после отключения SATA соски - всё нормалёк


  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Не запускается =("
Сообщение от lavr emailИскать по авторуВ закладки on 25-Май-04, 15:49  (MSK)
>>наверняка проблемы в SATA/UDMA (BIOS), во время отсчета время при загрузке, прервать
>>ее как сказано и сделать:
>>
>>load > set hw.ata.ata_dma="0"
>
>can't find '>'

подразумевалось что ты попадешь в loader, его строку приглашения я не
помню, вот почему и написал:

load >
^^^^^^- prompt loader'а, в нем выдать команду:

set hw.ata.ata_dma="0"
boot

продолжиться загрузка

>>возможно другие проблемы: подключение HDD и CD-DRIVE к IDE
>
>других проблем нет, после отключения SATA соски - всё нормалёк

вот и славно

  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Не запускается =("
Сообщение от jamper emailИскать по авторуВ закладки on 25-Май-04, 17:27  (MSK)
Похожая проблема.
Решилась путем переключения в биосе на легаси режим
а дма я оставил включенным без него скорость очень медленная
  Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Не запускается =("
Сообщение от lavr emailИскать по авторуВ закладки on 25-Май-04, 17:46  (MSK)
>Похожая проблема.
>Решилась путем переключения в биосе на легаси режим
>а дма я оставил включенным без него скорость очень медленная

угу, но это уже варианты мамок с разными ATA и BIOS

  Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Не запускается =("
Сообщение от JlblCbll7l emailИскать по авторуВ закладки(??) on 26-Май-04, 14:37  (MSK)
всё пошло, тока чё терь делать с интегрённой сетевухой?


  Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Не запускается =("
Сообщение от Subcreator emailИскать по авторуВ закладки(ok) on 10-Апр-05, 07:08  (MSK)
>всё пошло, тока чё терь делать с интегрённой сетевухой?

Мать у меня такая же - Intel D865PERL, следовательно сетевая у тебя должна быть такая же как и у меня...
FreeBSD 5.1.
Решил проблему, отредактировав исходник fxp.c, перекомпилировал его и затем ядро.
fxp.c.diff щас на фришном разделе, если еще актуально, - посмотрю.
После исправления подключается, как fxp0
# pciconf -lv
fxp0@pci2:8:0:  class=0x020000 card=0x30208086 chip=0x10508086 rev=0x01 hdr=0x00
    vendor   = 'Intel Corporation'
    class    = network
    subclass = ethernet

В свою очередь у меня проблема со встроенной звуковой картой на этой плате. intel.com говорит, что она на чипсете ADI 1985, а фря:
# pciconf -lv
none1@pci0:31:5:        class=0x040100 card=0xe0008086 chip=0x24d58086 rev=0x02 hdr=0x00
    vendor   = 'Intel Corporation'
    class    = multimedia
    subclass = audio

# scanpci -v
pci bus 0x0000 cardnum 0x1f function 0x05: vendor 0x8086 device 0x24d5
Intel Corp. 82801EB AC'97 Audio Controller
CardVendor 0x8086 card 0xe000 (Intel Corp., Card unknown)

Всякие правки драйверов и прочие пляски ничего не дали...
Если сумел подключить, то дай знать плиз.

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру