The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"ssh2 из портов FreeBSD"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"ssh2 из портов FreeBSD" 
Сообщение от kba emailИскать по авторуВ закладки(ok) on 14-Июл-05, 10:29  (MSK)
всё делал основываясь на ветке http://www.opennet.ru/openforum/vsluhforumID1/13613.html


но выводит ошибку:
# make OPENSSH_OVERWRITE_BASE=yes
Dependency error: this port wants the OpenSSL library from the FreeBSD
base system. You can't build against it, while a newer
version is installed by a port.
Please deinstall the port or undefine WITH_OPENSSL_BASE.
*** Error code 1

Stop in /usr/ports/security/openssh-portable.


  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "ssh2 из портов FreeBSD" 
Сообщение от lavr emailИскать по авторуВ закладки on 14-Июл-05, 15:52  (MSK)
>всё делал основываясь на ветке http://www.opennet.ru/openforum/vsluhforumID1/13613.html
>
>
>но выводит ошибку:
># make OPENSSH_OVERWRITE_BASE=yes
>Dependency error: this port wants the OpenSSL library from the FreeBSD
>base system. You can't build against it, while a newer
>version is installed by a port.
>Please deinstall the port or undefine WITH_OPENSSL_BASE.
>*** Error code 1
>
>Stop in /usr/ports/security/openssh-portable.

и что непонятного? перевести или сам?

# ls -la /var/db/pkg | grep ssl

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "ssh2 из портов FreeBSD" 
Сообщение от kba emailИскать по авторуВ закладки(ok) on 15-Июл-05, 03:24  (MSK)
>>всё делал основываясь на ветке http://www.opennet.ru/openforum/vsluhforumID1/13613.html
>>
>>
>>но выводит ошибку:
>># make OPENSSH_OVERWRITE_BASE=yes
>>Dependency error: this port wants the OpenSSL library from the FreeBSD
>>base system. You can't build against it, while a newer
>>version is installed by a port.
>>Please deinstall the port or undefine WITH_OPENSSL_BASE.
>>*** Error code 1
>>
>>Stop in /usr/ports/security/openssh-portable.
>
>и что непонятного? перевести или сам?
>
># ls -la /var/db/pkg | grep ssl
да вообще-то много чего непонятного....

ls -la /var/db/pkg | grep ssl
drwxr-xr-x    2 root  wheel   512 Jul 14 14:59 openssl-0.9.7g
--------------
openssl ставил - с WITH_OPENSSL_PORT=yes

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру