The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"настраиваю firewall а результатов - ноль"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"настраиваю firewall а результатов - ноль"
Сообщение от Yury Искать по авторуВ закладки on 11-Окт-01, 14:56  (MSK)
необходимо настроить машину (допустим 192.199.1.1) с конфигурацией:
192.199.1.0/255.255.0.0 -> eth0
11.11.11.1/255.255.0.0 ->eth1
127.0.0.1 -> lo

так чтобы на нее ходили отовсюду по порту 80 (eth1), а 192.199.1.1 работал только с машиной (допустим 192.1.199.1.2 [eth0]) по порту 3333. Остальное отрубить все , нафиг. Firewall на машине 192.199.1.1

Делаю:
ipfwadm -I -p deny
ipfwadm -O -p deny

ipfwadm -O -a accept -P tcp -S 192.199.1.1 3333 -D 192.199.1.2 3333 -W eth0
ipfwadm -I -a accept -P tcp -S 192.199.1.2 3333 -D 192.199.1.2 3333 -W eth0
ipfwadm -I -a accept -P tcp -S 0.0.0.0/0 www -D 192.199.1.1 www -W eth1
ipfwadm -O -a accept -P tcp -S 192.199.1.1 www -D 0.0.0.0/0 www -W eth0
ipfwadm -I -a accept -S 127.0.0.1 -D 127.0.0.1  -W lo
вроде бы все верно , а на проверку -нет...

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.



Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру