The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"не запускаются иксы"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Открытые системы на сервере (X Window, GUI / Linux)
Изначальное сообщение [ Отслеживать ]

"не запускаются иксы"  +/
Сообщение от qqqemail (??), 10-Фев-19, 16:49 
Привет всем!
Помогите очень нужно!
Имеется система ubuntu 18.4. Вчера работал все было отлично! Сегодня утром решил поработать.
Но не сумел. Вместо рабочего стола черный экран и командная строка.
Попытался запустить самостоятельно.
sudo startx.
В ответ поучил вот такую информацию.
/usr/lib/xorg/xorg: /usr/local/lib/libz.so.1: version `ZLIB_1.2.9 not found (required by /usr/lib/x86_64-linux-gnu/libpng16.so.16)
Как запустить иксы?
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "не запускаются иксы"  +1 +/
Сообщение от Аноним (1), 10-Фев-19, 16:54 
> /usr/lib/xorg/xorg: /usr/local/lib/libz.so.1: version `ZLIB_1.2.9 not found (required
> by /usr/lib/x86_64-linux-gnu/libpng16.so.16)
> Как запустить иксы?

Погуглив ровно 3 секунды!

https://www.google.com/search?client=firefox-b-d&q=ZLIB_1.2....

Две первые ссылки решат проблемы отца русской демократии...
хотя лично я бы выкинул убунту...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "не запускаются иксы"  +/
Сообщение от qqqemail (??), 10-Фев-19, 17:10 
>> /usr/lib/xorg/xorg: /usr/local/lib/libz.so.1: version `ZLIB_1.2.9 not found (required
>> by /usr/lib/x86_64-linux-gnu/libpng16.so.16)
>> Как запустить иксы?
> Погуглив ровно 3 секунды!
> https://www.google.com/search?client=firefox-b-d&q=ZLIB_1.2....
> Две первые ссылки решат проблемы отца русской демократии...
> хотя лично я бы выкинул убунту...

Это я уже делал.
Не помогает

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "не запускаются иксы"  +/
Сообщение от ACCA (ok), 13-Фев-19, 02:36 
$ dpkg -l libpng16-16 zlib1g

Убедись, что №1 - 1.6.34, а №2 - 1:1.2.11

Если меньше, используй в консоли sudo apt-get update/upgrade/install

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "не запускаются иксы"  +/
Сообщение от qqqemail (??), 13-Фев-19, 20:06 
> $ dpkg -l libpng16-16 zlib1g
> Убедись, что №1 - 1.6.34, а №2 - 1:1.2.11
> Если меньше, используй в консоли sudo apt-get update/upgrade/install

Я все это попытался выполнить sudo apt-get update/upgrade/install
В ответ получил ошибки.
Такое ощущение что ситема обновилась с ощибкой!
Кто может написать правильные источники обновления ubuntu 18.04 LTS


Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру