The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"проблема с xterm"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на рабочей станции (Public)
Изначальное сообщение [Проследить за развитием треда]

"проблема с xterm" 
Сообщение от kb_08h emailИскать по авторуВ закладки(ok) on 21-Дек-05, 01:10  (MSK)
добрый день; подскажите, пожалуйста по такому вопросу; стоит fluxbox-devel (0.9.14) из портов, ось freeBSD 6.0. проблема заключается в настройке внешнего вида xterm, содержание 'home/user/.Xresources':

XTerm*foreground: gray
XTerm*background: darkgreen
XTerm*background: black

при запуске вид xterm остается по умолчанию черно-белым, при загрузке xterm из другого wm конфиг xterm работает и выглядит он в соответствии настройками в .Xresources

в чем проблема и что делать?
чертовски признателен.

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]

1. "проблема с xterm" 
Сообщение от anonymous Искать по авторуВ закладки(??) on 21-Дек-05, 10:16  (MSK)
http://gentoo-wiki.com/HOWTO_Fluxbox#Startup_Applications

куда-нибудь туда xrdb -merge /'home/user/.Xresources

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру