The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Обновление Postfix 3.0.2, 2.11.6, 2.10.8, 2.9.14"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Обновление Postfix 3.0.2, 2.11.6, 2.10.8, 2.9.14"  +/
Сообщение от opennews (ok) on 24-Июл-15, 08:41 
Доступны (http://permalink.gmane.org/gmane.mail.postfix.announce/154) корректирующие выпуски почтового сервера Postfix - 3.0.2, 2.11.6, 2.10.8 и 2.9.14, в которых внесено принципиальное с точки зрения безопасности изменение - прекращена поддержка протоколов SSLv2 и SSLv3, а также экспортных наборов шифров. При этом в анонсе отмечается, что прекращение поддержки слабых шифров не стоит воспринимать как повышение безопасности TLS, без принятия мер по улучшению средств аутентификации серверов, таких как Secure DNS и TLSA.

Напомним, что протокол SSLv3 был скомпрометирован осенью прошлого года, после выявления (http://www.opennet.ru/opennews/art.shtml?num=40833) атаки POODLE (https://www.openssl.org/~bodo/ssl-poodle.pdf) (CVE-2014-3566 (https://securityblog.redhat.com/2014/10/15/poodle-a-ssl3-vul.../)), позволяющей атакующему извлечь из зашифрованного канала связи закрытую информацию, такую как содержимое Cookies, которые могут содержать идентификаторы сеанса и коды доступа, что сводит на нет средства обеспечения безопасного соединения на основе протокола SSL 3.0. Экспортные шифры были скомпрометированы в результате атаки FREAK (http://www.opennet.ru/opennews/art.shtml?num=41782), позволяющей выполнить дешифровку трафика, воспользовавшись слабым эфемерным ключом RSA.

URL: http://permalink.gmane.org/gmane.mail.postfix.announce/154
Новость: http://www.opennet.ru/opennews/art.shtml?num=42654

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Обновление Postfix 3.0.2, 2.11.6, 2.10.8, 2.9.14"  +/
Сообщение от Адекват (ok) on 24-Июл-15, 08:41 
Me представил как после этого обновления "почему-то перестали запускаться почтовые серверы у местных быдло-провайдеров."
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру