The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от opennews (ok) on 19-Ноя-15, 20:13 
Представлен (http://lists.freedesktop.org/archives/xorg-announce/2015-Nov...) первый релиз X.org-драйвера xf86-video-amdgpu, который является форком драйвера xf86-video-ati, адаптированным для работы поверх интегрированного в состав ядра Linux модуля AMDGPU (https://www.opennet.ru/opennews/art.shtml?num=42513), который также послужит основой для будущих выпусков драйвера Catalyst.
Драйвер xf86-video-amdgpu ориентирован на использование с новыми семействами GPU, такими как  Tonga, Carrizo, Iceland, Fiji и Stoney. Код для поддержки старых GPU, которые не могут работать с модулем amdgpu исключён из кодовой базы драйвера.


Пользователям старых GPU рекомендовано продолжить использование драйвера xf86-video-ati, свежий выпуск 7.6.0 которого был опубликован (http://lists.freedesktop.org/archives/xorg-announce/2015-Nov...) на прошлой неделе. В новой версии появилась поддержка расширений DRI3 и Present, добавлена опция "TearFree" для подавления появления разрывов картинки (tearing), добавлена опция "ShadowPrimary", позволяющая увеличить производительность для некоторых видов 2D-операций, реализована поддержка DisplayPort 1.2 MST, обеспечена возможность запуска в режиме "Xorg -background none", добавлена поддержка новых GPU Bonaire и Oland.


URL: http://lists.freedesktop.org/archives/xorg-announce/2015-Nov...
Новость: http://www.opennet.ru/opennews/art.shtml?num=43356

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +5 +/
Сообщение от pavlinux (ok) on 19-Ноя-15, 20:13 
> GPU Oland....

GPU Merkel, GPU Obama и GPU Putin будут? =)

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –6 +/
Сообщение от Аноним (??) on 19-Ноя-15, 20:34 
GPU Putin будет от разработчика CPU Baikal
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

5. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –14 +/
Сообщение от Аноним (??) on 19-Ноя-15, 20:54 
ещё не поздно купить острова и так их назвать..
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

13. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +2 +/
Сообщение от Аноним (??) on 19-Ноя-15, 22:31 
Будет GPU Potroshenko
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –2 +/
Сообщение от Аноним (??) on 19-Ноя-15, 20:40 
Этот TearFree активен по умолчанию или нет?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +9 +/
Сообщение от equeim (ok) on 19-Ноя-15, 21:31 
Нет. Чтобы его включить, надо добавить Option "TearFree" "1" в /etc/X11/xorg.conf.d/ и отключить vsync в композитном менеджере (есть используется).
Также стоит включить DRI3.

cat /etc/X11/xorg.conf.d/radeon.conf


Section "Device"
    Identifier "Radeon"
    Driver "radeon"
    Option "DRI3" "1"
    Option "TearFree" "1"
EndSection

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

12. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –1 +/
Сообщение от Анонимусс on 19-Ноя-15, 22:31 
Спасибо тебе, добрый человек.
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

19. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от John (??) on 20-Ноя-15, 09:14 
Только DRI3 включается так (man radeon)

Option "DRI" "3"

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

52. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от ._. on 22-Ноя-15, 21:19 
>[оверквотинг удален]
> Также стоит включить DRI3.
> cat /etc/X11/xorg.conf.d/radeon.conf
>
 
> Section "Device"
>     Identifier "Radeon"
>     Driver "radeon"
>     Option "DRI3" "1"
>     Option "TearFree" "1"
> EndSection
>

это чо и есть Freesync ?

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

23. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +1 +/
Сообщение от Аноним (??) on 20-Ноя-15, 11:45 
Alt-F2, compton --vsync drm

И никакого /etc/X11/xorg.conf не надо!

Для проприетарного драйвера: compton --vsync opengl. Галочки "Sync to VBlank" в NVIDIA X Server Settings или в Catalyst надо убрать.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от orgkhnargh (ok) on 19-Ноя-15, 20:49 
А для гибридной HD6630m для ноутов какой драйвер нужен?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от commiethebeastie (ok) on 19-Ноя-15, 20:58 
R600g
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

7. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +2 +/
Сообщение от Ano on 19-Ноя-15, 21:09 
xf86-video-ati
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

8. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +3 +/
Сообщение от Константавр (ok) on 19-Ноя-15, 21:10 
>Код для поддержки старых GPU, которые не могут работать с модулем amdgpu исключён из кодовой базы драйвера.

Афигеть...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

11. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от fa9483789 on 19-Ноя-15, 22:12 
А что "афигеть"? Помоему, глупо было ожидать, что они начнут переписывать кривой старый драйвер для новых видеокарт, и заодно перепишут для старых. Тем более, на это сразу указали. Это, конечно, плохо, так кидать пользователей, пользователи могут только перестать покупать карты AMD, но из альтерантив только nVidia. Если не для игр, то встроенный Intel подойдет.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

14. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +5 +/
Сообщение от Аноним (??) on 19-Ноя-15, 22:35 
Но не сказано же, что на старый xf86-video-ati ваще забьют.
Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

29. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от fa93847398 on 20-Ноя-15, 15:44 
Так речь вообще не про него.
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

15. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Аноним (??) on 19-Ноя-15, 23:12 
Почему дропнули 6xxx это понятно, но карточки на GCN 1.0 и 1.1 могли бы добавить в драйвер, что им мешало то?
Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

16. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от fi (ok) on 20-Ноя-15, 00:44 
написано же: «поверх интегрированного в состав ядра Linux модуля AMDGPU» - что amd туда впихнуло то и будет работать.
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +2 +/
Сообщение от Аноним (??) on 20-Ноя-15, 02:06 
Дык меня интересует почему амд старые gcn дропнули.
Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

20. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Аноним (??) on 20-Ноя-15, 09:50 
может они планируют amdgpu доработать, кто знает
HD6980 дропать вообще не красиво, она с 2 гигами на борту многие современные не TOP заменит с лихвой, правда и по свисту турбины тоже :)
Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

21. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Аноним (??) on 20-Ноя-15, 10:24 
HD 6970
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

32. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Аноним (??) on 20-Ноя-15, 18:41 
Всегда так делали. И будут делать.
Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

25. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от pkunk (ok) on 20-Ноя-15, 12:47 
Для них уже есть работающий драйвер - radeon.
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

24. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –1 +/
Сообщение от Аноним (??) on 20-Ноя-15, 12:46 
Ubuntu 15.04 + GeForce GT 630 - тиринг никуда не делся.
Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

30. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +2 +/
Сообщение от Sluggard (ok) on 20-Ноя-15, 17:23 
После обновления драйвера AMD никуда не делся тиринг на Nvidia? Странно, да.
Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

33. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Аноним (??) on 20-Ноя-15, 19:12 
Alt-F2, compton --vsync opengl

Компизитинг в KWin или в GNOME перед этим отключить.

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

9. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Ano on 19-Ноя-15, 21:23 
тс , с разморозкой ... xf86-video-ati-7.6.1 :)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

27. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –1 +/
Сообщение от Ilya Indigo (ok) on 20-Ноя-15, 14:00 
Арч?
В Сюзе до сих пор 7.5.0, хотя ядро уже 4.3.0. :-(
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

28. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Аноним (??) on 20-Ноя-15, 14:13 
гена
Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

31. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Sluggard (ok) on 20-Ноя-15, 17:28 
> Арч?
> В Сюзе до сих пор 7.5.0, хотя ядро уже 4.3.0. :-(

Реп X11 подключи. Идёшь на http://download.opensuse.org/repositories/X11:/XOrg/ выбираешь версию дистра, если надо свежак. Сегодня как раз обновы прилетели, включая вышеуказанную 7.6.1 для ati.

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

18. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от Александр (??) on 20-Ноя-15, 08:22 
В начале анонса указано:

>It was forked from the xf86-video-ati radeon driver and modified to
>support the amdgpu kernel driver via libdrm_amdgpu, and by extension
>the latest AMD GPU families Tonga, Carrizo, Iceland, Fiji and Stoney.

а ниже:

>Marek Olšák (3):
>      ddx: enable acceleration by default on Hawaii

Как это понимать?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

26. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от pkunk (ok) on 20-Ноя-15, 12:59 
> В начале анонса указано:
>>It was forked from the xf86-video-ati radeon driver and modified to
>>support the amdgpu kernel driver via libdrm_amdgpu, and by extension
>>the latest AMD GPU families Tonga, Carrizo, Iceland, Fiji and Stoney.
> а ниже:
>>Marek Olšák (3):
>>      ddx: enable acceleration by default on Hawaii
> Как это понимать?

amdgpu неофициально поддерживает Sea Islands, изначально это было сделано чтобы было на чем тестить новый драйвер до появления Volcanic Islands.

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

22. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  –1 +/
Сообщение от Аноним (??) on 20-Ноя-15, 11:40 
Кинули пользователей RHEL. AMD никогда не иметь прибылей с Linux, какую имеет NVIDIA с их рендер-фермами для киностудий.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

51. "Выпуск видеодрайверов xf86-video-amdgpu 1.0.0 и f86-video-at..."  +/
Сообщение от alex (??) on 20-Ноя-15, 19:48 
Catalyst прекратит поддержку старых карт уровня R7 2xx? Теперь только opensource?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру