The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"IPSEC over GRE или наооборот ;)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"IPSEC over GRE или наооборот ;)"  
Сообщение от boom email(??) on 13-Апр-06, 11:19 
Привет. Знаю что есть статья на эту тему, но все равно пишу, т.к. ничего не получается.
Не могу скрестить 1811 с 1711 через IPSEC GRE тунель, что только уже не пробовал.
Один раз получилось, сам не понял чего сделал но сессия была поднята, но пакеты в нее всеравно не шли. А остальных случаях:
Crypto session current status

Interface: Tunnel0
Session status: DOWN
Peer: 192.168.1.91 port 500
  IPSEC FLOW: permit 47 host 172.16.0.1 host 172.16.0.2
        Active SAs: 0, origin: crypto map
  IPSEC FLOW: permit 47 host 172.16.0.1 host 172.16.0.2
        Active SAs: 0, origin: crypto map
Залил новые IOS ки не помогает... ключи RSA генерил заного все впустую
Конфиг примерно следующего содержания:
1711
_______________________________________________
crypto isakmp policy 10
authentication pre-share
crypto isakmp key xxxxx address 192.168.1.91
!
crypto ipsec transform-set tunipsec esp-des esp-md5-hmac
!
crypto map GRE 6 ipsec-isakmp
set peer 192.168.1.91
set transform-set tunipsec
match address 152
!
!
interface Tunnel0
ip address 172.16.0.1 255.255.255.0
tunnel source FastEthernet0
tunnel destination 192.168.1.91

interface FastEthernet0
ip address 192.168.1.90 255.255.248.0
ip virtual-reassembly
duplex auto
speed auto
crypto map GRE

access-list 152 permit gre host 172.16.0.1 host 172.16.0.2E

1811
_______________________________________________________
crypto isakmp policy 10
authentication pre-share
crypto isakmp key xxxxx address 192.168.1.90
!
!
crypto ipsec transform-set tunipsec esp-des esp-md5-hmac
!
crypto map GRE 6 ipsec-isakmp
set peer 192.168.1.90
set transform-set tunipsec
match address 152
!
!
!
!
interface Tunnel0
ip address 172.16.0.2 255.255.255.0
tunnel source FastEthernet0
tunnel destination 192.168.1.90

interface FastEthernet0
ip address 192.168.1.91 255.255.248.0
duplex auto
speed auto
crypto map GRE

access-list 152 permit gre host 172.16.0.2 host 172.16.0.1

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "IPSEC over GRE или наооборот ;)"  
Сообщение от ВОЛКА email on 13-Апр-06, 11:42 

>1711
>access-list 152 permit gre host 192.168.1.90 host 192.168.1.91
>
>1811
>access-list 152 permit gre host 192.168.1.91 host 192.168.1.90


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "IPSEC over GRE или наооборот ;)"  
Сообщение от boom email(??) on 13-Апр-06, 12:03 
>
>>1711
>>access-list 152 permit gre host 192.168.1.90 host 192.168.1.91
>>
>>1811
>>access-list 152 permit gre host 192.168.1.91 host 192.168.1.90
Спасибо огромное!!!
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру