The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Проблемы со шлюзом,help please"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Проблемы со шлюзом,help please"  
Сообщение от Shannon on 15-Май-06, 15:29 
Проблема следующая есть 3 железки роутер 2800 и 2 Сatalyst 2950,в серверной стоит роутер c адресом 10.10.1.254 255.255.255.0 и один Catalyst,второй Саtalyst cтоит в отдельном помещении,на роутере один FastEthernet
вклчен по меди в первый Саtalyst и от этого свитча идет линк по волокну через GBIC на второй свитч,ко второму свитчу подклчена машина под Widows с адресом 10.10.1.3 255.255.255.0 и шлюзом 10.10.1.254 255.255.255.0,проблема в том что пинг с машины на шлюз проходит,а с роутера машину не видно ни обычном пингом ,не расширенным,на каталистах порты в транковых режимах,и на машине я вижу mac роутера,а на роутере нет,чувствую что проблема в какой-то мелоче но никак не могу ее найти,помогите пожалуйста
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Проблемы со шлюзом,help please"  
Сообщение от edwin (ok) on 15-Май-06, 15:31 
>Проблема следующая есть 3 железки роутер 2800 и 2 Сatalyst 2950,в серверной
>стоит роутер c адресом 10.10.1.254 255.255.255.0 и один Catalyst,второй Саtalyst cтоит
>в отдельном помещении,на роутере один FastEthernet
>вклчен по меди в первый Саtalyst и от этого свитча идет линк
>по волокну через GBIC на второй свитч,ко второму свитчу подклчена машина
>под Widows с адресом 10.10.1.3 255.255.255.0 и шлюзом 10.10.1.254 255.255.255.0,проблема в
>том что пинг с машины на шлюз проходит,а с роутера машину
>не видно ни обычном пингом ,не расширенным,на каталистах порты в транковых
>режимах,и на машине я вижу mac роутера,а на роутере нет,чувствую что
>проблема в какой-то мелоче но никак не могу ее найти,помогите пожалуйста
>

А на стороне рутера вбит тип инкапсуляции dot1q ?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Проблемы со шлюзом,help please"  
Сообщение от Shannon on 15-Май-06, 15:50 
Я думаю здесь dot1q не нужен
Вот конфиг:
interface FastEthernet0/1/0
switchport access vlan 117
duplex full
speed 100
!        
interface FastEthernet0/1/1
switchport access vlan 118
duplex full
speed 100
!        
interface FastEthernet0/1/2
!        
interface FastEthernet0/1/3
!        
interface FastEthernet0/1/4
!        
interface FastEthernet0/1/5
!        
interface FastEthernet0/1/6
!        
interface FastEthernet0/1/7
!        
interface FastEthernet0/1/8
!        
interface Vlan1
no ip address
shutdown
!        
interface Vlan117
ip address 10.50.1.254 255.255.255.0
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Проблемы со шлюзом,help please"  
Сообщение от Tema (??) on 22-Май-06, 14:57 
Config router mogno posmotret?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "Проблемы со шлюзом,help please"  
Сообщение от AiratX email on 23-Май-06, 08:53 
Выключи брандмауэр и винде...

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру