The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Равномерное распределение канала между пользователями"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Равномерное распределение канала между пользователями"  +/
Сообщение от Monty email(ok) on 11-Май-07, 22:46 
Здравствуйте, коллеги! Есть внешний интерфейс к провайдеру, через который пользователи выходят в интернет через NAT.

interface FastEthernet0/0.4
bandwidth 2048
encapsulation dot1Q 6
ip address 80.17.126.16 255.255.255.252
no ip unreachables
no ip proxy-arp
ip nat outside
no snmp trap link-status
no cdp enable
!

Подскажите, пожалуйста, как равномерно распределить пропускнутую способность этого канала между работающими в интернете пользователями. Т.е. чтобы не получилось так, что один качает практически на максиальной скорости, а остальные еле работают.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Равномерное распределение канала между пользователями"  +/
Сообщение от GolDi (??) on 14-Май-07, 09:35 
>Здравствуйте, коллеги! Есть внешний интерфейс к провайдеру, через который пользователи выходят в
>интернет через NAT.
>
>interface FastEthernet0/0.4
> bandwidth 2048
> encapsulation dot1Q 6
> ip address 80.17.126.16 255.255.255.252
> no ip unreachables
> no ip proxy-arp
> ip nat outside
> no snmp trap link-status
> no cdp enable
>!
>
>Подскажите, пожалуйста, как равномерно распределить пропускнутую способность этого канала между работающими в
>интернете пользователями. Т.е. чтобы не получилось так, что один качает практически
>на максиальной скорости, а остальные еле работают.


Читай ACL+Shaping

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Равномерное распределение канала между пользователями"  +/
Сообщение от sergioborcov email(ok) on 07-Авг-09, 17:38 
>[оверквотинг удален]
> no ip unreachables
> no ip proxy-arp
> ip nat outside
> no snmp trap link-status
> no cdp enable
>!
>
>Подскажите, пожалуйста, как равномерно распределить пропускнутую способность этого канала между работающими в
>интернете пользователями. Т.е. чтобы не получилось так, что один качает практически
>на максиальной скорости, а остальные еле работают.

здравствуйте!
наткнулся на Ваш вопрос когда искал решение аналогичной задачи. очень интересно удалось ли Вам решить ее иструметами циски.
заранее благодарен за реакцию.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру