The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"просьба помочь с настройкой Cisco 2811&FXS Flash"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VoIP)
Изначальное сообщение [ Отслеживать ]

"просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от Alexander Hokhlov email on 26-Июл-07, 13:55 
В процессе настройки cisco 2811 (1 FXO +2 FXS модули, прошивка c2800nm-adventerprisek9-mz.124-5a)возникла
следующая проблема:

у подключенных к fxs портам аналоговых аппаратов не отрабатывается нажатие кнопки flash, после flash-a нет длинного гудка готовности станции, набираемый номер идет в линию. Пробовал менять timing hookflash-in на voice-port FXS, при изменени длительности скажем на timing hookflash-in 500 при настроенной на телефоне длительности Flash В 200 мсек - flash не отрабатывается, при настройке на телефоне flash 700 мсек - циска делает отбой, что закономерно.
(http://cisco.com/en/US/products/sw/iosswrel/ps5207/products_... )


В процессе поиска решения пробовали прикрутить tcl скрипт для перевода звонков - так же безрезультатно.
(использовали вот эти документы
http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/produ...
http://www.certification.ru/archive/topic15/66/13246.html
http://www.opennet.ru/openforum/vsluhforumID6/11369.html
)

Можно попросить у специалистов помощи в настройке? Ситуация - отсутствие возможности перевести звонок - очень неприятная и в работе будут большие неудобства.

Текущий конфиг

version 12.4
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname XXXXXXXX_C2811
!
boot-start-marker
boot system flash c2800nm-adventerprisek9-mz.124-5a.bin
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
aaa session-id common
!
resource policy
!
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
no ip source-route
ip tcp synwait-time 10
!
!
ip cef
!
voice-card 0
dspfarm
!
!
voice call send-alert
!
voice service pots
supported-language RU
!
voice service voip
allow-connections h323 to h323
signaling forward unconditional
h323
  h450 h450-3 timeout T1 700
!
!
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g723r63
codec preference 3 g711alaw
codec preference 4 g711ulaw
!
!
!
!
!
!
!
application
service transfer_app tftp://192.168.204.2/ccme/app-h450-transfer.2.0.0.9.tcl
  paramspace english index 0
  paramspace english language en
  paramspace english location tftp://192.168.204.2/ccme/app-h450-transfer.2.0.0.9.tcl
  paramspace english prefix en
  param delay-time 1
!
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 192.168.204.1 255.255.255.0
ip access-group 100 in
ip helper-address 192.168.204.2
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex full
speed auto
no cdp enable
no mop enabled
h323-gateway voip interface
h323-gateway voip id VORONEZH_GK ipaddr 192.168.200.58 1719
h323-gateway voip h323-id C2811_GW_Kr
h323-gateway voip bind srcaddr 192.168.204.1
!
interface FastEthernet0/1
description $FW_OUTSIDE$$ETH-WAN$
ip address 195.98.92.227 255.255.255.248
ip access-group 101 in
no ip redirects
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
no mop enabled
crypto map ipsec1
!
!
ip http server
ip http access-class 10
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip http path flash:ccme
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/1 overload
!
no cdp run
!
route-map SDM_RMAP_1 permit 1
match ip address 140
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
cptone RU
timeouts ringing 20
timeouts wait-release 3
connection plar opx 3885
description CO1
!
voice-port 0/0/1
cptone RU
timeouts ringing 20
timeouts wait-release 3
connection plar opx 3885
description CO2
!
voice-port 0/0/2
cptone RU
timeouts wait-release 3
description CO3
!
voice-port 0/0/3
cptone RU
timeouts wait-release 3
description CO4
!
voice-port 0/1/0
cptone RU
timeouts ringing 20
timeouts wait-release 3
timing hookflash-in 800 150
description Document Processing
station-id name KrasnodarDocPr
!
voice-port 0/1/1
cptone RU
timeouts ringing 20
timeouts wait-release 3
timing hookflash-in 800 150
description Sklad 1
station-id name KrasnodarSkld1
!
voice-port 0/1/2
cptone RU
timeouts ringing 20
timeouts wait-release 3
timing hookflash-in 800 150
description Sklad 2
station-id name KrasnodarSkld2
!
voice-port 0/1/3
cptone RU
timeouts wait-release 3
timing hookflash-in 800 150
description Nikolay Zazharsky
station-id name Krasn_Zazharsky
!
voice-port 0/2/0
cptone RU
timeouts wait-release 3
description 3889
station-id name Free_0_2_0
!
voice-port 0/2/1
cptone RU
timeouts wait-release 3
description 3890
station-id name Free_0_2_1
!
voice-port 0/2/2
cptone RU
timeouts wait-release 3
description 3891
station-id name Free_0_2_2
!
voice-port 0/2/3
cptone RU
timeouts wait-release 3
description 3892
station-id name Free_0_2_3
!
!
!
!
!
dial-peer voice 10 pots
preference 7
service transfer_app
destination-pattern 3885
port 0/1/0
!
dial-peer voice 20 pots
service transfer_app
destination-pattern 3886
port 0/1/1
!
dial-peer voice 30 pots
service transfer_app
destination-pattern 3887
port 0/1/2
!
dial-peer voice 40 pots
service transfer_app
destination-pattern 3888
port 0/1/3
!
dial-peer voice 50 pots
huntstop
service transfer_app
destination-pattern 3889
port 0/2/0
!
dial-peer voice 60 pots
huntstop
service transfer_app
destination-pattern 3890
port 0/2/1
!
dial-peer voice 70 pots
huntstop
destination-pattern 3891
port 0/2/2
!
dial-peer voice 80 pots
huntstop
service transfer_app
destination-pattern 3892
port 0/2/3
!
dial-peer voice 1000 voip
preference 1
destination-pattern [12456]...
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
!
dial-peer voice 1100 voip
preference 2
destination-pattern 38[0-7].
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
!
dial-peer voice 1200 voip
preference 3
destination-pattern 388[0-4].
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
!
dial-peer voice 1300 voip
preference 4
destination-pattern 3[0-7]..
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
!
dial-peer voice 1400 voip
preference 5
destination-pattern 39..
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
!
dial-peer voice 1500 voip
preference 6
destination-pattern 8[12345].T
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
!
dial-peer voice 1510 pots
preference 8
destination-pattern 9[8]..........
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/0
forward-digits 11
!
dial-peer voice 1520 pots
preference 8
destination-pattern 9[8]..........
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/1
forward-digits 11
!
dial-peer voice 1530 pots
preference 8
destination-pattern 9[1-7].....
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/0
forward-digits 6
!
dial-peer voice 1540 pots
preference 8
destination-pattern 9[1-7].....
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/1
forward-digits 6
!
dial-peer voice 1550 pots
huntstop
preference 9
destination-pattern 9[8]..........
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/2
forward-digits 11
!
dial-peer voice 1560 pots
huntstop
preference 9
destination-pattern 9[8]..........
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/3
forward-digits 11
!
dial-peer voice 1570 pots
huntstop
preference 9
destination-pattern 9[1-7].....
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/2
forward-digits 6
!
dial-peer voice 1580 pots
huntstop
preference 9
destination-pattern 9[1-7].....
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/3
forward-digits 6
!
gateway
timer receive-rtp 1200
!
!
!
!
telephony-service
application transfer_app
max-conferences 8 gain -6
call-forward pattern .T
transfer-system full-consult
transfer-pattern .T

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от wizardvrn email(ok) on 02-Авг-07, 18:53 
>[оверквотинг удален]
>flash 700 мсек - циска делает отбой, что закономерно.
>(http://cisco.com/en/US/products/sw/iosswrel/ps5207/products_... )
>
>
>В процессе поиска решения пробовали прикрутить tcl скрипт для перевода звонков -
>так же безрезультатно.
>(использовали вот эти документы
>http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/produ...
>http://www.certification.ru/archive/topic15/66/13246.html
>http://www.opennet.ru/openforum/vsluhforumID6/11369.html

трансфер с fxs на fxs начинает работать только при прикручивании  app-h450-transfer.2.0.0.9.tcl.

А вот трансфер пришедших через FXO на fxs звонков - пока большая головная боль. Может кто что посоветовать, cisco.com поизучал - все направления копания только в сторону CCM + CCME. А хотелось бы по-проще сделать, фича нужна - только трансфер.

Коллеги, не дайте пропась, выручайте плизззз!!!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от wizardvrn email(ok) on 09-Авг-07, 18:37 
вообщем удалось все фактически победить... потратив 2 недели, мдя...
в итоге пришлось остановиться на sccp + e-phone, извращенно прикрутив это все дело к аналоговым портам + b-acd на fxo.
работают полностью и трансферы, и музыка на холде с приветствием для звонков с города и прочее.
если кому-то интересно - могу конфиг выложить.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от Minotaur email(??) on 10-Авг-07, 11:41 
>вообщем удалось все фактически победить... потратив 2 недели, мдя...
>в итоге пришлось остановиться на sccp + e-phone, извращенно прикрутив это все
>дело к аналоговым портам + b-acd на fxo.
>работают полностью и трансферы, и музыка на холде с приветствием для звонков
>с города и прочее.
>если кому-то интересно - могу конфиг выложить.

Мне очень интересно. Выложите, пожалуйста, если Вас не затруднит. А вообще, если не жалко - то в FAQ по Cisco: http://www.opennet.ru/tips/sml/#4

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от wizardvrn email(??) on 10-Авг-07, 22:48 
>>вообщем удалось все фактически победить... потратив 2 недели, мдя...
>>в итоге пришлось остановиться на sccp + e-phone, извращенно прикрутив это все
>>дело к аналоговым портам + b-acd на fxo.
>>работают полностью и трансферы, и музыка на холде с приветствием для звонков
>>с города и прочее.
>>если кому-то интересно - могу конфиг выложить.
>
>Мне очень интересно. Выложите, пожалуйста, если Вас не затруднит. А вообще, если
>не жалко - то в FAQ по Cisco: http://www.opennet.ru/tips/sml/#4

Из САМЫХ крупных ньюансов - следующие, ВСЕМ ЗАПОМИНАТЬ :))) :
music-on-hold.au категорически не играет корректно с воткнутой полугиговой флешки(играет рывками что странно, нафиг её постоянно читать? + сама флешка чуть ли не на порядок медленнее работает чем внутренняя цисковская), класть moh только на flash:

Аналоговые аппараты ПОЛНОСТЬЮ реализуют весь список фичь ТОЛЬКО при настройке CCME + e-phone. Делал вначале в обычном варианте - была куча глюков и странностей, то одно не работало то другое. В изложенном варианте - ВСЕ работает как положено.

TCL скрипт цисковский app-b-acd-aa-2.1.2.2.tcl - не слишком функционален в плане того что умеет ТОЛЬКО ждать ввода цифры для ветвления, к сожалению не удалось заставить его донабранный внутренний номер сразу понимать и прокидывать звонок внутрь(ну избалованы мы нортеловскими bcm50 и meridian m1, подавай по-дешевке аналогичный функционал).

И ещё - sccp не во всяких прошивках есть, надо внимательно подходить к выбору.

У кого будут если вопросы - задавайте, по возможности постараюсь ответить.

!
stcapp ccm-group 100
stcapp
!
stcapp feature access-code
prefix #
call forward all 3
!
!
voice-card 0
no dspfarm
!
!
!
voice call send-alert
!
voice service pots
supported-language RU
supplementary-service qsig call-forward
!
voice service voip
qsig decode
allow-connections h323 to h323
supplementary-service h450.12
h323
!
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g723r63
codec preference 3 g711alaw
codec preference 4 g711ulaw
!
!
voice vad-time 750
voice statistics type csr
voice statistics time-range periodic 60minutes start 00:00 end 00:00 days-of-week daily
voice statistics max-storage-duration day 7
voice statistics push ftp url ftp://c2811_kr:stats0!@192.168.204.2:21/
!
!
!
application
service call_queue tftp://192.168.204.2/ccme/app-b-acd-2.1.2.2.tcl
param aa-hunt1 7701
param queue-manager-debugs 0
param number-of-hunt-grps 1
param queue-len 10
!
service aa_app tftp://192.168.204.2/ccme/app-b-acd-aa-2.1.2.2.tcl
paramspace english index 0
param second-greeting-time 30
param welcome-prompt _bacd_welcome.au
paramspace english language en
param number-of-hunt-groups 1
param call-retry-timer 10
param voice-mail 7701
param max-time-call-retry 10
param service-name call_queue
paramspace english location tftp://192.168.204.2/ccme/
param menu-timeout 1
param handoff-string aa_app
param dial-by-extension-option 9
param max-time-vm-retry 10
param max-extension-length 4
param aa-pilot 7705
!
global
cache reload time 60
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 192.168.204.1 255.255.255.0
ip access-group 100 in
ip helper-address 192.168.204.2
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex full
speed auto
no cdp enable
no mop enabled
h323-gateway voip interface
h323-gateway voip id VORONEZH_GK ipaddr 192.168.200.58 1719
h323-gateway voip h323-id C2811_GW_Kr
h323-gateway voip bind srcaddr 192.168.204.1
!
!
ip http server
ip http access-class 10
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip http path usbflash0:ccme
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/1 overload
!
voice-port 0/0/0
no battery-reversal
input gain 14
output attenuation 14
cptone RU
timeouts call-disconnect 1
timeouts ringing 20
timeouts wait-release 1
timing hookflash-out 300
connection plar opx 7705
description CO1
music-threshold -10
bearer-cap Speech
station-id name CO1
station-id number 01
caller-id enable
!
voice-port 0/0/1
translate calling 1
no battery-reversal
input gain 14
output attenuation 14
cptone RU
timeouts call-disconnect 1
timeouts ringing 20
timeouts wait-release 1
timing hookflash-out 300
connection plar opx 7705
description CO2
music-threshold -10
bearer-cap Speech
station-id name CO2
station-id number 02
caller-id enable
!
voice-port 0/0/2
no battery-reversal
input gain 14
output attenuation 14
cptone RU
timeouts call-disconnect 1
timeouts wait-release 1
connection plar opx 7705
description CO3
music-threshold -10
bearer-cap Speech
station-id name CO3
station-id number 03
caller-id enable
!
voice-port 0/0/3
no battery-reversal
input gain 14
output attenuation 14
cptone RU
timeouts call-disconnect 1
timeouts wait-release 1
connection plar opx 7705
description CO4
music-threshold -10
bearer-cap Speech
station-id name CO4
station-id number 04
caller-id enable
!
voice-port 0/1/0
no comfort-noise
cptone RU
timeouts ringing infinity
timeouts wait-release 3
description Document Processing
station-id name KrasnodarDocPr
caller-id enable
!
voice-port 0/1/1
no comfort-noise
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
description Sklad 1
station-id name KrasnodarSkld1
caller-id enable
!
voice-port 0/1/2
no comfort-noise
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
description Sklad 2
station-id name KrasnodarSkld2
caller-id enable
!
voice-port 0/1/3
no comfort-noise
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
description Nikolay Zazharsky
station-id name Krasn_Zazharsky
caller-id enable
!
voice-port 0/2/0
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
description 3889
station-id name Free_0_2_0
caller-id enable
!
voice-port 0/2/1
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
description 3890
station-id name Free_0_2_1
caller-id enable
!
voice-port 0/2/2
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
description 3891
station-id name Free_0_2_2
caller-id enable
!
voice-port 0/2/3
cptone RU
timeouts ringing infinity
timeouts wait-release 3
timing hookflash-in 300 150
station-id name Free_0_2_3
caller-id enable
!
ccm-manager music-on-hold bind FastEthernet0/0
!
!
sccp local FastEthernet0/0
sccp ccm 192.168.204.1 identifier 100 version 4.1
sccp
!
sccp ccm group 100
bind interface FastEthernet0/0
associate ccm 100 priority 1
switchback method graceful
!
!
dial-peer voice 10 pots
preference 7
service stcapp
supplementary-service pass-through
port 0/1/0
forward-digits 0
!
dial-peer voice 20 pots
service stcapp
supplementary-service pass-through
port 0/1/1
forward-digits 0
!
dial-peer voice 30 pots
service stcapp
supplementary-service pass-through
port 0/1/2
forward-digits 0
!
dial-peer voice 40 pots
service stcapp
supplementary-service pass-through
port 0/1/3
forward-digits 0
!
dial-peer voice 50 pots
service stcapp
supplementary-service pass-through
port 0/2/0
forward-digits 0
!
dial-peer voice 60 pots
service stcapp
supplementary-service pass-through
port 0/2/1
forward-digits 0
!
dial-peer voice 70 pots
service stcapp
supplementary-service pass-through
port 0/2/2
forward-digits 0
!
dial-peer voice 2200 voip
preference 1
destination-pattern [12456]...
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
vad aggressive
no supplementary-service h450.2
no supplementary-service h450.3
!
dial-peer voice 2300 voip
preference 2
destination-pattern 38[0-7].
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
vad aggressive
no supplementary-service h450.2
no supplementary-service h450.3
!
dial-peer voice 2400 voip
preference 3
destination-pattern 388[0-4].
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
vad aggressive
no supplementary-service h450.2
no supplementary-service h450.3
!
dial-peer voice 2500 voip
preference 4
destination-pattern 3[0-7]..
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
vad aggressive
no supplementary-service h450.2
no supplementary-service h450.3
!
dial-peer voice 2600 voip
preference 5
destination-pattern 39..
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
vad aggressive
no supplementary-service h450.2
no supplementary-service h450.3
!
dial-peer voice 2700 voip
preference 6
destination-pattern 8[12345].T
voice-class codec 1
session target ras
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
vad aggressive
no supplementary-service h450.2
no supplementary-service h450.3
!
dial-peer voice 1000 pots
service aa_app
destination-pattern 9[8]..........
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/0
forward-digits 11
!
dial-peer voice 1100 pots
service aa_app
destination-pattern 9[8]..........
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/1
forward-digits 11
!
dial-peer voice 1200 pots
service aa_app
destination-pattern 9[1-7].....
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/0
forward-digits 6
!
dial-peer voice 1300 pots
service aa_app
destination-pattern 9[1-7].....
progress_ind setup enable 3
progress_ind alert enable 8
direct-inward-dial
port 0/0/1
forward-digits 6
!
dial-peer voice 80 pots
service stcapp
supplementary-service pass-through
port 0/2/3
forward-digits 0
!
!
gateway
timer receive-rtp 600
!
!
!
telephony-service
fxo hook-flash
max-ephones 10
max-dn 8
ip source-address 192.168.204.1 port 2000
calling-number local
system message Krasnodar's CISCO welcom you!!!
user-locale RU
network-locale RU
time-format 24
date-format dd-mm-yy
voicemail 3885
max-conferences 8 gain -6
call-park system redirect
call-forward pattern .T
moh flash:music-on-hold.au
web admin system name admin password xxxxxxxx
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
directory entry 1 3885 name KrasnodarDocPr
directory entry 2 3886 name KrasnodarSkld1
directory entry 3 3887 name KrasnodarSkld2
directory entry 4 3888 name Krasn_Zazharsky
directory entry 5 3889 name Free_0_2_0
directory entry 6 3890 name Free_0_2_1
directory entry 7 3891 name Free_0_2_2
directory entry 8 3892 name Free_0_2_3
fac custom callfwd all #2
fac custom callfwd cancel #3
fac custom pickup local #4
fac custom pickup group #5
!
!
ephone-dn 1 dual-line
call-waiting ring
number 3885 no-reg both
pickup-group 1
description Document Processing
name KrasnodarDocPr
call-forward busy 3888
hold-alert 30 originator
transfer-mode consult
ephone-hunt login
!
!
ephone-dn 2 dual-line
call-waiting ring
number 3886 no-reg both
pickup-group 2
description KrasnodarSkld1
name KrasnodarSkld1
transfer-mode consult
ephone-hunt login
!
!
ephone-dn 3 dual-line
call-waiting ring
number 3887 no-reg both
pickup-group 2
description KrasnodarSkld2
name KrasnodarSkld2
hold-alert 30 originator
transfer-mode consult
ephone-hunt login
!
!
ephone-dn 4 dual-line
call-waiting ring
number 3888 no-reg both
pickup-group 1
description Nikolay Zazharsky
name Krasn_Zazharsky
call-forward busy 3885
call-forward noan 3885 timeout 15
hold-alert 30 originator
transfer-mode consult
ephone-hunt login
!
!
ephone-dn 5
call-waiting ring
number 3889 no-reg both
pickup-group 2
description Free_3889
name Free_3889
call-forward busy 3885
call-forward noan 3888 timeout 15
hold-alert 30 originator
transfer-mode consult
!
!
ephone-dn 6
call-waiting ring
number 3890 no-reg both
pickup-group 2
description Free_3889
name Free_3890
call-forward busy 3885
call-forward noan 3888 timeout 15
hold-alert 30 originator
transfer-mode consult
!
!
ephone-dn 7
call-waiting ring
number 3891 no-reg both
pickup-group 2
description Free_3891
name Free_3891
call-forward busy 3885
call-forward noan 3888 timeout 15
hold-alert 30 originator
transfer-mode consult
!
!
ephone-dn 8
call-waiting ring
number 3892 no-reg both
pickup-group 2
description Free_3892
name Free_3892
call-forward busy 3885
call-forward noan 3888 timeout 15
hold-alert 30 originator
transfer-mode consult
!
!
ephone 1
device-security-mode none
vm-device-id AN1BD44542C8080
keep-conference endcall
button 1:1
!
!
!
ephone 2
device-security-mode none
vm-device-id AN1BD44542C8081
keep-conference endcall
button 1:2
!
!
!
ephone 3
device-security-mode none
vm-device-id AN1BD44542C8082
keep-conference endcall
button 1:3
!
!
!
ephone 4
device-security-mode none
vm-device-id AN1BD44542C8083
keep-conference endcall
button 1:4
!
!
!
ephone 5
device-security-mode none
vm-device-id AN1BD44542C8100
button 1:5
!
!
!
ephone 6
device-security-mode none
vm-device-id AN1BD44542C8101
button 1:6
!
!
!
ephone 7
device-security-mode none
vm-device-id AN1BD44542C8102
button 1:7
!
!
!
ephone 8
device-security-mode none
vm-device-id AN1BD44542C8103
button 1:8
!
!
ephone-hunt 1 sequential
pilot 7701
list 3885, 3888, 3887, 3886
final 3885
timeout 10, 10, 15, 15
no-reg pilot
!
!
!

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от wizardvrn email(??) on 13-Авг-07, 12:17 
в данный момент такая проблемка возникла - при звонке на номер звонящему в случае занятости набранного номера не выдается соответствующий сигнал. Причем это актуально для тех e-phone, для которых call-forward busy отключен.

Может кто-нить подсказать в какую сторону покопать?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

8. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от Necrobumper on 15-Фев-12, 17:28 
> в данный момент такая проблемка возникла - при звонке на номер звонящему
> в случае занятости набранного номера не выдается соответствующий сигнал. Причем это
> актуально для тех e-phone, для которых call-forward busy отключен.
> Может кто-нить подсказать в какую сторону покопать?

В ephone-dn указать huntstop channel

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

6. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от Роман (??) on 12-Май-08, 17:02 
>вообщем удалось все фактически победить... потратив 2 недели, мдя...
>в итоге пришлось остановиться на sccp + e-phone, извращенно прикрутив это все
>дело к аналоговым портам + b-acd на fxo.
>работают полностью и трансферы, и музыка на холде с приветствием для звонков
>с города и прочее.
>если кому-то интересно - могу конфиг выложить.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

7. "просьба помочь с настройкой Cisco 2811&FXS Flash"  +/
Сообщение от Роман email(??) on 12-Май-08, 17:07 
>вообщем удалось все фактически победить... потратив 2 недели, мдя...
>в итоге пришлось остановиться на sccp + e-phone, извращенно прикрутив это все
>дело к аналоговым портам + b-acd на fxo.
>работают полностью и трансферы, и музыка на холде с приветствием для звонков
>с города и прочее.
>если кому-то интересно - могу конфиг выложить.

Если несложно - можно конфигурацию...

У меня проблемная ситуацияс 2851v
на 4-х портовой плате fxs - висят два панасоника (2365 и 1106).Не могу добиться перевода звонков как между собой, так и на cisco 7940


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру