The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Настройка netflow на 7606 для сетей за NATом"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Настройка netflow на 7606 для сетей за NATом"  
Сообщение от joe email(??) on 29-Янв-08, 10:14 

Cisco 7606, IOS: c7600rsp72043-advipservicesk9-mz.122-33.SRB1
Конфигурация:
mls flow ip interface-destination-source
no mls flow ipv6
mls nde sender version 5
mls qos
!
interface GigabitEthernet2/1.2
description Inet
encapsulation dot1Q 2400
ip address xxx.ххх.ххх.ххх 255.255.255.252
ip nat outside
ip flow ingress
ip policy route-map stat
no cdp enable
!
interface Loopback0
ip address 172.16.100.1 255.255.255.0
ip flow ingress
!
interface GigabitEthernet2/8
description local
ip address 192.168.4.1 255.255.255.0
ip nat inside
ip flow ingress
!
ip nat inside source list 110 interface GigabitEthernet2/1.2 overload
access-list 110 permit ip 192.168.4.0 0.0.0.255 any
access-list 112 permit ip any 192.168.4.0 0.0.0.255
!
route-map stat permit 10
match ip address 112
set interface Loopback0 GigabitEthernet2/8
!
ip flow-export source Vlan10
ip flow-export version 5
ip flow-export destination xxx.xxx.xxx.2 8281
ip flow-export destination xxx.xxx.xxx.7 8282
!
пакеты в route-map попадают, счетчики растут. Netflow-коллектор получает данные об исходящем трафике сети 192.168.4.0/24. Входящий трафик - пара десяток байт.

В чем может быть проблема?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка netflow на 7606 для сетей за NATом"  
Сообщение от CrAzOiD (ok) on 29-Янв-08, 12:45 
>[оверквотинг удален]
>!
>ip flow-export source Vlan10
>ip flow-export version 5
>ip flow-export destination xxx.xxx.xxx.2 8281
>ip flow-export destination xxx.xxx.xxx.7 8282
>!
>пакеты в route-map попадают, счетчики растут. Netflow-коллектор получает данные об исходящем трафике
>сети 192.168.4.0/24. Входящий трафик - пара десяток байт.
>
>В чем может быть проблема?

ip flow egress ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Настройка netflow на 7606 для сетей за NATом"  
Сообщение от joe email(??) on 29-Янв-08, 13:09 
>[оверквотинг удален]
>>ip flow-export version 5
>>ip flow-export destination xxx.xxx.xxx.2 8281
>>ip flow-export destination xxx.xxx.xxx.7 8282
>>!
>>пакеты в route-map попадают, счетчики растут. Netflow-коллектор получает данные об исходящем трафике
>>сети 192.168.4.0/24. Входящий трафик - пара десяток байт.
>>
>>В чем может быть проблема?
>
>ip flow egress ?

не подходит, в конфиге по sh run комманду показывает, но результатов от этого нет.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Настройка netflow на 7606 для сетей за NATом"  
Сообщение от kukachik (ok) on 29-Янв-08, 15:35 
>>ip flow egress ?
>
>не подходит, в конфиге по sh run комманду показывает, но результатов от
>этого нет.

а на каком интерфейсе задаете ? надо на ip nat inside

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Настройка netflow на 7606 для сетей за NATом"  
Сообщение от joe email(??) on 30-Янв-08, 06:24 
>>>ip flow egress ?
>>
>>не подходит, в конфиге по sh run комманду показывает, но результатов от
>>этого нет.
>
>а на каком интерфейсе задаете ? надо на ip nat inside

там и было, но результата не дало.

предидущая конфигурация:
----------------
mls flow ip interface-destination-source
no mls flow ipv6
mls nde sender version 5
mls qos
!
interface GigabitEthernet2/1.2
description Inet
encapsulation dot1Q 2400
ip address xxx.ххх.ххх.ххх 255.255.255.252
ip nat outside
ip flow ingress
no cdp enable
!
interface GigabitEthernet2/8
description local
ip address 192.168.4.1 255.255.255.0
ip nat inside
ip flow ingress
ip flow egress
!
ip nat inside source list 110 interface GigabitEthernet2/1.2 overload
access-list 110 permit ip 192.168.4.0 0.0.0.255 any
!
ip flow-export source Vlan10
ip flow-export version 5
ip flow-export destination xxx.xxx.xxx.2 8281
ip flow-export destination xxx.xxx.xxx.7 8282
--------------

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру