The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Ограничение скорости от клиента"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Ограничение скорости от клиента"  
Сообщение от Андрис on 15-Апр-08, 11:06 
Гуру, помогите, пожалуйста, ограничить скорость от клиента на cisco 7604 c IOS 12.2(33)SRB2. Пытаюсь полисить следующим образом:
class-map match-any Class2
  match access-group 111
class-map match-all Class1
  match access-group 110
!
policy-map Policy1
  class Class1
   police cir 2000000
     conform-action transmit
policy-map Policy2
  class Class2
   police cir 2000000
   conform-action transmit

interface Vlan3
service-policy input Policy2
service-policy output Policy1

access-list 110 permit ip any host 192.168.22.130
access-list 111 permit ip host 192.168.22.130 any

sh policy-map int показывает, что полисится только исходящий трафик. :(
Vlan3

  Service-policy input: Policy2

    class-map: Class2 (match-any)
      Match: access-group 111
      police :
        2000000 bps 62000 limit 62000 extended limit
      Earl in slot 1 :
        0 bytes
        5 minute offered rate 0 bps
        aggregate-forwarded 0 bytes action: transmit
        exceeded 0 bytes action: drop
        aggregate-forward 0 bps exceed 0 bps

Я попытался применить service-policy output Policy2 к интефейсу Lo0, что на него завернуть трафик от клиента, но получая ответ:
gw(config)#int lo0
gw(config-if)#service-policy output Policy2
MQC features are not supported for this interface

Как лучше поступить? Не хочется service-policy output Policy2 вешать на каждый интерфейс, их может быть десятки. :(

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Ограничение скорости от клиента"  
Сообщение от chesnok email(ok) on 15-Апр-08, 11:11 
>[оверквотинг удален]
>0 bps
>
>Я попытался применить service-policy output Policy2 к интефейсу Lo0, что на него
>завернуть трафик от клиента, но получая ответ:
>gw(config)#int lo0
>gw(config-if)#service-policy output Policy2
>MQC features are not supported for this interface
>
>Как лучше поступить? Не хочется service-policy output Policy2 вешать на каждый интерфейс,
>их может быть десятки. :(

rate-limit

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Ограничение скорости от клиента"  
Сообщение от Андрис on 15-Апр-08, 11:30 
>rate-limit

Не разрешает она rate-limit.
gw(config)#int vlan3
gw(config-if)#rate-limit ?
% Unrecognized command
gw(config-if)#rate-limit

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Ограничение скорости от клиента"  
Сообщение от joe email(??) on 15-Апр-08, 13:46 
пока такая же картина наблюдается.
service-policy input не работает, только output
плотно с этим вопросом еще не разбирался, так что решение тоже интересует :)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру