The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"PPPoE сервер на с2800"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"PPPoE сервер на с2800"  
Сообщение от fealindar (ok) on 28-Янв-09, 18:49 
подскажите, возможно ли поднять PPPoE сервер на 2800 циске, с 12.4(13r)T ipbase иосом на субинтерфейсах? третий день бьюсь, все не выходит, в некоторых местах не пускает по синтаксису...

вот куски конфига, подскажите кто что сможет, или скиньте аналогичные конфиги на почитать...

bba-group pppoe global
virtual-template 1
ac name AS3
sessions per-mac limit 1

interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
no cdp enable

!смотрит в Влан с абонентами
interface GigabitEthernet0/0.901
encapsulation dot1Q 901
ip address 10.10.0.110 255.255.255.240
no ip proxy-arp
no ip mroute-cache
pppoe enable
pppoe max-sessions 300
no cdp enable

interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
no cdp enable

!смотрит наружу
interface GigabitEthernet0/1.2
encapsulation dot1Q 2
ip address xxx.xxx.xxx.xxx 255.255.255.240
ip broadcast-address xxx.xxx.xxx.xxx
no ip redirects
no ip proxy-arp
no ip mroute-cache
no cdp enable

interface Virtual-Template1
description PPPOE
mtu 1492
ip unnumbered GigabitEthernet0/1.2
autodetect encapsulation ppp
ppp mtu adaptive
ppp authentication pap
ppp authorization radius
ppp accounting radius
ppp timeout retry 15
ppp timeout authentication 15
ppp timeout idle 60

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "PPPoE сервер на с2800"  
Сообщение от fantom email(ok) on 29-Янв-09, 10:19 
>[оверквотинг удален]
> mtu 1492
> ip unnumbered GigabitEthernet0/1.2
> autodetect encapsulation ppp
> ppp mtu adaptive
> ppp authentication pap
> ppp authorization radius
> ppp accounting radius
> ppp timeout retry 15
> ppp timeout authentication 15
> ppp timeout idle 60

Так а что не работает- то? debug что-нить говорит?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "PPPoE сервер на с2800"  
Сообщение от fealindar (ok) on 29-Янв-09, 11:44 
Дебаг молчал... в смысле pppoe вообще не слушал интерфейсы на предмет PADI пакетов... Поменял ИОС - все заработало на этих же конфигах...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "PPPoE сервер на с2800"  
Сообщение от Pistonov (ok) on 30-Янв-09, 12:17 
>подскажите, возможно ли поднять PPPoE сервер на 2800 циске, с 12.4(13r)T ipbase
>иосом на субинтерфейсах? третий день бьюсь, все не выходит, в некоторых
>местах не пускает по синтаксису...
>

Где-то раньше уже обсуждалось. На сабинтерфейсе не получиться, пробуйте помесить на интерфейс

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "PPPoE сервер на с2800"  
Сообщение от fealindar (ok) on 30-Янв-09, 16:30 
c ipbase не получалось, с advipservices - получилась...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру