The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Контроллер перестал определять «облегченную» точку..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 06-Мрт-09, 19:01 
Плз, нужна помощь! Имеется оборудование: Коммутатор Cisco Catalyst 3750G со встроенным контроллером Wi-Fi и Точка доступа Cisco 1010 Aironet Access Point. Трабла:  Контроллер перестал определять точку доступа. При подключении точки доступа к контроллеру порт то горит, то не горит, через веб-интерфейс она не определяется, IP не присваивается, хотя dhcp задан. питание на точку идёт от изернет. до этого она определялась нормально, настройки не меняли. Ее определяла прога Cisco Aironet и можно было с ПК данные передавать.
Порт для AP (точка) и dhcp сервер… все точно также задано. Но AP ни в какую не хочет определяться, пробовали менять настройки dhcp и WLANs>Edit, но все бесполезно =(
Имеются скрины, на тот момент, когда все норм работало. Может, кто поможет, в чем же дело? К оборудованию имеют доступ посторонние люди, которые могли что-нибудь сбить, но, вот что именно… Пока что, есть идеи снести настройки контроллера и заново их задать, т.к. с AP работать невозможно. Может дело и в самой AP, как можно это проверить?! Не видя ее в ч/з фейс контроллера?
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 06-Мрт-09, 19:30 
скрины тут http://forum.my-cisco.ru/viewtopic.php?f=2&t=123&p=571#p571
помогите плз, не хотелось бы сносить настройки(((


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от bokl on 06-Мрт-09, 22:14 
>скрины тут http://forum.my-cisco.ru/viewtopic.php?f=2&t=123&p=571#p571
>помогите плз, не хотелось бы сносить настройки(((

конектись консольником на точку, включай дебаг и смотри. то же самое для контроллера.

если я правильно все понял, то ап должна по dhcp получить айпишник контроллера. посмотри задана ли эта опция на dhcp сервере. вообщем дебаг давай.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 06-Мрт-09, 22:51 
точка может работать только с коммутатором/контроллером. dhcp задан, но у точки тупо переключаются все лампочки... ну как бы поиск идет, но контроллер точку не цепляет. лог могу только во ВТ дать((( скрины только есть, т.к. не ожидали такого исхода
скрины тут:
http://forum.my-cisco.ru/viewtopic.php?f=2&t=123&p=571#p571
http://sysadmins.ru/post8265725.html#8265725
http://forum.sysfaq.ru/index.php?showtopic=17920
http://forum.windowsfaq.ru/showthread.php?t=107515

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от bokl on 06-Мрт-09, 23:02 
>точка может работать только с коммутатором/контроллером.

мы делали вай-фай с легкими точками, точка получает айпишник по dhcp и обязана получить адрес или доманное имя контроллера с которым она связывается. иначе она не будет знать с кем работает и не найдет контроллер. 40-какая-то опция dhcp вроде, точно не помню. мож кто перенастраивал dhcp и эту опцию убрали?

а вообще у нас было подобное, country code не совпадали на контроллере и точке. в результате контроллер не принимал точку. В твоем случае без логов только гадать можно)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 10-Мрт-09, 18:32 
>без логов только гадать можно)

В общем, в логах выходит только « Tue Mar 10 13:59:04 2009  [ERROR] dhcp_support.c 357: dhcp_bind(): servPort dhcpstate failed »
Также пробовали задать dhcp ч/з консоль, как на примере:
Чтобы формировать Опцию DHCP 43 во вложенном IOS Cisco сервере DHCP, следуйте за этими шагами:
Шаг 1 Войдите одним из способов конфигурации в интерфейс командной строки IOS Cisco.
Шаг 2 Создайте пул DHCP, включая необходимые параметры, такие как маршрутизатор по умолчанию и имя
сервера, как показано в следующем примере:
ip dhcp pool <pool name>
network <IP Network> <Netmask>
default-router <Default router>
dns-server <DNS Server>
Шаг 3 Добавьте строку Опции 60, используя следующий синтаксис:
option 60 ascii “Airespace.AP1200”
Шаг 4 Добавьте строку Опции 43, используя следующий синтаксис:
option 43 ascii <через запятую разделяя список IP адресов>
Например, если Вы настраиваете Опцию 43 для Cisco Aironet 1000 точек доступа с
использованием IP адресов контроллера 10.126.126.2 и 10.127.127.2, добавьте следующую строку к
DHCP пулу в IOS Cisco CLI. Убедитесь, что вы не забыли поставить кавычки:
option 43 ascii “10.126.126.2, 10.127.127.2”

С самого начала выходит:
(Cisco Controller) config>dhcp config
Incorrect usage.  Use the '?' or <TAB> key to list commands.

(Cisco Controller) config>ip dhcp pool <ap1000>
Incorrect usage.  Use the '?' or <TAB> key to list commands.

(Cisco Controller) config>ip dhcp pool ap1000
Incorrect usage.  Use the '?' or <TAB> key to list commands.

(Cisco Controller) config>ip dhcp pool <dhcp>
Incorrect usage.  Use the '?' or <TAB> key to list commands.

(Cisco Controller) config>dhcp
Incorrect usage.  Use the '?' or <TAB> key to list commands.

Хотя…
(Cisco Controller) config>tab

802.11a        Configures 802.11a parameters.
802.11b        Configures 802.11b parameters.
802.11h        Configures 802.11h parameters.
acl               Configures Access Control Lists.
advanced       Advanced Configuration.
ap                Configures Cisco APs
auth-list        Configures ap authorization list.
exclusionlist   Manages exclusion-list.
boot              Configures the default boot image.
certificate      Configures SSL Certificates.
custom-web     Configures the custom web authentication page.
client              Configures a client.
country           Configure the country of operation.
database         Configures the local database
dhcp               Configures system dhcp server.
interface         Configures system interfaces.
linktest            Configures linktest frame size and number of frames to send.
load-balancing Configures Aggressive Load Balancing.
location           Manage AP locations.
loginsession     Manage User Connections to the Switch.
macfilter          Configure static MAC filtering.
--More-- or (q)uit

А опцию 43 ч/з веб-морду никак не задать? Че т так и не нашли ее…
Больше нет идей, если только восстановить настройки. мож есть норм русский faq?) честно говоря не особо понимаем в чем дело...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от bokl on 10-Мрт-09, 21:18 
>[оверквотинг удален]
>AP locations.
>loginsession     Manage User Connections to the Switch.
>macfilter          Configure static
>MAC filtering.
>--More-- or (q)uit
>
>А опцию 43 ч/з веб-морду никак не задать? Че т так и
>не нашли ее…
>Больше нет идей, если только восстановить настройки. мож есть норм русский faq?)
>честно говоря не особо понимаем в чем дело...

у тебя точка доступа конектится прям к контроллеру на уровне 2?
обычно она конектится "где нибудь" в сетку которая имеет маршрутизацию на контроллер. и в этом "где нибудь" и надо делать dhcp в котором задавать опцию эту.
ты читал Cisco Wireless Design Guide?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 10-Мрт-09, 22:21 
>у тебя точка доступа конектится прям к контроллеру на уровне 2?

как бы препод так нам сказал... да и она работала не на долго) у нас даж блока питания от нее нет, она от изернет и питается. от нас по-началу требовалось запустить дхцп и настроить ее в фейсе контроллера. потом роуминг, уже с другой. теперь надо вообще решить в чем дело и все организовать.
а так руководствовались Cisco Wireless LAN Controller Configuration Guide и ap1000qs.
т.е. точку не к коммутатору подключать? о_О а почему она тогда работала?)
имеется только готовый конфиг для контроллера, который "как бы" работал... нда

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от bokl on 10-Мрт-09, 22:40 
>[оверквотинг удален]
>
>как бы препод так нам сказал... да и она работала не на
>долго) у нас даж блока питания от нее нет, она от
>изернет и питается. от нас по-началу требовалось запустить дхцп и настроить
>ее в фейсе контроллера. потом роуминг, уже с другой. теперь надо
>вообще решить в чем дело и все организовать.
>а так руководствовались Cisco Wireless LAN Controller Configuration Guide и ap1000qs.
>т.е. точку не к коммутатору подключать? о_О а почему она тогда работала?)
>
>имеется только готовый конфиг для контроллера, который "как бы" работал... нда

поясняю принцип работы(ты в тунелях шариш?):
2 сетевых устройства контроллер и точка должны видеть друг друга на уровне IP(не обязательно точку надо в контроллер втыкать, можно воткнуть точку в инет и контроллер в другом городе поставить, главное чтоб адреса ихние видны были). Точка безмозгоф потому ей нужно как-то обьяснить какие у неё адреса, какой адрес у контроллера. это все делается через dhcp сервер(как ты своему компу адреса даешь и на контроллер лезешь, не от контроллера же ты адрес получил). када точка получит айпи и поймет где её мозги(контроллер) она начнет на него стучать. при нормальном исходе образуется тоннель между точкой и контроллером на 2-ом! уровне. тобиш ноут конектится к точке и оказывается как бы у контроллера(может у него же и получить айпи адреса, для этого на контроллере и есть dhcp, а не для того чтоб точкам мозги вправлять).

ты лог на точке смотрел? там должна быть инфа. debug включи если не показывает.

к тамуже вроде есть 2 интерфейса на контроллере и нужно втыкать точку в нужный.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 11-Мрт-09, 00:35 
bokl,спс что разъяснил, уже сегодня) попробуем, мож что-то не так сделали с настройками (мы и сами их меняли и сохраняли/может и не сохранили, да и кто-то мог пере сохранить). сначала попробуем ч/з терминал до контроллера достучаться, чтоб дхцп норм поднять. непонятка почему ч/з ПК консоль не канает (telnet). если ничего уже не выйдет, просто заново кфг закачаем... прогу Cisco CiscoWorks for Windows 6.1 достали

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 11-Мрт-09, 00:41 
завтра попытаюсь вникнуть в рекомендации, щас уже не соображаю...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 12-Мрт-09, 19:13 
А что следующее означает? При загрузке, коммутатор долго активизируют свою работу, да еще все 24 порта загораются оранжевым индикатором, потом ч/з некоторое время цвет меняется на зеленый, затем, горят только те порты, которые задействованы…
В общем, закинули конфиг, с которым «раньше» все работало, в консоле активировали dhcp и включили debug all) Точка контроллером так и не определяется, в веб-фейсе уж ее не видать, да и порты странно работают, то горят, то нет… Точку подключали именно в те порты, которые прописаны в кфг.
Конфиг:
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname kai_wifi
!
enable secret 5 $1$4jj7$EkIiE2k2eXJAG1Y9oD.jp/
!
username root password 0 111111
aaa new-model
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
switch 1 provision ws-c3750g-24ws-s25/50
ip subnet-zero
ip routing
!
ip dhcp pool dhcp_pool
   network 192.168.152.0 255.255.255.0
   default-router 192.168.152.1
   dns-server 192.168.152.1
   option 43 ascii "192.168.151.5"
!
ip dhcp pool dhcp_10
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 192.168.10.1
!
ip dhcp pool dhcp_11
   network 192.168.11.0 255.255.255.0
   default-router 192.168.11.1
   dns-server 192.168.11.1
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface Port-channel40
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
switchport access vlan 2
spanning-tree portfast
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
switchport access vlan 10
!
interface GigabitEthernet1/0/24
switchport access vlan 11
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
description Internal port: This interface is permanently connected to wireless
controller
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
no cdp enable
channel-group 40 mode on
spanning-tree portfast trunk
!
interface GigabitEthernet1/0/28
description Internal port: This interface is permanently connected to wireless
controller
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
no cdp enable
channel-group 40 mode on
spanning-tree portfast trunk
!
interface Vlan1
ip address 192.168.151.1 255.255.255.0
!
interface Vlan2
ip address 192.168.152.1 255.255.255.0
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
!
interface Vlan11
ip address 192.168.11.1 255.255.255.0
!
ip default-gateway 192.168.151.254
ip classless
ip http server
!
radius-server source-ports 1645-1646
!
control-plane
!
!
line con 0
line vty 0 4
password 111111
line vty 5 15
password 111111
!
end

Ужаснейший лог о_О:
Thu Mar 12 16:34:41 2009  [WARNING] dhcp_config.c 496: NPU/Driver DHCP CHADDR Filter disabled
Thu Mar 12 16:34:41 2009  Previous message occurred 6 times
Thu Mar 12 16:32:27 2009  [SECURITY] aaa.c 661: Authentication succeeded for admin user 'root'
Thu Mar 12 16:31:26 2009  [ERROR] sshpmrules.c 2509: SSHPM: attempting to enable telnet access on OOB port when already enabled,deleting old rule to create new.
Thu Mar 12 16:31:26 2009  Previous message occurred 2 times
Thu Mar 12 16:31:26 2009  [ERROR] sshpmrules.c 2119: SSHPM: attempting to enable wcp access when already enabled,deleting old WCP rule to create new.
Thu Mar 12 16:31:26 2009  [VERBOSE] gid.c 495: GID: Port # 2 is not found.
Thu Mar 12 16:31:26 2009  [VERBOSE] gid.c 495: GID: Port # 1 is not found.
Thu Mar 12 16:31:23 2009  [VERBOSE] gid.c 495: GID: Port # 2 is not found.
Thu Mar 12 16:31:23 2009  [VERBOSE] gid.c 495: GID: Port # 1 is not found.
Thu Mar 12 16:31:22 2009  [VERBOSE] gid.c 495: GID: Port # 2 is not found.
Thu Mar 12 16:31:21 2009  [VERBOSE] gid.c 495: GID: Port # 1 is not found.
Thu Mar 12 16:31:19 2009  [VERBOSE] gid.c 495: GID: Port # 2 is not found.
Thu Mar 12 16:31:19 2009  [VERBOSE] gid.c 495: GID: Port # 1 is not found.
Thu Mar 12 16:31:19 2009  [VERBOSE] gid.c 495: GID: Port # 2 is not found.
Thu Mar 12 16:31:08 2009  [ERROR] wcp_controller_server.c 1742: WCP:Lost keepalives from Stack Master.
Thu Mar 12 16:30:24 2009  [WARNING] osapi_task.c 2071: Reaper cleaning up exited task 'SNMPCfgTask' (0x1178fbc0)
Thu Mar 12 16:30:24 2009  [WARNING] osapi_task.c 2071: Reaper cleaning up exited task 'cliWebTask' (0x1179d7b0)
Thu Mar 12 16:30:24 2009  Previous message occurred 2 times
Thu Mar 12 16:30:14 2009  [VERBOSE] gid.c 495: GID: Port # 2 is not found.
Thu Mar 12 16:30:14 2009  [VERBOSE] gid.c 495: GID: Port # 1 is not found.
Thu Mar 12 16:30:14 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'mesh.cfg'
Thu Mar 12 16:30:14 2009  [VERBOSE] nvstore.c 248: Failed to read 'mesh.cfg' (size 400)
Thu Mar 12 16:30:14 2009  [ERROR] sshpmrules.c 3053: SSHPM: attempting to enable secure shell access when already enabled.
Thu Mar 12 16:30:14 2009  Previous message occurred 2 times
Thu Mar 12 16:30:14 2009  [ERROR] sshpmrules.c 2119: SSHPM: attempting to enable wcp access when already enabled,deleting old WCP rule to create new.
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'cliWebInitParms.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'cliWebInitParms.cfg' (size 368)
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'cids.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'cids.cfg' (size 1356)
Thu Mar 12 16:30:08 2009  [ERROR] wcp_controller_server.c 1623: wcpTask(): Bound to port number 10000
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'rfidCfg.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'rfidCfg.cfg' (size 356)
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'rfidInitParms.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'rfidInitParms.cfg' (size 356)
Thu Mar 12 16:30:08 2009  Previous message occurred 17 times
Thu Mar 12 16:30:08 2009  [VERBOSE] sig_v1.c 290: Signature Interval set to default
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'sig.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'sig.cfg' (size 348)
Thu Mar 12 16:30:08 2009  [VERBOSE] dhcpd.c 76: dhcp server: binding to 0.0.0.0
Thu Mar 12 16:30:08 2009  [WARNING] dhcp_config.c 496: NPU/Driver DHCP CHADDR Filter enabled
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'dhcpParms.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'dhcpParms.cfg' (size 356)
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'bcastInitParms.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'bcastInitParms.cfg' (size 356)
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'sntp.cfg'
Thu Mar 12 16:30:08 2009  [VERBOSE] nvstore.c 248: Failed to read 'sntp.cfg' (size 1644)
Thu Mar 12 16:30:07 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'rrmInitParms.cfg'
Thu Mar 12 16:30:07 2009  [VERBOSE] nvstore.c 248: Failed to read 'rrmInitParms.cfg' (size 488)
Thu Mar 12 16:30:07 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'watchlist.cfg'
Thu Mar 12 16:30:07 2009  [VERBOSE] nvstore.c 248: Failed to read 'watchlist.cfg' (size 8544)
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 17 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 16 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 15 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 14 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 13 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 12 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 11 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 10 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 9 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 8 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 7 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 6 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 5 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 4 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 3 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 2 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=2, port=29, portBitMap=3
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 1 - SSID 'KAI-wifi', VAP ID 1
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_cfg_v2.c 721: Loading VAP Config 0 - SSID '', VAP ID 0
Thu Mar 12 16:30:07 2009  [VERBOSE] apf.c 2336: Support 2500 mobile clients!
Thu Mar 12 16:30:07 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'apfInitParms.cfg'
Thu Mar 12 16:30:07 2009  [VERBOSE] nvstore.c 248: Failed to read 'apfInitParms.cfg' (size 356)
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_warp_utils.c 397: WARP KCID: e9:ca:94:9b:95:65:b2:80
Thu Mar 12 16:30:07 2009  [VERBOSE] apf_warp_utils.c 450: apfWarpInit: Enabling WARP...
Thu Mar 12 16:30:06 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'mmInitParms.cfg'
Thu Mar 12 16:30:06 2009  [VERBOSE] nvstore.c 248: Failed to read 'mmInitParms.cfg' (size 392)
Thu Mar 12 16:30:06 2009  [VERBOSE] rfc3576.c 156: Running initRfc3576...
Thu Mar 12 16:30:06 2009  [VERBOSE] file_db.c 697: Adding user '000b85849af0' to AAA db
Thu Mar 12 16:30:06 2009  [VERBOSE] file_db.c 697: Adding user 'root' to AAA db
Thu Mar 12 16:30:06 2009  [VERBOSE] file_db.c 155: Creating AVL Tree with 512 entries
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'aaaapiInitParms.cfg'
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 248: Failed to read 'aaaapiInitParms.cfg' (size 356)
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'pemInitParms.cfg'
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 248: Failed to read 'pemInitParms.cfg' (size 356)
Thu Mar 12 16:30:05 2009  [VERBOSE] ccx_rm_task.c 57: Created CCX RM Task (rc=293165104)
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'ccx_rm.cfg'
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 248: Failed to read 'ccx_rm.cfg' (size 448)
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'l2roam.cfg'
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 248: Failed to read 'l2roam.cfg' (size 924)
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'dot1xInitParms.cfg'
Thu Mar 12 16:30:05 2009  [VERBOSE] nvstore.c 248: Failed to read 'dot1xInitParms.cfg' (size 356)
Thu Mar 12 16:29:57 2009  [VERBOSE] sshpmcert.c 9900: Added ID Cert 'cscoDefaultIdCert'
Thu Mar 12 16:29:57 2009  [VERBOSE] sshpmcert.c 9900: Added ID Cert 'bsnDefaultIdCert'
Thu Mar 12 16:29:57 2009  [VERBOSE] sshpmcert.c 9900: Added ID Cert 'bsnOldDefaultIdCert'
Thu Mar 12 16:29:55 2009  [WARNING] sshpmcert.c 9236: Found Manufacturing-installed device certificates
Thu Mar 12 16:29:53 2009  [VERBOSE] sshglue.c 688: No additional web auth redirect port configured
Thu Mar 12 16:29:52 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'sshpmInitParms.cfg'
Thu Mar 12 16:29:52 2009  [VERBOSE] nvstore.c 248: Failed to read 'sshpmInitParms.cfg' (size 368)
Thu Mar 12 16:29:52 2009  [VERBOSE] spam.c 220: ver: 400d900 cksum:11af6afc  size: 348> all other spamCfg versions
Thu Mar 12 16:29:52 2009  [VERBOSE] spam.c 210: reading spam.cfg file
Thu Mar 12 16:29:52 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'spamInitParms.cfg'
Thu Mar 12 16:29:52 2009  [VERBOSE] nvstore.c 248: Failed to read 'spamInitParms.cfg' (size 100)
Thu Mar 12 16:29:52 2009  [VERBOSE] sim_lag.c 204: Phase2 of LAG Initialization...done.
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=2, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:29 newPort:29 oldVlan:2 newVlan:2 vlanName:virtualforap
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'virtualforap' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=4095, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:29 newPort:29 oldVlan:4095 newVlan:4095 vlanName:out-of-band
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'out-of-band' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=0, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:29 newPort:29 oldVlan:0 newVlan:0 vlanName:management
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'management' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=0, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:29 newPort:29 oldVlan:0 newVlan:0 vlanName:ap-manager
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'ap-manager' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim_lag.c 162: Phase2 of LAG Initialization...
Thu Mar 12 16:29:52 2009  Previous message occurred 2 times
Thu Mar 12 16:29:52 2009  [WARNING] sim.c 247: Using invalid port 0 to index simInterfacePortTable
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=2, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:0 newPort:29 oldVlan:2 newVlan:2 vlanName:virtualforap
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'virtualforap' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 5531: simCreateInterface: interfaceName:virtualforap, vlanId:2
Thu Mar 12 16:29:52 2009  [WARNING] sshpmrules.c 2490: sshpmEnableTelnetOnOOBPort: waiting for pm creation.
Thu Mar 12 16:29:52 2009  [WARNING] sshpmrules.c 2100: sshpmEnableWcpOnOOBPort: waiting for pm creation.
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=4095, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:0 newPort:29 oldVlan:4095 newVlan:4095 vlanName:out-of-band
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'out-of-band' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 5531: simCreateInterface: interfaceName:out-of-band, vlanId:4095
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=0, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:0 newPort:29 oldVlan:0 newVlan:0 vlanName:ap-manager
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'ap-manager' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=0, port=0, portBitMap=0
Thu Mar 12 16:29:52 2009  [WARNING] sim.c 208: Using invalid port 0 to index simApManagerIntfOnPort (caller sim.c:8036)
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:0 newPort:0 oldVlan:0 newVlan:0 vlanName:ap-manager
Thu Mar 12 16:29:52 2009  [WARNING] sim.c 208: Using invalid port 0 to index simApManagerIntfOnPort (caller sim.c:7341)
Thu Mar 12 16:29:52 2009  [WARNING] sim.c 192: Using invalid port 0 to index simApManagerIntfOnPort (caller sim.c:7331)
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 5531: simCreateInterface: interfaceName:ap-manager, vlanId:0
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'virtual' priPort = 0
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 5531: simCreateInterface: interfaceName:virtual, vlanId:-1
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'service-port' priPort = 0
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 5531: simCreateInterface: interfaceName:service-port, vlanId:-1
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 8415: simVlanPortNpuAdd: vlan=0, port=29, portBitMap=3
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 7856: simVlanPortUpdate: oldPort:0 newPort:29 oldVlan:0 newVlan:0 vlanName:management
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 3733: simInterfacePortSet -- interface 'management' priPort = 29
Thu Mar 12 16:29:52 2009  [VERBOSE] sim.c 5531: simCreateInterface: interfaceName:management, vlanId:0
Thu Mar 12 16:29:52 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'simInitParms.cfg'
Thu Mar 12 16:29:52 2009  [VERBOSE] nvstore.c 248: Failed to read 'simInitParms.cfg' (size 356)
Thu Mar 12 16:29:52 2009  [ERROR] acl_cfg.c 138: ACL Configuration file is corrupted... clearing.
Thu Mar 12 16:29:51 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'filterCfgData.cfg'
Thu Mar 12 16:29:51 2009  [VERBOSE] nvstore.c 248: Failed to read 'filterCfgData.cfg' (size 29944)
Thu Mar 12 16:29:51 2009  [VERBOSE] sim.c 7199: LAG Interface (port 29) created...
Thu Mar 12 16:29:51 2009  [WARNING] dapi.c 433: dapi.c 433: In dapiCallback() call to 'receive callback' failed, cmd=19, event=7
Thu Mar 12 16:29:51 2009  [WARNING] dtl_cfg.c 616: invalid DDusp (interface=196608)
Thu Mar 12 16:29:51 2009  [WARNING] dapi.c 433: dapi.c 433: In dapiCallback() call to 'receive callback' failed, cmd=19, event=7
Thu Mar 12 16:29:51 2009  [WARNING] dtl_cfg.c 616: invalid DDusp (interface=196608)
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'dot3ad.cfg'
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 248: Failed to read 'dot3ad.cfg' (size 7208)
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'fipsPrerequisite.cfg'
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 248: Failed to read 'fipsPrerequisite.cfg' (size 256)
Thu Mar 12 16:29:50 2009  [VERBOSE] gvr.c 112: GVRP: Create GVR.
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'garp.cfg'
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 248: Failed to read 'garp.cfg' (size 892)
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'dot1dInitParms.cfg'
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 248: Failed to read 'dot1dInitParms.cfg' (size 380)
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'fdb.cfg'
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 248: Failed to read 'fdb.cfg' (size 49496)
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'fdbInitParms.cfg'
Thu Mar 12 16:29:50 2009  [VERBOSE] nvstore.c 248: Failed to read 'fdbInitParms.cfg' (size 356)
Thu Mar 12 16:29:48 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'snmpCfgData.cfg'
Thu Mar 12 16:29:48 2009  [VERBOSE] nvstore.c 248: Failed to read 'snmpCfgData.cfg' (size 1752)
Thu Mar 12 16:29:48 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'snmpInitParms.cfg'
Thu Mar 12 16:29:48 2009  [VERBOSE] nvstore.c 248: Failed to read 'snmpInitParms.cfg' (size 368)
Thu Mar 12 16:29:48 2009  Previous message occurred 2 times
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1581: Unable to set uranium QOS Profile ACM
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1588: Unable to set platinum QOS Profile ACM
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1581: Unable to set platinum QOS Profile ACM
Thu Mar 12 16:29:47 2009  Previous message occurred 2 times
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1581: Unable to set gold QOS Profile ACM
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1588: Unable to set bronze QOS Profile ACM
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1581: Unable to set bronze QOS Profile ACM
Thu Mar 12 16:29:47 2009  Previous message occurred 2 times
Thu Mar 12 16:29:47 2009  [ERROR] sim_util.c 1581: Unable to set silver QOS Profile ACM
Thu Mar 12 16:29:47 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'simRouteCfgData.cfg'
Thu Mar 12 16:29:47 2009  [VERBOSE] nvstore.c 248: Failed to read 'simRouteCfgData.cfg' (size 1148)
Thu Mar 12 16:29:47 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'simInitParms.cfg'
Thu Mar 12 16:29:47 2009  [VERBOSE] nvstore.c 248: Failed to read 'simInitParms.cfg' (size 356)
Thu Mar 12 16:29:47 2009  [CRITICAL] timerlib.c 442: Task 293132464 unable to acquire timer lock.
Thu Mar 12 16:29:47 2009  [CRITICAL] osapi_sem.c 777: osapiBsnTimerCreate() @ timerlib.c:442: ERROR: 'timerSema' is a NULL pointer.
Thu Mar 12 16:29:46 2009  [CRITICAL] timerlib.c 442: Task 293132464 unable to acquire timer lock.
Thu Mar 12 16:29:46 2009  [CRITICAL] osapi_sem.c 777: osapiBsnTimerCreate() @ timerlib.c:442: ERROR: 'timerSema' is a NULL pointer.
Thu Mar 12 16:29:46 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'dtlCfgData.cfg'
Thu Mar 12 16:29:46 2009  [VERBOSE] nvstore.c 248: Failed to read 'dtlCfgData.cfg' (size 344)
Thu Mar 12 16:29:46 2009  [VERBOSE] nvstore.c 255: Creating default configuration for 'dtlInitParms.cfg'
Thu Mar 12 16:29:46 2009  [VERBOSE] nvstore.c 248: Failed to read 'dtlInitParms.cfg' (size 356)
Thu Mar 12 16:29:46 2009  [CRITICAL] hwutils.c 2123: Security Module not found
Thu Mar 12 16:29:45 2009  [CRITICAL] bootos.c 836: Starting code...

Точку подрубили:
Thu Mar 12 16:38:48 2009  [SECURITY] aaa.c 661: Authentication succeeded for admin user 'root'
Thu Mar 12 16:36:58 2009  [ERROR] dtl_arp.c 487: 80:00:01:0a:00:74 Got an idle-timeout message from unknown client
Thu Mar 12 16:36:58 2009  Previous message occurred 2 times

Щас же остается подключить точку в свитч (D-Link DES-3326SR), поднять там dhcp и связать с коммутатором, как понял, только предстоит подумать, как именно dhcp  там задать… Консоль с линуксом имеется.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Контроллер перестал определять «облегченную» точку..."  
Сообщение от SWIFT email on 12-Мрт-09, 19:25 
3, 23, 24 - для точки же порты...
раньше она в 3 определялась (порт горел и фейсе точку видели), но не было глюков с оранжевыми индикаторами портов при загрузке
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру