The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 1240  проблемы с DHCP!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 1240  проблемы с DHCP!"  +/
Сообщение от Elecktronick email(ok) on 21-Сен-09, 12:33 
Доброго времени суток! Есть железка Cisco 1240 с одним fa интерфейсом и двумя радио интерфейсами, вот конфиг:
AIR#sh run
Building configuration...

Current configuration : 1635 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AIR
!
enable secret 5 $1$COaM$2bKiA88jKlK1HFfIwesoI.
!
no aaa new-model
ip dhcp use vrf connected
!
!
!
dot11 ssid Rudolf
   authentication open
   guest-mode
!
power inline negotiation prestandard source
!
!
username Cisco password 7 05280F1C2243
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 1FC60FB1094A transmit-key
encryption mode wep mandatory
!
ssid Rudolf
!
station-role root
world-mode dot11d country US both
infrastructure-client
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.10.72.40 255.255.255.0
no ip route-cache
!
ip default-gateway 10.10.72.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end
На fa то биш на BVI поставил внешний адресс 10.10.72.40, все работает. Далее настраиваю DHCP по принципу:
AP# configure terminal
AP(config)# ip dhcp pool faq-cisco
AP(dhcp-config)# network 192.168.0.0 255.255.255.0
AP(dhcp-config)# lease 10
AP(dhcp-config)# default-router 192.168.0.1
AP(dhcp-config)# end

включаю ноут нахожу сеть, подключаюсь, а адрес не получает!!!! Почему DHCP не выдает адрес???

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 1240  проблемы с DHCP!"  +/
Сообщение от cucumber (??) on 21-Сен-09, 12:52 
Вы пытаетесь выдавать адреса из DHCP-пула, который не связан с интерфейсом BVI1.
Если попытаться выдавать адреса из 10.10.72.0/24, то шансов будет больше :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 1240  проблемы с DHCP!"  +/
Сообщение от Elecktronick email(ok) on 21-Сен-09, 14:18 
Согласен! Но задача в другом! Внешний адрес всего один! Поэтому нужно выдавать адреса из другой подсети...... Или это невозможно.....?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 1240  проблемы с DHCP!"  +/
Сообщение от mario email(ok) on 21-Сен-09, 15:03 
>[оверквотинг удален]
>Далее настраиваю DHCP по принципу:
>AP# configure terminal
>AP(config)# ip dhcp pool faq-cisco
>AP(dhcp-config)# network 192.168.0.0 255.255.255.0
>AP(dhcp-config)# lease 10
>AP(dhcp-config)# default-router 192.168.0.1
>AP(dhcp-config)# end
>
>включаю ноут нахожу сеть, подключаюсь, а адрес не получает!!!! Почему DHCP не
>выдает адрес???

ip helper-address  на interface Dot11Radio0  

а вообще создайте саб интерфейс с сеткой которую раздавать будете... рассуйте по вланам внешний и другую сетку на ее основе настройте dhcp и все

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру