The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco ASA 5505"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco ASA 5505"  +/
Сообщение от Faelar email on 06-Окт-09, 15:02 
С cisco первый раз, помогите пожалуйста:

Имею такую схему:

интернет (dsl modem)внешний IP XXX.XXX.XXX.246 >> Cisco ASA 5505 (192.168.1.1) >> к ней подключен DC (win server 2008) 192.168.1.2 и свич, к свичу локальные машинки и сетевое оборудование

dhcp на dc выключен

Задача:
1. сделать возможным хождение любого трафика по внутренне сети
2. раздать интернет в простейшем виде
3. сделать порт форвардинг из инета на одно сетевое строуйство внутри (192.168.1.140)

вот что смог навоять:

Result of the command: "show running-config"

: Saved
:
ASA Version 7.2(4)
!
hostname cisco
domain-name MYDOMAIN.ru
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
multicast-routing
names
name 192.168.1.2 s-dc01 description server
name 192.168.1.254 DSLModem description provider
!
interface Vlan1
nameif office
security-level 100
ip address 192.168.1.1 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif Internet
security-level 0
ddns update hostname 192.168.1.2
dhcp client update dns
ip address XXX.XXX.XXX.246 255.255.255.252
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone MSK/MSD 3
clock summer-time MSK/MDD recurring last Sun Mar 2:00 last Sun Oct 3:00
dns server-group DefaultDNS
domain-name MYDOMAIN.ru
dns server-group s-dc01
domain-name MYDOMAIN.ru
same-security-traffic permit intra-interface
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list inside_access_in extended permit ip any any
access-list inside_access_out extended permit ip any any
access-list outside_access_in extended permit ip any any
access-list outside_access_out extended permit ip any any
access-list acl_out extended permit icmp any any
access-list acl_out extended permit ip any any
access-list 111 extended permit udp any any eq 10000
access-list 111 extended permit tcp any any eq 10000
access-list Office_access_in extended permit ip any any
access-list Office_access_out extended permit ip any any
access-list Internet_access_in extended permit ip any any
access-list Internet_access_out extended permit ip any any
pager lines 24
logging enable
logging asdm informational
mtu office 1500
mtu Internet 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (Internet) 1 interface
nat (office) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface office
access-group inside_access_out out interface office
access-group acl_out in interface Internet
access-group outside_access_out out interface Internet
route office 0.0.0.0 0.0.0.0 XXX.XXX.XXX.245 1
route Internet XXX.XXX.XXX.246 255.255.255.254 XXX.XXX.XXX.245 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http s-dc01 255.255.255.254 office
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.10-192.168.1.100 office
dhcpd dns s-dc01 interface office
dhcpd domain grantes.ru interface office
dhcpd option 69 ip s-dc01 interface office
dhcpd option 70 ip s-dc01 interface office
dhcpd enable office
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:ba1899eb291b604c74b9c2d313908cff
: end

заранее благодарен

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

  • Cisco ASA 5505, angelweb, 22:55 , 06-Окт-09, (1)  
    • Cisco ASA 5505, Faelar, 00:21 , 07-Окт-09, (2)  
  • Cisco ASA 5505, Николай, 10:57 , 07-Окт-09, (3)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco ASA 5505"  +/
Сообщение от angelweb email(??) on 06-Окт-09, 22:55 
>С cisco первый раз, помогите пожалуйста:
>
>Имею такую схему:
>

Для первого раза сюда http://www.faq-cisco.ru

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco ASA 5505"  +/
Сообщение от Faelar email on 07-Окт-09, 00:21 
>>С cisco первый раз, помогите пожалуйста:
>>
>>Имею такую схему:
>>
>
>Для первого раза сюда http://www.faq-cisco.ru

подскажите лучше, почему у меня сеть 192,168,1,0 не видит интернета?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco ASA 5505"  +/
Сообщение от Николай (??) on 07-Окт-09, 10:57 
Задача:
1. сделать возможным хождение любого трафика по внутренне сети
2. раздать интернет в простейшем виде
3. сделать порт форвардинг из инета на одно сетевое строуйство внутри (192.168.1.140)

1. любого трафика по внутренне сети - на портах фа 1-7 весь трафик в ЛАН и так ходит.

2.
global (Internet) 1 interface
nat (office) 1 0.0.0.0 0.0.0.0
route office 0.0.0.0 0.0.0.0 XXX.XXX.XXX.245 1 - этого не надо, поскольку все рулится только на Асе (да и нет у тебя внешнего ип во внутренней сети XXX.XXX.XXX.245)

3.
static (office,Internet) tcp interface <порт> <IP-нужной машины> <порт> netmask 255.255.255.255

Ну как то вот так, почему не работает именно та фенечка в том вот месте не спрашивайте - мы не ясновидящие.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру