The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Теряется доступ к свитчу подключенному к Cisco 1811"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Теряется доступ к свитчу подключенному к Cisco 1811"  +/
Сообщение от borman84 email(ok) on 12-Янв-10, 01:04 
Доброго времени суток. проблема вот в чем:

Есть Cisco 1811 на котором:
Настроены VLANы, машинки которых через управляемый fa0 уходят по SNAT.

Однако порт управляемого свитча провайдера L2, через который мы получаем доступ к сетям, что за ним, при включении fa0 "улетает" - пинг возрастает до бесконечности на порту свитча и вообще он как то начинает зависать, причем порт Cisco fa0 прекрасно видит сети за этим портом. Админы грозятся нас выключить:(( В чем может быть причина зависание порта свитча?
П.С. сниферинг трафика на порте свитча показал обычную картину, за исключением одной странной особенности: попадаются странные пакеты обьявление Cisco вских VLANoв - и это за SNATOM! При этом к свитчу подключена сеть, такая же как и один наш VLAN - как броадкаст туда попал? может в этом причина. Спасибо, кто откликнется, сокращенный конфиг Cisci ниже:


version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname sasha
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$XN6C$kI6v1DKyeKia9ZaOisvYN.
enable password 7 013B0008510808027048150B091C15
!
aaa new-model
!
!
!
aaa session-id common
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool b.1
   host 192.168.4.5 255.255.255.0
   client-identifier 0100.1d60.90c4.b7
   default-router 192.168.4.2
   dns-server 10.0.0.10
   lease 0 23
!
ip dhcp pool b.2
   host 192.168.4.6 255.255.255.0
   client-identifier 0100.1d60.90bf.4a
   default-router 192.168.4.2
   dns-server 10.0.0.10
   lease 0 23
!
ip dhcp pool e.1
   host 192.168.6.5 255.255.255.0
   client-identifier 0100.07e9.dd44.f5
   default-router 192.168.6.2
   dns-server 10.0.0.10
   domain-name cn.kture


и т.д.

......

ip domain name cn.kture
no ip igmp snooping vlan 3
!
!
!
identity policy 1
username sasha privilege 15 password 7 094448051306191F
!
!
!
!
!
!
interface FastEthernet0
description $ETH-WAN$
ip address 10.14.1.1 255.255.255.0
ip access-group 101 out
ip nat outside
ip virtual-reassembly
ip igmp limit 10
shutdown
duplex auto
speed auto
no cdp enable
!
interface FastEthernet1
ip address 172.16.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet2
switchport access vlan 2
!
interface FastEthernet3
switchport access vlan 3
!
interface FastEthernet4
switchport access vlan 4
!
interface FastEthernet5
switchport access vlan 5
!
interface FastEthernet6
switchport access vlan 6
!
interface FastEthernet7
switchport access vlan 7
!
interface FastEthernet8
switchport access vlan 8
!
interface FastEthernet9
!
interface Vlan1
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
arp authorized
!
interface Vlan2
ip address 192.168.2.2 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
!
interface Vlan3
ip address 192.168.3.2 255.255.255.0
ip route-cache flow
!
interface Vlan4
ip address 192.168.4.2 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
!
interface Vlan5
ip address 192.168.5.2 255.255.255.0
!
interface Vlan6
ip address 192.168.6.2 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
!
interface Vlan7
ip address 192.168.7.2 255.255.255.0
ip route-cache flow
!
interface Vlan8
ip address 192.168.8.2 255.255.255.0
ip route-cache flow
!
interface Vlan9
no ip address
ip route-cache flow
shutdown
!
interface Async1
no ip address
encapsulation slip
!
ip default-gateway 10.14.1.254
ip route 0.0.0.0 0.0.0.0 172.16.0.2
ip route 10.0.0.0 255.0.0.0 10.14.1.254

ip http server
no ip http secure-server
ip nat inside source static 192.168.0.5 10.14.1.5
ip nat inside source static 192.168.0.6 10.14.1.6
ip nat inside source static 192.168.4.6 10.14.1.7
ip nat inside source static 192.168.6.5 10.14.1.8
ip nat inside source static 192.168.0.7 10.14.1.9
ip nat inside source static 192.168.0.10 10.14.1.10
ip nat inside source static 192.168.0.11 10.14.1.11
ip nat inside source static 192.168.0.12 10.14.1.12
ip nat inside source static 192.168.0.13 10.14.1.13
ip nat inside source static 192.168.0.14 10.14.1.14
ip nat inside source static 192.168.4.12 10.14.1.15
ip nat inside source static 192.168.0.15 10.14.1.16
ip nat inside source static 192.168.0.16 10.14.1.17
ip nat inside source static 192.168.6.6 10.14.1.18
ip nat inside source static 192.168.6.7 10.14.1.19
ip nat inside source static 192.168.6.8 10.14.1.20
ip nat inside source static 192.168.0.17 10.14.1.21
ip nat inside source static 192.168.0.18 10.14.1.22
ip nat inside source static 192.168.4.7 10.14.1.23
ip nat inside source static 192.168.4.8 10.14.1.24
ip nat inside source static 192.168.4.9 10.14.1.25
ip nat inside source static 192.168.4.10 10.14.1.26
ip nat inside source static 192.168.4.11 10.14.1.27
ip nat inside source static 192.168.4.13 10.14.1.29
ip nat inside source static 192.168.4.5 10.14.1.30
ip nat inside source static 192.168.0.9 10.14.1.31
ip nat inside source static 192.168.0.19 10.14.1.32


и т.д.

........

access-list 2 deny   10.11.0.0 0.0.255.255
access-list 2 permit any
arp 192.168.0.111 001d.92c8.dd80 ARPA
arp 192.168.2.125 00e0.4d52.2c35 ARPA
arp 192.168.0.112 0021.8547.a431 ARPA
arp 192.168.0.8 001b.77dc.d4e0 ARPA
arp 192.168.4.12 001d.6090.c49e ARPA
arp 192.168.0.9 001b.9e5f.01c6 ARPA
arp 192.168.2.8 0011.d80d.02fa ARPA
arp 192.168.0.10 0022.6911.bbe1 ARPA
arp 192.168.2.9 0011.d8a9.2af2 ARPA
arp 192.168.0.11 001e.68e8.412a ARPA
arp 192.168.0.12 001f.1698.9fcd ARPA
arp 192.168.4.8 001d.6090.c459 ARPA
arp 192.168.0.13 0024.2c44.40e3 ARPA
arp 192.168.4.9 001d.6090.c4b4 ARPA
arp 192.168.0.14 0026.5e57.3df3 ARPA
arp 192.168.4.10 001d.6090.c36f ARPA
arp 192.168.6.8 0017.311b.c201 ARPA
arp 192.168.0.15 0018.f3ab.2391 ARPA
arp 192.168.4.11 001d.6090.c086 ARPA
arp 192.168.6.6 0007.e9dd.44d4 ARPA
arp 192.168.4.5 001d.6090.c4b7 ARPA
arp 192.168.6.7 0007.e9dd.4f31 ARPA
arp 192.168.4.6 001d.6090.bf4a ARPA
arp 192.168.4.7 001d.6090.c4ac ARPA
arp 192.168.6.5 0007.e9dd.44f5 ARPA
arp 192.168.2.6 0011.d80d.1a79 ARPA
arp 192.168.2.7 0011.d80d.02dd ARPA
arp 192.168.0.5 001e.3354.420e ARPA
arp 192.168.0.6 001f.1698.9fc0 ARPA
arp 192.168.2.5 0019.5b87.4f2a ARPA
arp 192.168.0.7 0025.b37f.7190 ARPA
arp 192.168.0.24 00c0.2669.74f8 ARPA
arp 192.168.0.25 0003.470a.b50d ARPA

и т.д.

control-plane
!
!
line con 0
password 7 1211031B18080209
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
exec-timeout 60 0
password 7 07072740440A1708
logging synchronous
transport preferred none
transport input all
!
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Теряется доступ к свитчу подключенному к Cisco 1811"  +/
Сообщение от rakis (ok) on 12-Янв-10, 10:06 
Диагностику должен проводить ISP. Только ему видно, что с его железякой происходит.
ИМХО, Вы в данной ситуации безсильны.

Если прову это делать лень, то можно попробовать договориться чтобы он включил дебаг, а логи завернул на Ваше оборудование

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру