The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"site-to-site cisco 1811 d-link 804"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"site-to-site cisco 1811 d-link 804"  +/
Сообщение от colorit (ok) on 04-Май-10, 18:35 
Доброго времени суток. Подскажите, плиз, где ошибка.. настроил site-to-site между длинком и 1811
VPN поднимается нормально. Но не вижу ни с циски удаленную сеть, ни с длинка сеть офиса.
Конфиг:

logging buffered 52000 debugging
!
aaa new-model
!
aaa session-id common
!
resource policy
!
ip cef
!
!
ip name-server 212.188.4.10
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
lifetime 28800
!
crypto isakmp policy 2
encr 3des
authentication pre-share
group 2
lifetime 3600
crypto isakmp key xxxxxx address 6x.6x.1x.181
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel to remote
set peer 6x.6x.1x.181
set transform-set ESP-3DES-SHA
match address 100

!
interface FastEthernet0
description $ETH-WAN$
ip address xx.xx.xx.xx 255.255.255.248
speed auto
full-duplex
crypto map SDM_CMAP_1
!
interface FastEthernet1
shutdown

!
interface FastEthernet2
interface FastEthernet3
interface FastEthernet4
interface FastEthernet5
interface FastEthernet6
interface FastEthernet7
interface FastEthernet8
interface FastEthernet9
!
interface Vlan1
ip address 172.16.3.1 255.255.255.0
!
interface Async1
no ip address
encapsulation slip
!
ip route 0.0.0.0 0.0.0.0 {шлюз провайдера}
!
ip http server
ip http secure-server
!
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip any 172.16.254.0 0.0.0.255
!
control-plane
!
!
line con 0
line 1
line aux 0
line vty 0 4
!
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "site-to-site cisco 1811 d-link 804"  +/
Сообщение от GolDi (??) on 05-Май-10, 10:40 
>[оверквотинг удален]
> encapsulation slip
>!
>ip route 0.0.0.0 0.0.0.0 {шлюз провайдера}
>!
>ip http server
>ip http secure-server
>!
>access-list 100 remark SDM_ACL Category=4
>access-list 100 remark IPSec Rule
>access-list 100 permit ip any 172.16.254.0 0.0.0.255

access-list 100 permit ip 172.16.3.0 0.0.0.255  сетка за DLINK-ом


>[оверквотинг удален]
>line aux 0
>line vty 0 4
>!
>!
>webvpn context Default_context
> ssl authenticate verify all
> !
> no inservice
>!
>end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "site-to-site cisco 1811 d-link 804"  +/
Сообщение от colorit (ok) on 05-Май-10, 14:26 
спасибо! разобрался.. хорошая статья на цисколабе есть...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру