The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"2 интернет провайдера"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]
Cisco CCNA Routing & Switching версия 3.0 - новые курсы и экзамены
"2 интернет провайдера"  +/
Сообщение от fatallerror (ok) on 27-Май-10, 20:10 
Люди подскажите пожалуста есть циска 2821 с 2 эзернет портами некогда раньше толком токого нечего неделал. На данный момент есть один провайдер который дает интернет и телефонию, и сегодня подключили еше одиного провайдера , создал на входяшем интерфейсе еше один суб интерфейс настроил прописал роуты  но чтото всеравно неработает   помогите плиззззз   с циской  раньше некогда неработал
конфиг

Current configuration with default configurations exposed : 77991 bytes
!
! Last configuration change at 15:55:45 EET Thu May 27 2010 by admin
! NVRAM config last updated at 09:20:16 EET Thu May 27 2010
!
version 12.4
configuration mode exclusive auto expire 600
parser cache
no service log backtrace
no service config
no service exec-callback
no service nagle
service slave-log
no service slave-coredump
no service pad to-xot
no service pad from-xot
no service pad cmns
service pad
no service telnet-zeroidle
no service tcp-keepalives-in
no service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
no service exec-wait
no service linenumber
no service internal
no service scripting
no service compress-config
service prompt config
no service old-slip-prompts
no service pt-vty-logging
no service disable-ip-fast-frag
no service sequence-numbers
!
hostname misto-rtr
!
boot-start-marker
boot system flash:c2800nm-ipvoicek9-mz.124-22.T2.bin
boot-end-marker
!
logging exception 4096
no logging count
no logging message-counter log
no logging message-counter debug
logging message-counter syslog
no logging snmp-authfail
no logging userinfo
logging buginf
logging buffered 0 debugging
no logging persistent
logging rate-limit console 10 except errors
logging console guaranteed
logging console debugging
logging monitor debugging
logging on
enable secret 5
enable password 7
!
aaa new-model
!
!
aaa authentication login h323 group radius
aaa authentication ppp default local
aaa accounting connection h323
action-type start-stop
group radius
!
!
!
aaa session-id common
memory-size iomem 5
clock timezone EET 2
clock summer-time EET recurring last Sun Mar 3:00 last Sun Oct 3:00
errdisable detect cause all
errdisable recovery interval 300
network-clock-switch 10 10
!
dot11 syslog
dot11 activity-timeout unknown default 60
dot11 activity-timeout client default 60
dot11 activity-timeout repeater default 60
dot11 activity-timeout workgroup-bridge default 60
dot11 activity-timeout bridge default 60
dot11 aaa csid default
prompt config hostname-length 20
ip source-route
ip icmp redirect subnet
ip spd queue threshold minimum 73 maximum 74
!
!
ip cef
ip dhcp excluded-address 192.168.168.1  
ip dhcp excluded-address 10.101.10.1
!
ip dhcp pool VOICE
   network 192.168.168.0 255.255.255.0
   default-router 192.168.168.1
   option 150 ip 192.168.168.1
!
ip dhcp pool wifi
   network 10.101.0.0 255.255.255.0
   default-router 10.101.0.1
   option 150 ip 10.101.0.1
   dns-server 217.12.192.65 217.12.192.68
!
ip dhcp pool smerch
   network 10.101.10.0 255.255.255.248
   dns-server 217.12.192.65 217.12.192.68
   default-router 10.101.10.1
   option 150 ip 10.101.10.1
!
ip dhcp pool server
   network 192.168.68.0 255.255.255.0
   default-router 192.168.68.1
   option 150 ip 192.168.68.1
!
!
ip domain name itl.ua
ip name-server 217.12.192.65
ip name-server 217.12.192.68
ip name-server 109.86.2.2
ip name-server 109.86.2.21
ip igmp snooping vlan 1
ip igmp snooping vlan 1 mrouter learn pim-dvmrp
ip igmp snooping
no ipv6 cef
vlan ifdescr detail
multilink bundle-name authenticated
!
stcapp timer roh 45
stcapp security mode none
!
stcapp call-control mode standard
!
!
cwmp agent
no enable download
no enable
request outstanding 5
parameter change notify interval 60
session retry limit 11
management server username 00000C-CISCO2821V04-FCZ12087258
no management server password
no management server url
no provision code
no connection request username
no connection request password
no wan ipaddress
!
vpdn enable
!
vpdn-group m-r
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
mls qos map cos-dscp 0 8 16 26 32 46 48 56
!
!
-----""--------""-----------------
!
port-channel load-balance src-dst-ip
file prompt quiet
vtp file flash:vlan.dat
vtp mode server
vtp version 1
username admin privilege 15 password 7
username delta password 7
archive
log config
  no record rc
  no logging enable
  logging size 100
  no notify syslog contenttype plaintext
  no notify syslog contenttype xml
  hidekeys
no path
no rollback filter adaptive
rollback retry timeout 0
scripting tcl low-memory 34117331
scripting tcl trustpoint untrusted terminate
no scripting tcl secure-mode
!
!
ip ssh time-out 120
ip ssh authentication-retries 3
ip ssh break-string ~break
ip ssh dh min size 1024
no ip rcmd domain-lookup
ip rcmd rcp-enable
ip rcmd rsh-enable
ip rcmd remote-host it 192.168.0.150 it enable
ip rcmd remote-username it
gw-accounting aaa
method h323
acct-template callhistory-detail
upd-inbound-callinfo
!
!
!
!
!
interface GigabitEthernet0/0
description ITL UPLINK
ip address 217.12.216.90 255.255.255.252
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
no ip mroute-cache
duplex auto
speed auto
snmp trap link-status
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/0.1
ip redirects
ip proxy-arp
ip flow ingress
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/0.2
description
encapsulation dot1Q 2
ip address 178.150.113.244 255.255.255.0
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1
no ip address
ip redirects
ip proxy-arp
ip flow ingress
ip route-cache policy
duplex full
speed 1000
snmp trap link-status
no h323-gateway voip interface
hold-queue 4096 in
hold-queue 4096 out
!
interface GigabitEthernet0/1.3
description
encapsulation dot1Q 3
ip address 192.168.168.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip flow ingress
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.4
description
encapsulation dot1Q 4
ip address 192.168.68.1 255.255.255.0
ip access-group 116 in
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.5
description
encapsulation dot1Q 5
ip address 192.168.0.1 255.255.255.0
ip access-group 116 in
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.6
description
encapsulation dot1Q 6
ip address 10.101.0.1 255.255.255.0
ip access-group 105 in
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip mroute-cache
traffic-shape rate 128000 12800 12800 1000
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.7
description  
encapsulation dot1Q 7
ip address 10.101.10.1 255.255.255.240
ip access-group 106 in
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip mroute-cache
traffic-shape rate 128000 12800 12800 1000
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.8
description
encapsulation dot1Q 8
ip address 192.168.1.1 255.255.255.0
ip access-group 118 in
no ip redirects
no ip proxy-arp
ip flow ingress
ip virtual-reassembly
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.9
description
encapsulation dot1Q 9
ip address 172.16.0.1 255.255.255.0
ip access-group 101 in
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.10
description m-r
encapsulation dot1Q 10
ip address 10.10.5.1 255.255.255.252
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface GigabitEthernet0/1.800
description SW-MANAGEMENT
encapsulation dot1Q 800
ip address 192.168.215.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip flow ingress
no ip mroute-cache
no cdp enable
no h323-gateway voip interface
!
interface Virtual-Template1
ip unnumbered GigabitEthernet0/0
ip access-group 108 in
ip redirects
ip proxy-arp
snmp trap link-status
peer default ip address pool m-r
no keepalive
ppp authentication pap chap ms-chap
no h323-gateway voip interface
!
ip local pool m-r 10.10.10.10 10.10.10.12
ip classless
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 217.12.216.89
ip route 192.168.0.0 255.255.255.0 178.150.113.254
!
ip http server
ip http port 80
ip http authentication local
no ip http secure-server
ip http secure-port 443
ip http secure-active-session-modules all
ip http max-connections 5
ip http timeout-policy idle 180 life 180 requests 1
ip http active-session-modules all
ip http digest algorithm md5
ip http client cache memory pool 100
ip http client cache memory file 2
ip http client cache ager interval 5
ip http client connection timeout 10
ip http client connection retry 1
ip http client connection idle timeout 30
ip http client response timeout 30
ip http path flash:
ip flow-cache timeout active 1
ip flow-export source GigabitEthernet0/1.5
ip flow-export version 5
ip flow-export destination 192.168.0.116 9996
ip flow-export destination 192.168.0.116 2055
!
ip nat inside source list 100 interface GigabitEthernet0/0 overload
!
ip access-list standard v1default
!
no ip sla logging traps
ip sla 19
voip delay post-dial detect-point connect-ok destination 1
!
map-list word
logging history size 1
logging history warnings
logging trap informational
logging facility local7
no logging source-interface
access-list 1 permit 192.168.0.116
access-list 1 permit 192.168.68.2
access-list 1 permit 192.168.0.2
access-list 1 permit 192.168.0.253
access-list 1 permit 192.168.0.254
access-list 1 permit 192.168.68.128
access-list 1 permit 192.168.68.254
access-list 1 permit 192.168.0.150
access-list 1 permit 217.12.192.0 0.0.0.127
access-list 1 permit 192.168.215.0 0.0.0.255
access-list 1 deny   any
access-list 3 permit any
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
access-list 100 permit ip 172.16.0.0 0.0.0.255 any
access-list 100 permit ip 10.101.0.0 0.0.0.255 any
access-list 100 permit ip 10.101.10.0 0.0.0.255 any
access-list 100 permit ip 192.168.68.0 0.0.0.255 any
access-list 100 permit ip 10.10.5.0 0.0.0.3 any
access-list 101 permit icmp any any
access-list 101 permit tcp any eq 3389 any
access-list 101 permit tcp any any eq 3389
access-list 101 permit tcp any any eq 5900
access-list 101 permit tcp any eq www any
access-list 101 deny   tcp host 172.16.0.100 any eq www
access-list 101 deny   tcp host 172.16.0.101 any eq www
access-list 101 deny   ip any 192.168.0.0 0.0.0.255
access-list 101 deny   ip any 192.168.68.0 0.0.0.255
access-list 101 deny   ip any 10.101.0.0 0.0.0.255
access-list 101 deny   ip any 10.101.10.0 0.0.0.255
access-list 101 deny   ip any 10.10.5.0 0.0.0.3
access-list 101 permit ip any any
access-list 101 permit tcp any eq 12489 any
access-list 101 permit tcp any eq 5667 any
access-list 101 permit udp any eq snmp any
access-list 105 deny   ip any 192.168.0.0 0.0.0.255
access-list 105 deny   ip any 192.168.68.0 0.0.0.255
access-list 105 deny   ip any 10.101.0.0 0.0.0.255
access-list 105 deny   ip any 10.101.10.0 0.0.0.255
access-list 105 deny   ip any 10.10.5.0 0.0.0.3
access-list 105 permit ip any any
access-list 106 deny   ip any 192.168.0.0 0.0.0.255
access-list 106 deny   ip any 192.168.68.0 0.0.0.255
access-list 106 deny   ip any 10.101.0.0 0.0.0.255
access-list 106 deny   ip any 10.101.10.0 0.0.0.255
access-list 106 deny   ip any 10.10.5.0 0.0.0.3
access-list 106 permit ip any any
access-list 108 deny   ip any 192.168.0.0 0.0.0.255
access-list 108 deny   ip any 192.168.68.0 0.0.0.255
access-list 108 deny   ip any 10.101.0.0 0.0.0.255
access-list 108 deny   ip any 10.101.10.0 0.0.0.255
access-list 108 deny   ip any 10.10.5.0 0.0.0.3
access-list 108 permit ip any any
access-list 116 permit icmp any any
access-list 116 permit tcp any any eq 5900
access-list 116 permit tcp any any eq 1433
access-list 116 permit tcp any eq 1433 any
access-list 116 permit tcp any eq 5900 any
access-list 116 permit tcp any any eq 3389
access-list 116 permit tcp any any eq www
access-list 116 deny   ip any 192.168.1.0 0.0.0.255
access-list 116 deny   ip any 172.16.0.0 0.0.0.255
access-list 116 deny   ip any 172.16.0.0 0.0.255.255
access-list 116 permit ip any any
access-list 118 permit icmp any any
access-list 118 permit tcp host 192.168.1.254 eq 3389 any
access-list 118 permit tcp any eq 5900 any
access-list 118 permit tcp any eq 1433 any
access-list 118 deny   ip any 192.168.0.0 0.0.0.255
access-list 118 deny   ip any 192.168.68.0 0.0.0.255
access-list 118 deny   ip any 172.16.0.0 0.0.0.255
access-list 118 deny   ip any 172.16.0.0 0.0.255.255
access-list 118 permit ip any any
snmp-server engineID local 800000090300001EF76858A0
snmp-server group cactigr v3 auth match exact read v1default write cacti
snmp-server group cactigroup v3 auth match exact read v1default
snmp-server view *ilmi system included
snmp-server view *ilmi atmForumUni included
snmp-server view v1default iso included
snmp-server view v1default internet.6.3.15 excluded
snmp-server view v1default internet.6.3.16 excluded
snmp-server view v1default internet.6.3.18 excluded
snmp-server view v1default ciscoMgmt.394 excluded
snmp-server view v1default ciscoMgmt.395 excluded
snmp-server view v1default ciscoMgmt.399 excluded
snmp-server view v1default ciscoMgmt.400 excluded
no snmp-server ifindex persist
snmp-server priority normal
no snmp-server trap link ietf
snmp-server trap authentication vrf
snmp-server trap authentication acl-failure
snmp-server trap authentication unknown-content
snmp-server packetsize 1500
snmp-server queue-limit notification-host 10
snmp-server chassis-id FCZ12087258
snmp-server inform retries 3 timeout 15 pending 25
mac-address-table aging-time 300
no cdp run

!
route-map MAP permit 10
match ip address 100
!
!
!
snmp mib event sample minimum 60
snmp mib event sample instance maximum 0
snmp mib expression delta minimum 1
snmp mib expression delta wildcard maximum 0
snmp mib nhrp
snmp mib notification-log globalsize 500
snmp mib notification-log globalageout 15
snmp mib community-map  ILMI engineid 800000090300001EF76858A0
tftp-server flash:ATA030203SCCP051201A.zup
tftp-server flash:P00308000500.bin
tftp-server flash:P00308000500.sb2
tftp-server flash:P00308000500.sbn
tftp-server flash:P00308000500.loads
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:RingList.xml
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
radius-server host 172.16.0.30 auth-port 1645 acct-port 1646
radius-server key 7 06575D72181B5F4E
radius-server vsa send accounting
radius-server vsa send authentication
!
control-plane
!

scheduler allocate 20000 1000
ntp access-group peer 3
ntp server 209.81.9.7
ntp server 192.36.143.151
ntp server 128.9.176.30
ntp server 192.5.41.40
cns id hostname
cns id hostname event
cns id hostname image
cns image retry 60
netconf max-sessions 4
netconf lock-time 10
event manager scheduler script thread class default number 1
event manager scheduler applet thread class default number 32
event manager history size events 10
event manager history size traps 10
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "2 интернет провайдера"  +/
Сообщение от maputa (ok) on 28-Май-10, 09:32 
Теория:
2 провайдера, каждый в своём VLAN на коммутаторе. На роутере создаёте 2 сабинтерфейса. А дальше в зависимости от того, что хотите получить.
Стандартно: создаёте 2 дефолт роута, делаете NAT, вешаете tracking.
Как-то так.

И зачем вы объявляете маршрут к 192.168.0.0/24 через второго провайдера? (если я правильно понял)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "2 интернет провайдера"  +/
Сообщение от GolDi (??) on 28-Май-10, 12:42 
>Теория:
>2 провайдера, каждый в своём VLAN на коммутаторе. На роутере создаёте 2
>сабинтерфейса. А дальше в зависимости от того, что хотите получить.
>Стандартно: создаёте 2 дефолт роута, делаете NAT, вешаете tracking.
>Как-то так.
>
>И зачем вы объявляете маршрут к 192.168.0.0/24 через второго провайдера? (если я
>правильно понял)

А кто настраивал всё это хозяйство?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "2 интернет провайдера"  +/
Сообщение от fatallerror (ok) on 28-Май-10, 19:03 
настраивал сам

саб интерфейсами я разобрался на один   все нормально приходит но на второй немогу добится чтоб приходил инет  не как


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "2 интернет провайдера"  +/
Сообщение от fatallerror (ok) on 28-Май-10, 22:35 
Все все настроил   но   появилась другая проблемма в телефонии   неслышно  звоняшего на городской номер  а меня хорошо   в чем может быть дело


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "2 интернет провайдера"  +/
Сообщение от j_vw on 28-Май-10, 22:43 
>Все все настроил   но   появилась другая проблемма в
>телефонии   неслышно  звоняшего на городской номер  а
>меня хорошо   в чем может быть дело

Ну, наверное, RTP неправильно ходит....
Во время звонка дайте команду
sh voip rtp connections
Дальше - по результатам...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру