The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Не видно некоторых хостов в сети"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Не видно некоторых хостов в сети"  +/
Сообщение от CocoBrice email(ok) on 19-Окт-10, 17:23 
Привет всем!
Может кто натолкнет на путь решения следующей проблемы:
С одной циски не проходят даже пинги до другой циски. Соеденены между собой через езернет, в одной подсети. Причем в обратную сторону пакеты доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут, а наоборот пожалуйста. И есть еще несколько подобных хостов в этой же сети, которых не видно с циски1, а с других хостов видно. Где копать и в какую сторону?
Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Не видно некоторых хостов в сети"  +/
Сообщение от st_dog on 19-Окт-10, 19:49 
> Привет всем!
> Может кто натолкнет на путь решения следующей проблемы:
> С одной циски не проходят даже пинги до другой циски. Соеденены между
> собой через езернет, в одной подсети. Причем в обратную сторону пакеты
> доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут,
> а наоборот пожалуйста. И есть еще несколько подобных хостов в этой
> же сети, которых не видно с циски1, а с других хостов
> видно. Где копать и в какую сторону?

tcpdump, wireshark

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Не видно некоторых хостов в сети"  +/
Сообщение от CocoBrice email(??) on 20-Окт-10, 05:45 
>> Привет всем!
>> Может кто натолкнет на путь решения следующей проблемы:
>> С одной циски не проходят даже пинги до другой циски. Соеденены между
>> собой через езернет, в одной подсети. Причем в обратную сторону пакеты
>> доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут,
>> а наоборот пожалуйста. И есть еще несколько подобных хостов в этой
>> же сети, которых не видно с циски1, а с других хостов
>> видно. Где копать и в какую сторону?
> tcpdump, wireshark

С самой циски можно как нибудь проследить прохождение пакетов?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Не видно некоторых хостов в сети"  +/
Сообщение от st_dog on 20-Окт-10, 19:53 
>>> Привет всем!
>>> Может кто натолкнет на путь решения следующей проблемы:
>>> С одной циски не проходят даже пинги до другой циски. Соеденены между
>>> собой через езернет, в одной подсети. Причем в обратную сторону пакеты
>>> доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут,
>>> а наоборот пожалуйста. И есть еще несколько подобных хостов в этой
>>> же сети, которых не видно с циски1, а с других хостов
>>> видно. Где копать и в какую сторону?
>> tcpdump, wireshark
> С самой циски можно как нибудь проследить прохождение пакетов?

пускай траффик через хаб, на третий порт сниффер.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Не видно некоторых хостов в сети"  +/
Сообщение от CocoBrice email(??) on 21-Окт-10, 05:21 
>[оверквотинг удален]
>>>> Может кто натолкнет на путь решения следующей проблемы:
>>>> С одной циски не проходят даже пинги до другой циски. Соеденены между
>>>> собой через езернет, в одной подсети. Причем в обратную сторону пакеты
>>>> доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут,
>>>> а наоборот пожалуйста. И есть еще несколько подобных хостов в этой
>>>> же сети, которых не видно с циски1, а с других хостов
>>>> видно. Где копать и в какую сторону?
>>> tcpdump, wireshark
>> С самой циски можно как нибудь проследить прохождение пакетов?
> пускай траффик через хаб, на третий порт сниффер.

Всем спасибо. В общем разобрался, если указываю с какого IP пинговать, то все работает.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Не видно некоторых хостов в сети"  +/
Сообщение от Gbyte email(ok) on 21-Окт-10, 08:52 
> Привет всем!
> Может кто натолкнет на путь решения следующей проблемы:
> С одной циски не проходят даже пинги до другой циски. Соеденены между
> собой через езернет, в одной подсети. Причем в обратную сторону пакеты
> доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут,
> а наоборот пожалуйста. И есть еще несколько подобных хостов в этой
> же сети, которых не видно с циски1, а с других хостов
> видно. Где копать и в какую сторону?

для начала покажи #sho run для интерфейсов между коммутаторами.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Не видно некоторых хостов в сети"  +/
Сообщение от CocoBrice email(ok) on 21-Окт-10, 09:18 
>> Привет всем!
>> Может кто натолкнет на путь решения следующей проблемы:
>> С одной циски не проходят даже пинги до другой циски. Соеденены между
>> собой через езернет, в одной подсети. Причем в обратную сторону пакеты
>> доходят и возвращаются. т.е. с циски1 на циску2 пинги не идут,
>> а наоборот пожалуйста. И есть еще несколько подобных хостов в этой
>> же сети, которых не видно с циски1, а с других хостов
>> видно. Где копать и в какую сторону?
> для начала покажи #sho run для интерфейсов между коммутаторами.

Циска1:
interface GigabitEthernet0/0.3
description *** Office
encapsulation dot1Q 3
ip address 172.17.12.1 255.255.252.0 secondary
ip address 172.17.0.1 255.255.255.0 secondary
ip address 80.*55.1*8.**3 255.255.255.248
ip access-group viri in
ip nat inside
ip policy route-map beta
no snmp trap link-status

Циска2
interface GigabitEthernet0/1
ip address 172.17.15.100 255.255.252.0
ip access-group domain in
duplex auto
speed auto
media-type rj45

Если на первой циске пишу: ping 172.17.15.100 то ничего
Если ping 172.17.15.100 source 172.17.12.1 то все нормально

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Не видно некоторых хостов в сети"  +/
Сообщение от GByte (??) on 24-Окт-10, 00:57 
>>> Привет всем!
>>> Может кто натолкнет на путь решения следующей проблемы:
>>> С одной циски не проходят даже пинги до другой циски. Соеденены между
>>> собой через езернет, в одной подсети.

1. Ты уверен что у тебя циска1 и 2 соединены Gi0/0 <=> Gi0/1???
2. если у верен, то где тут они в одной подсети?
3. у тебя на интерфейсах ACL, route-map и НАТ, что в них?

>[оверквотинг удален]
>  no snmp trap link-status
> Циска2
> interface GigabitEthernet0/1
>  ip address 172.17.15.100 255.255.252.0
>  ip access-group domain in
>  duplex auto
>  speed auto
>  media-type rj45
> Если на первой циске пишу: ping 172.17.15.100 то ничего
> Если ping 172.17.15.100 source 172.17.12.1 то все нормально

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Не видно некоторых хостов в сети"  +/
Сообщение от CocoBrice email(ok) on 25-Окт-10, 05:25 
>>>> Привет всем!
>>>> Может кто натолкнет на путь решения следующей проблемы:
>>>> С одной циски не проходят даже пинги до другой циски. Соеденены между
>>>> собой через езернет, в одной подсети.
> 1. Ты уверен что у тебя циска1 и 2 соединены Gi0/0 <=>
> Gi0/1???
> 2. если у верен, то где тут они в одной подсети?
> 3. у тебя на интерфейсах ACL, route-map и НАТ, что в них?

1. Да уверен.
2. из сети 172.17.12.0/22 последний адрес будет 172.17.15.254
3. Там все нормально.
В ACL есть правило permit ip 172.17.0.0 0.0.255.255 172.17.0.0 0.0.255.255
В нат эти адреса не попадают. Они в одной подсети и в правилах для route-map есть access-list 150 deny   ip 172.17.0.0 0.0.255.255 172.17.0.0 0.0.255.255


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Не видно некоторых хостов в сети"  +/
Сообщение от Gbyte email(ok) on 25-Окт-10, 07:00 
Ой :(

не разглядел :)

Оффтоп конечно, но кто вам такой дизайн сети сделал :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Не видно некоторых хостов в сети"  +/
Сообщение от CocoBrice email(ok) on 25-Окт-10, 08:15 
> Ой :(
> не разглядел :)
> Оффтоп конечно, но кто вам такой дизайн сети сделал :)

Я не знаю как так получилось. Но переделывать у меня нет возможности. Сеть далеко территориально. И надо будет потратить весьма приличное количество времени, чтобы все переделать по хорошему. Я могу сделать, но блин куча всяких но, чтобы это сделать. Моя природная лень тут в конце списка этих но.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Не видно некоторых хостов в сети"  +/
Сообщение от Gbyte email(ok) on 25-Окт-10, 08:19 
>> Ой :(
>> не разглядел :)
>> Оффтоп конечно, но кто вам такой дизайн сети сделал :)
> Я не знаю как так получилось. Но переделывать у меня нет возможности.
> Сеть далеко территориально. И надо будет потратить весьма приличное количество времени,
> чтобы все переделать по хорошему. Я могу сделать, но блин куча
> всяких но, чтобы это сделать. Моя природная лень тут в конце
> списка этих но.

Понятно, сочувствую...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру