The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите разобраться, зависает cisco soho 97"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom (ok) on 02-Сен-11, 14:20 
Зависает раз или два в сутки, приходиться выкл. физически, кто может помогите)
Current configuration : 2140 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname adsl
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$vxVh$d0I1ytODrXbxaB0LnnKHn.
!
clock timezone yea 5
clock summer-time Yea recurring last Sun Mar 3:00 last Sun Oct 2:00
clock save interval 8
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pppoe
!
ip subnet-zero
!
ip dhcp pool adsl
   network 192.168.0.0 255.255.255.0
   default-router 192.168.0.1
   dns-server 85.116.126.126 195.54.19.94
!
!
ip cef
no aaa new-model
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
ip access-group 2 in
ip access-group 2 out
ip nat inside
ip tcp adjust-mss 1452
random-detect
no cdp enable
hold-queue 100 out
!
interface ATM0
no ip address
no atm auto-configuration
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication pap chap callin
ppp chap hostname 77740194750
ppp chap password 0 C6RQuc0IyyO
ppp pap sent-username 77740194750 password 0 C6RQuc0IyyO
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip nat translation max-entries 1700
ip nat translation max-entries host 192.168.0.114 100
ip nat translation max-entries host 192.168.0.8 100
ip nat translation max-entries host 192.168.0.10 100
ip nat translation max-entries host 192.168.0.2 100
ip nat translation max-entries host 192.168.0.155 100
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 2 permit any log
no cdp run
!
control-plane
!
!
line con 0
password admin
login
no modem enable
transport preferred all
transport output all
stopbits 1
line aux 0
transport preferred all
transport output all
line vty 0 4
exec-timeout 120 0
password admin
login
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

adsl#sh pro
adsl#sh proc
adsl#sh processes cpu his
adsl#sh processes cpu history

adsl   06:47:35 AM Saturday Mar 2 2002 yea


    6666666666666666666666666666777777777777777888887777777777
    3334444400000999998888888888000002222299999999990000044444
100
90                                            *****
80                                       **********
70              ***********************************************
60 ************************************************************
50 ************************************************************
40 ************************************************************
30 ************************************************************
20 ************************************************************
10 ************************************************************
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per second (last 60 seconds)

    8888798878788899888878887887897887878777786777777777777777
    9557405282760500236243229056109318010015705761026747267295
100
90 **** **    * ***  *       *  *
80 **** **********#**** ************** *  *** **   ** * ** ***
70 ########*###########*######*#####*#******#******************
60 ############################################################
50 ############################################################
40 ############################################################
30 ############################################################
20 ############################################################
10 ############################################################
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%

    98348
    06782
100
90 **
80 **  *
70 **  *
60 #*  *
50 #* **
40 #****
30 ##***
20 ##***
10 #####
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.
             0    5    0    5    0    5    0    5    0    5    0    5    0
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от rusadmin (ok) on 02-Сен-11, 16:16 
IOS пробовали обновить?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom (ok) on 02-Сен-11, 20:51 
> IOS пробовали обновить?

ios не обновлял...посоветуйте какую прошивку залить и главное как это делается...а то я в цисках еще не силен))) Да и как потом залить этот же конфиг)
Да и на этой циске вх. интернет 4 Мбит...юзают 11 ПК (торренты и т д)... translate забивает махом... может циска слабовата или вирусня сижу мозг взрываеться?
Спасибо

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

5. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от APach email(ok) on 03-Сен-11, 14:44 
Обьясните наличие вот этого и для чего все это

interface Ethernet0
ip access-group 2 in
ip access-group 2 out

access-list 2 permit any log

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 05-Сен-11, 12:45 
> Обьясните наличие вот этого и для чего все это
> interface Ethernet0
> ip access-group 2 in
> ip access-group 2 out
> access-list 2 permit any log

Затрудняюсь ответить я этот конфиг взял с этого же сайта ... вот здесь - http://www.opennet.ru/openforum/vsluhforumID6/15830.html
я думаю из-за этого не должно зависать или я ошибаюсь?
access-list 2 permit any log - выводит log на экран

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от APach (ok) on 05-Сен-11, 12:55 
плохо думаете, уберите это правило вообще, или хотя бы log.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 05-Сен-11, 14:01 
> плохо думаете, уберите это правило вообще, или хотя бы log.

Убрал)))), буду ждать. Как что будет отпишусь обязательно! Но все равно спасибо!
Вот после перезагрузки что выдает:
%LINEPROTO-5-UPDOWN: LINE PROTOCOL ON INTERFACE VIRTUAL-ACCEC
%LINEPROTO-5-UPDOWN: LINE PROTOCOL ON INTERFACE ATM0, CHAN QUEUED PACKETS: 0FIG)#NO USERNAME

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 06-Сен-11, 07:39 
Все равно виснет...т.е. инета нет а роутер пашет, командой reload все исправляю! Уже даже не знаю,  может эту железяку на свалку ????


Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от APach (ok) on 06-Сен-11, 11:20 
Уберите:

interface Ethernet0
random-detect
hold-queue 100 out

interface ATM0
hold-queue 224 in

ip nat translation max-entries 1700
ip nat translation max-entries host 192.168.0.114 100
ip nat translation max-entries host 192.168.0.8 100
ip nat translation max-entries host 192.168.0.10 100
ip nat translation max-entries host 192.168.0.2 100
ip nat translation max-entries host 192.168.0.155 100

добавте:
no ip https server

покажите sh flash, ести ли краш репорты?
sh proc cpu sort, в момент зависания.

sh ip nat st покажите в то время как повиснет, возможно у Вас где то машина заражена и она ложит роутер.

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 07-Сен-11, 17:09 
>[оверквотинг удален]
> ip nat translation max-entries host 192.168.0.8 100
> ip nat translation max-entries host 192.168.0.10 100
> ip nat translation max-entries host 192.168.0.2 100
> ip nat translation max-entries host 192.168.0.155 100
> добавте:
> no ip https server
> покажите sh flash, ести ли краш репорты?
> sh proc cpu sort, в момент зависания.
> sh ip nat st покажите в то время как повиснет, возможно у
> Вас где то машина заражена и она ложит роутер

ок спасибо исправил, как зависнет я выложу sh proc cpu sort
вот sh flash
adsl#sh flash

System flash directory:
File  Length   Name/status
  1   5194120  soho97-oy1-mz.123-8.YG1.bin
[5194184 bytes used, 2932276 available, 8126460 total]
8192K bytes of processor board System flash (Read/Write)или его тоже показать, когда зависнет роутер?


adsl#sh processes cpu sort
CPU utilization for five seconds: 56%/30%; one minute: 47%; five minutes: 44%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   4      271116     13823      19613 14.00%  2.56%  1.83%   0 Check heaps
  44     1438824   1222472       1176 11.43% 11.89% 11.35%   0 IP Input
  97        5388    416717         12  0.15%  0.05%  0.04%   0 PPP manager
  22        7840    827271          9  0.15%  0.08%  0.07%   0 LED Timers
  98        4344    416732         10  0.07%  0.05%  0.03%   0 PPP Events
   6           0         2          0  0.00%  0.00%  0.00%   0 Timers
   8           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
   7           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
   5          36        27       1333  0.00%  0.00%  0.00%   0 Pool Manager
  11        4868      6704        726  0.00%  0.01%  0.00%   0 ARP Input
  12           0         3          0  0.00%  0.00%  0.00%   0 DDR Timers
   9           0         1          0  0.00%  0.00%  0.00%   0 Policy Manager
  10           0         1          0  0.00%  0.00%  0.00%   0 Crash writer
  13           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer
  16           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
  17         292      2176        134  0.00%  0.00%  0.00%   0 Net Background
  18           0        42          0  0.00%  0.00%  0.00%   0 Logger
  19         140     13353         10  0.00%  0.00%  0.00%   0 TTY Background
  20         240     13365         17  0.00%  0.00%  0.00%   0 Per-Second Jobs
  21           4       112         35  0.00%  0.00%  0.00%   0 DHCPD Timer
   2          32      2675         11  0.00%  0.00%  0.00%   0 Load Meter
  15          76     13354          5  0.00%  0.00%  0.00%   0 GraphIt
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  24           0         1          0  0.00%  0.00%  0.00%   0 dev_device_remov
  14          12         2       6000  0.00%  0.00%  0.00%   0 Entity MIB API
  23           0         1          0  0.00%  0.00%  0.00%   0 dev_device_inser
  27           0         1          0  0.00%  0.00%  0.00%   0 ATM ARP INPUT
  28           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM Input
  29           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM TIMER
  30        3392        18     188444  0.00%  0.00%  0.00%   0 AAL Coalesce
  31          36       173        208  0.00%  0.00%  0.00%   0 Net Input
  32         240      2675         89  0.00%  0.00%  0.00%   0 Compute load avg
  33        7368       226      32601  0.00%  0.02%  0.00%   0 Per-minute Jobs
  34         460      6688         68  0.00%  0.00%  0.00%   0 DSL State Machin
  35           0         1          0  0.00%  0.00%  0.00%   0 AC Mgr
  36           0         1          0  0.00%  0.00%  0.00%   0 L2X Data Daemon
  37           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage
  38           0         1          0  0.00%  0.00%  0.00%   0 L2X Socket proce
  39           0         1          0  0.00%  0.00%  0.00%   0 L2X SSS manager
  40           0         2          0  0.00%  0.00%  0.00%   0 L2TP mgmt daemon
  41           0         2          0  0.00%  0.00%  0.00%   0 AAA Server
  42           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  43           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
  25           8         2       4000  0.00%  0.00%  0.00%   0 AUX
  45           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl
  46       15836      1003      15788  0.00%  0.03%  0.47%   2 Virtual Exec
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  47          12         5       2400  0.00%  0.00%  0.00%   0 PPP Hooks
  48           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
  26         516      1358        379  0.00%  0.00%  0.00%   0 ATM Periodic
  50          40         2      20000  0.00%  0.00%  0.00%   0 SSS Manager
   1        1764      5691        309  0.00%  0.00%  0.00%   0 Chunk Manager
  52           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana
  53         420     52210          8  0.00%  0.00%  0.00%   0 SSS Feature Time
  54         664       440       1509  0.00%  0.00%  0.00%   0 IP Background
  55         104       226        460  0.00%  0.00%  0.00%   0 IP RIB Update
  56          48      2674         17  0.00%  0.00%  0.00%   0 L2F management d
  57           4         1       4000  0.00%  0.00%  0.00%   0 PPTP Mgmt
  58           0         2          0  0.00%  0.00%  0.00%   0 PPTP Data
  59          40        18       2222  0.00%  0.00%  0.00%   0 DHCPD Receive
  60          12         4       3000  0.00%  0.00%  0.00%   0 PPP IP Route
  61           0         5          0  0.00%  0.00%  0.00%   0 PPP IPCP
  62         132      1107        119  0.00%  0.00%  0.00%   0 TCP Timer
  63          32        15       2133  0.00%  0.00%  0.00%   0 TCP Protocols
  64           0         1          0  0.00%  0.00%  0.00%   0 RARP Input
  65           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers
  66           8        46        173  0.00%  0.00%  0.00%   0 HTTP CORE
  67         940       223       4215  0.00%  0.00%  0.00%   0 IP Cache Ager
  68          24       231        103  0.00%  0.00%  0.00%   0 Adj Manager
  69           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  70           0         1          0  0.00%  0.00%  0.00%   0 SNMP Timers
  71           0         2          0  0.00%  0.00%  0.00%   0 ILMI Input
  72           0         2          0  0.00%  0.00%  0.00%   0 ILMI Request
  73           4         2       2000  0.00%  0.00%  0.00%   0 ILMI Response
  74         412      6640         62  0.00%  0.00%  0.00%   0 ILMI Timer Proce
  75          40         5       8000  0.00%  0.00%  0.00%   0 ATM PVC Discover
  76           0         3          0  0.00%  0.00%  0.00%   0 PPP SSS
  77           0         1          0  0.00%  0.00%  0.00%   0 Inspect Timer
  78           0       229          0  0.00%  0.00%  0.00%   0 DHCPD Database
  79           0         2          0  0.00%  0.00%  0.00%   0 URL filter proc
  80           0         2          0  0.00%  0.00%  0.00%   0 LOCAL AAA
  81           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
  82           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA
  83           0         1          0  0.00%  0.00%  0.00%   0 Key chain liveke
  84           0         2          0  0.00%  0.00%  0.00%   0 TPLUS
  85           0         1          0  0.00%  0.00%  0.00%   0 EM Background Pr
  86           0         2          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
  87           0         1          0  0.00%  0.00%  0.00%   0 VPDN Scal
  89           0         1          0  0.00%  0.00%  0.00%   0 TCP Driver
  90           0         1          0  0.00%  0.00%  0.00%   0 TCP Listener
  91         920     20485         44  0.00%  0.01%  0.00%   0 CEF process
  92          36       463         77  0.00%  0.00%  0.00%   0 CEF Scanner
  93       52516    252913        207  0.00%  0.16%  0.21%   0 IP NAT Ager
  94           0         1          0  0.00%  0.00%  0.00%   0 IP NAT WLAN
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  95         552    104008          5  0.00%  0.00%  0.00%   0 PPPoE Background
  96          20        93        215  0.00%  0.00%  0.00%   0 PPPoE Discovery
  49           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  51          16      1783          8  0.00%  0.00%  0.00%   0 SSS Test Client
  99          64     13356          4  0.00%  0.00%  0.00%   0 Multilink PPP
100           0         2          0  0.00%  0.00%  0.00%   0 Multilink event
101           0         2          0  0.00%  0.00%  0.00%   0 Kron Process
это в рабочем состоянии, выложил так на всякий случай может поможет)


Да и еще один вопрос, не по теме как на этой cisco открыть порт 27015, для создания сервера CS

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 08-Сен-11, 01:14 
вот вообщем завис :

System flash directory:
File  Length   Name/status
  1   5194120  soho97-oy1-mz.123-8.YG1.bin
[5194184 bytes used, 2932276 available, 8126460 total]
8192K bytes of processor board System flash (Read/Write)

adsl#sh proc cpu s
CPU utilization for five seconds: 6%/4%; one minute: 7%; five minutes: 25%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  44     4717068   3809656       1238  0.87%  0.95%  6.01%   0 IP Input
   4      850480     43214      19680  0.63%  1.25%  1.53%   0 Check heaps
  46         252       124       2032  0.39%  0.16%  0.05%   2 Virtual Exec
   1        4372     11446        381  0.00%  0.00%  0.00%   0 Chunk Manager
   2         144      8321         17  0.00%  0.00%  0.00%   0 Load Meter
   5          92        59       1559  0.00%  0.00%  0.00%   0 Pool Manager
   6           0         2          0  0.00%  0.00%  0.00%   0 Timers
   7           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
   8           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
   9           0         1          0  0.00%  0.00%  0.00%   0 Policy Manager
  10           0         1          0  0.00%  0.00%  0.00%   0 Crash writer
  11       25388     34038        745  0.00%  0.02%  0.08%   0 ARP Input
  12           0         3          0  0.00%  0.00%  0.00%   0 DDR Timers
  13           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer
  14          12         2       6000  0.00%  0.00%  0.00%   0 Entity MIB API
  15         420     41562         10  0.00%  0.00%  0.00%   0 GraphIt
  16           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
  17         832      6139        135  0.00%  0.00%  0.00%   0 Net Background
  18           0        72          0  0.00%  0.00%  0.00%   0 Logger
  19         488     41560         11  0.00%  0.00%  0.00%   0 TTY Background
  20        1020     41571         24  0.00%  0.00%  0.00%   0 Per-Second Jobs
  21          12       347         34  0.00%  0.00%  0.00%   0 DHCPD Timer
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  22       30568   2378367         12  0.00%  0.00%  0.03%   0 LED Timers
  23           0         1          0  0.00%  0.00%  0.00%   0 dev_device_inser
  24           0         1          0  0.00%  0.00%  0.00%   0 dev_device_remov
  25           8         2       4000  0.00%  0.00%  0.00%   0 AUX
  26         540      4210        128  0.00%  0.00%  0.00%   0 ATM Periodic
  27           0         1          0  0.00%  0.00%  0.00%   0 ATM ARP INPUT
  28           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM Input
  29           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM TIMER
  30        3392        18     188444  0.00%  0.00%  0.00%   0 AAL Coalesce
  31          56       481        116  0.00%  0.00%  0.00%   0 Net Input
  32         952      8318        114  0.00%  0.00%  0.00%   0 Compute load avg
  33       23584       704      33500  0.00%  0.05%  0.00%   0 Per-minute Jobs
  34         740     17975         41  0.00%  0.00%  0.00%   0 DSL State Machin
  35           0         1          0  0.00%  0.00%  0.00%   0 AC Mgr
  36           0         1          0  0.00%  0.00%  0.00%   0 L2X Data Daemon
  37           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage
  38           0         1          0  0.00%  0.00%  0.00%   0 L2X Socket proce
  39           0         1          0  0.00%  0.00%  0.00%   0 L2X SSS manager
  40           0         2          0  0.00%  0.00%  0.00%   0 L2TP mgmt daemon
  41           0         2          0  0.00%  0.00%  0.00%   0 AAA Server
  42           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  43           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
  45           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl
  47          12         5       2400  0.00%  0.00%  0.00%   0 PPP Hooks
  48           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
  49           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  50          40         2      20000  0.00%  0.00%  0.00%   0 SSS Manager
  51          60      5547         10  0.00%  0.00%  0.00%   0 SSS Test Client
  52           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana
  53        1592    162498          9  0.00%  0.00%  0.00%   0 SSS Feature Time
  54        1688      1382       1221  0.00%  0.00%  0.00%   0 IP Background
  55         276       697        395  0.00%  0.00%  0.00%   0 IP RIB Update
  56         180      8318         21  0.00%  0.00%  0.00%   0 L2F management d
  57           4         1       4000  0.00%  0.00%  0.00%   0 PPTP Mgmt
  58           0         2          0  0.00%  0.00%  0.00%   0 PPTP Data
  59         212        68       3117  0.00%  0.00%  0.00%   0 DHCPD Receive
  60          12         4       3000  0.00%  0.00%  0.00%   0 PPP IP Route
  61           0         5          0  0.00%  0.00%  0.00%   0 PPP IPCP
  62         636      6417         99  0.00%  0.00%  0.00%   0 TCP Timer
  63         120        61       1967  0.00%  0.00%  0.00%   0 TCP Protocols
  64           0         1          0  0.00%  0.00%  0.00%   0 RARP Input
  65           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers
  66           8       140         57  0.00%  0.00%  0.00%   0 HTTP CORE
  67        3920       694       5648  0.00%  0.00%  0.00%   0 IP Cache Ager
  68         148       702        210  0.00%  0.00%  0.00%   0 Adj Manager
  69           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind
  70           0         1          0  0.00%  0.00%  0.00%   0 SNMP Timers
  71           0         2          0  0.00%  0.00%  0.00%   0 ILMI Input
  72           0         2          0  0.00%  0.00%  0.00%   0 ILMI Request
  73           4         2       2000  0.00%  0.00%  0.00%   0 ILMI Response
  74        1428     20749         68  0.00%  0.00%  0.00%   0 ILMI Timer Proce
  75          40         5       8000  0.00%  0.00%  0.00%   0 ATM PVC Discover
  76           0         3          0  0.00%  0.00%  0.00%   0 PPP SSS
  77           0         1          0  0.00%  0.00%  0.00%   0 Inspect Timer
  78           8       699         11  0.00%  0.00%  0.00%   0 DHCPD Database
  79           0         2          0  0.00%  0.00%  0.00%   0 URL filter proc
  80           0         2          0  0.00%  0.00%  0.00%   0 LOCAL AAA
  81           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  82           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA
  83           0         1          0  0.00%  0.00%  0.00%   0 Key chain liveke
  84           0         2          0  0.00%  0.00%  0.00%   0 TPLUS
  85           0         1          0  0.00%  0.00%  0.00%   0 EM Background Pr
  86           0         2          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
  87           0         1          0  0.00%  0.00%  0.00%   0 VPDN Scal
  89           0         1          0  0.00%  0.00%  0.00%   0 TCP Driver
  90           0         1          0  0.00%  0.00%  0.00%   0 TCP Listener
  91        4096     63060         64  0.00%  0.00%  0.00%   0 CEF process
  92         132      1442         91  0.00%  0.00%  0.00%   0 CEF Scanner
  93      120004    532212        225  0.00%  0.00%  0.21%   0 IP NAT Ager
  94           0         1          0  0.00%  0.00%  0.00%   0 IP NAT WLAN
  95        2360    323776          7  0.00%  0.00%  0.00%   0 PPPoE Background
  96          20        93        215  0.00%  0.00%  0.00%   0 PPPoE Discovery
  97       19656   1297328         15  0.00%  0.00%  0.01%   0 PPP manager
  98       15608   1297374         12  0.00%  0.00%  0.02%   0 PPP Events
  99         220     41566          5  0.00%  0.00%  0.00%   0 Multilink PPP
100           0         2          0  0.00%  0.00%  0.00%   0 Multilink event
101           0         2          0  0.00%  0.00%  0.00%   0 Kron Process


adsl#sh ip nat s
Total active translations: 1613 (0 static, 1613 dynamic; 1613 extended)
Outside interfaces:
  Dialer1, Virtual-Access1
Inside interfaces:
  Ethernet0
Hits: 12199914  Misses: 150153
CEF Translated packets: 12012020, CEF Punted packets: 658529
Expired translations: 199169
Dynamic mappings:
-- Inside Source
[Id: 1] access-list 1 interface Dialer1 refcount 1613
nat-limit statistics:
host 192.168.0.110: max allowed 1, used 40, missed 92006
host 192.168.0.2: max allowed 200, used 1, missed 280
Queued Packets: 0


Current configuration : 1881 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname adsl
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$vxVh$d0I1ytODrXbxaB0LnnKHn.
!
clock timezone utc 5
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pppoe
!
ip subnet-zero
!
ip dhcp pool adsl
   network 192.168.0.0 255.255.255.0
   default-router 192.168.0.1
   dns-server 85.116.126.126 195.54.19.94
!
ip dhcp pool crwstest
   origin ipcp
!
!
ip cef
no aaa new-model
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
ip nat inside
no cdp enable
!
interface ATM0
no ip address
no atm auto-configuration
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication pap chap callin
ppp chap hostname 77740194750
ppp chap password 7 143444393D11297B0D312A1A
ppp pap sent-username 77740194750 password 7 0528503D10594D59301C0E3D
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip nat translation max-entries host 192.168.0.110 1
ip nat translation max-entries host 192.168.0.2 200
ip nat inside source list 1 interface Dialer1 overload
!
kron occurrence backup at 3:00 recurring
policy-list reload
!
kron policy-list reload
cli reload
!
access-list 1 permit 192.168.0.0 0.0.0.255
no cdp run
!
control-plane
!
!
line con 0
password 7 11081D081E1C
login
no modem enable
transport preferred all
transport output all
stopbits 1
line aux 0
transport preferred all
transport output all
line vty 0 4
exec-timeout 120 0
password 7 03055F060F01
login
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

adsl#sh proc cpu his

adsl   04:43:28 PM Tuesday Mar 5 2002 utc


                               111111111122222
    5555555444445555544444444440000099999111115555544444555556
100
90
80
70
60
50
40
30
20                                 **********
10 *******     *****          ********************     ********
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per second (last 60 seconds)

    2112116556655655666566665566543666566665545655555654655545
    1785961993549339310402129922365622977767748193812345097079
100
90
80
70           *                    *   ****
60       ***** ** **** ********   ********** *** *  *  ***  ***
50       *#*##*#######*#*#*#*#*#* *#######** *#******#******#**
40       #######################**#########################*###
30    *  #######################**#############################
20 ******######################################################
10 ############################################################
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%

    66447698758
    71458938082
100
90       **
80     * **  *
70 *   ***** *
60 **  *******
50 ** ********
40 #*****#****
30 ##***#####*
20 ##**#######
10 ###########
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.
             0    5    0    5    0    5    0    5    0    5    0    5    0
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%

Удалить эти две конетели не получилось ((((....

ip nat translation max-entries host 192.168.0.110 1
ip nat translation max-entries host 192.168.0.2 200

пишет %NAT:Limit entries are in use, cannot remove


Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 11-Сен-11, 12:45 
вообщем новое узнал инет оказываться не весь пропадает ya.ru работает...я вообще ничего не понимаю
Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

14. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от APach (ok) on 11-Сен-11, 13:22 
Все же сделайте все что описано выше, скажите а c торрентов кто нибудь качает?
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

15. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 11-Сен-11, 17:20 
> Все же сделайте все что описано выше, скажите а c торрентов кто
> нибудь качает?

Да с торрентов постоянно качают.
Подскажите как пере прошить, хочу попробовать 12.4

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

16. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от APach (ok) on 11-Сен-11, 17:42 
12.4 Вам не поможет, тут производительности самой железки не хватает.
Пробуйте запретить торренты, хотя последние версии их протокола довольно таки хитры.
Сделайте правильные настройки на торрент клиентах.
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 19-Сен-11, 20:17 
> 12.4 Вам не поможет, тут производительности самой железки не хватает.
> Пробуйте запретить торренты, хотя последние версии их протокола довольно таки хитры.
> Сделайте правильные настройки на торрент клиентах.

а как запретить тореннты на этой железяке прописываю следующее:
65: access-list 110 permit tcp any any gt 1023 established
66: access-list 110 permit tcp any any eq www
67: access-list 110 permit tcp any any eq smtp
68: access-list 110 permit tcp any any eq pop3
69: access-list 110 permit tcp any any eq ftp
70: access-list 110 permit tcp any any eq ftp-data
71: access-list 110 permit tcp any any eq domain
72: access-list 110 permit udp any any eq domain
73: access-list 110 permit udp any eq domain any
74: access-list 110 permit tcp any eq domain any
75: access-list 110 permit icmp any any
76: access-list 110 deny ip any any
77: dialer-list 1 protocol ip permit
- после этого работает все стабильно но есть один трабл-онлайн игры не работают
как их запустить. Заранее Спасибо

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от APach (ok) on 19-Сен-11, 20:32 
Попробуйте вот так:

class-map match-any P2P
match protocol bittorrent


policy-map P2P
class P2P
drop

interface тут интерфейс
service-policy input P2P

show policy-map interface ХХХ input

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

19. "Помогите разобраться, зависает cisco soho 97"  +/
Сообщение от sanektom email(ok) on 21-Сен-11, 18:21 
> Попробуйте вот так:
> class-map match-any P2P
> match protocol bittorrent
> policy-map P2P
> class P2P
> drop
> interface тут интерфейс
> service-policy input P2P
> show policy-map interface ХХХ input

match protocol bittorrent - эту строчку не пропускает

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру