The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"dmvpn - связь между spoke"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"dmvpn - связь между spoke"  +/
Сообщение от бен Бецалель on 13-Дек-11, 13:47 
Добрый день.
строю dmvpn

Hub 2821
c2800nm-adventerprisek9-mz.150-1.M7.bin

interface Tunnel1
description dmvpn_hub
bandwidth 10000
ip address 192.168.254.254 255.255.255.0
no ip redirects
ip mtu 1460
no ip next-hop-self eigrp 1
ip nhrp authentication xxxxx
ip nhrp map multicast dynamic
ip nhrp network-id xxxxxx
ip nhrp holdtime 600
no ip split-horizon eigrp 1
delay 100
tunnel source a.b.c.1
tunnel mode gre multipoint
tunnel key xxxx
tunnel protection ipsec profile dmvpn_1_profile

Spoke 1812  - 2 шт
c181x-adventerprisek9-mz.150-1.M7.bin

interface Tunnel1
description dmvpn_spoke_1
bandwidth 10000
ip address 192.168.254.253 255.255.255.0
no ip redirects
ip mtu 1460
no ip next-hop-self eigrp 1
ip nhrp authentication xxxxx
ip nhrp map multicast a.b.c.1
ip nhrp map 192.168.254.254 a.b.c.1
ip nhrp network-id xxxxxx
ip nhrp holdtime 300
ip nhrp nhs 192.168.254.254
delay 100
tunnel source a.b.c.2
tunnel mode gre multipoint
tunnel key 6699
tunnel protection ipsec profile dmvpn_1_profile

access-list 155 remark test_dmvpn
access-list 155 permit gre host a.b.c.3 any log
access-list 155 permit esp host a.b.c.3 any log
access-list 155 permit ip host a.b.c.3 any log
access-list 155 permit ip any any

acl 155 применен на соответствующем внешнем интерфейсе

interface Tunnel1
description dmvpn_spoke_2
bandwidth 10000
ip address 192.168.254.252 255.255.255.0
no ip redirects
ip mtu 1460
no ip next-hop-self eigrp 1
ip nhrp authentication xxxxx
ip nhrp map multicast a.b.c.1
ip nhrp map 192.168.254.254 a.b.c.1
ip nhrp network-id xxxxxx
ip nhrp holdtime 300
ip nhrp nhs 192.168.254.254
delay 100
tunnel source a.b.c.3
tunnel mode gre multipoint
tunnel key xxxx
tunnel protection ipsec profile dmvpn_1_profile

Подскажите как убедиться, что пакеты между споками ходят через
не через хаб? Динамический туннель между споками устанавливается.

R2#sh ip nhrp br
   Target             Via            NBMA           Mode   Intfc   Claimed
192.168.254.252/32   192.168.254.252 a.b.c.1       dynamic  Tu1     <   >
192.168.254.254/32   192.168.254.254 a.b.c.1       static   Tu1     <   >

Пытаюсь отловить трафик на внешнем интерфейсе спока (acl 155) и не вижу,
чтобы там были пакеты от второго спока.

R2#sh access-lists 155
Extended IP access list 155
    10 permit gre host a.b.c.3 any log
    20 permit esp host a.b.c.3 any log
    30 permit ip host a.b.c.3 any log
    40 permit ip any any (30099 matches)

Неправ в методах диагностики или в конфигурации что-то не то?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "dmvpn - связь между spoke"  +/
Сообщение от APach (ok) on 13-Дек-11, 18:43 
Трейс Вам поможет.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "dmvpn - связь между spoke"  +/
Сообщение от бен Бецалель on 13-Дек-11, 18:46 
всем спасибо за внимание
ошибка была в настройках crypto isakmp key
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру