The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"dhcp relay option82"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"dhcp relay option82"  +/
Сообщение от agach email(ok) on 02-Май-12, 12:49 
Подскажите плз куда копать. проблема в следующем. на C3550 настроен dhcp relay

ip dhcp relay information option

interface Vlan3038
description ipoe1
ip dhcp relay information trusted
ip address 172.27.255.2 255.255.0.0
ip helper-address 10.0.10.2

каталист релеит, но в dhcp пакете есть только remote-id , а circuit-id почему-то пустой.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "dhcp relay option82"  +/
Сообщение от Name on 02-Май-12, 22:49 
>[оверквотинг удален]
>
 
> ip dhcp relay information option
> interface Vlan3038
>  description ipoe1
>  ip dhcp relay information trusted
>  ip address 172.27.255.2 255.255.0.0
>  ip helper-address 10.0.10.2
>

> каталист релеит, но в dhcp пакете есть только remote-id , а circuit-id
> почему-то пустой.

service dhcp
ip dhcp relay information policy keep

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "dhcp relay option82"  +/
Сообщение от agach email(ok) on 03-Май-12, 10:14 
>[оверквотинг удален]
>> interface Vlan3038
>>  description ipoe1
>>  ip dhcp relay information trusted
>>  ip address 172.27.255.2 255.255.0.0
>>  ip helper-address 10.0.10.2
>>
>> каталист релеит, но в dhcp пакете есть только remote-id , а circuit-id
>> почему-то пустой.
> service dhcp
> ip dhcp relay information policy keep

это не помогло.
но уже решилось, правда очень странно. я добавил
вот это


ip dhcp snooping vlan 3038
ip dhcp snooping information option allow-untrusted
ip dhcp snooping information option format remote-id hostname
ip dhcp snooping

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "dhcp relay option82"  +/
Сообщение от agach email(ok) on 14-Май-12, 12:19 
а теперь нам мешает снупинг, так как на каталисте включен снупинг, и он не знает. куда девать пришедший от dhcp сервера оффер. выключаю снупинг - circuit-id не приходит. помогите разомкнуть этот круг
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "dhcp relay option82"  +/
Сообщение от mrak (??) on 16-Май-12, 10:42 
> а теперь нам мешает снупинг, так как на каталисте включен снупинг, и
> он не знает. куда девать пришедший от dhcp сервера оффер. выключаю
> снупинг - circuit-id не приходит. помогите разомкнуть этот круг

попробуй
ip dhcp snooping trust
на интерфейсе с которого ожедаеться ответ от DHCP сервера

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру