The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"нет туннеля по спутниковому каналу"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"нет туннеля по спутниковому каналу"  +/
Сообщение от himikirk (ok) on 05-Июл-12, 12:40 
Доброго всем времени суток, не могу понять в чем проблема, буду очень рад любым предложениям. Ситуация следующая: есть главный офис и филиал в другом городе. Задача поднять туннель между ними. В головном стоит циска 2801, в филиале 801. Есть еще куча филиалов, в которых подняты и туннели, и DMVPN с поддержкой оспф, но они все подключены по наземным каналам. А данный филлиал работает через спутниковую связь, в которой ни то что оспф ни поднимается, дак даже туннели не могу настроить. В чем соответственно разница не понимаю. На физическом уровне пинг ходит в обоих направлениях...и это все что я достиг. Конфа:
Голова:

interface Tunnel11015
description -=Tunel to kazachinskoe via sibron=-
bandwidth 256
ip address 10.101.11.9 255.255.255.252
ip tcp adjust-mss 1436
qos pre-classify
tunnel source GigabitEthernet0/1.174
tunnel destination 192.168.252.1
tunnel key 11015

interface GigabitEthernet0/1
description -= To ROSTELECOM_&_RZD =-
no ip address
duplex full
speed 100
no cdp enable

interface GigabitEthernet0/1.174
description -= IN From Sibron - for - Sattelite channel to Kaza4inskoe =-
encapsulation dot1Q 174
ip address 192.168.3.10 255.255.255.252
ip tcp adjust-mss 750

ip route 192.168.252.0 255.255.255.0 192.168.3.9

филлиал:

interface Tunnel11015
description -=Tunel to hub1 via sibron=-
bandwidth 256
ip address 10.101.11.10 255.255.255.252
ip tcp adjust-mss 1436
qos pre-classify
tunnel source FastEthernet1
tunnel destination 192.168.3.10
tunnel key 11015

interface FastEthernet1
description Sattelite
ip address 192.168.252.1 255.255.255.0
ip virtual-reassembly
ip tcp adjust-mss 750
speed auto
half-duplex

ip route 192.168.3.0 255.255.255.0 192.168.252.254

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "нет туннеля по спутниковому каналу"  +/
Сообщение от MiF email(ok) on 05-Июл-12, 13:19 
А в логах-то что? (хотя я циской не работал, но думаю логи она должна вести).

Если пинги ходят и других очевидных проблем нет, то с большой долей вероятности проблема в размере MTU.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "нет туннеля по спутниковому каналу"  +/
Сообщение от Andrey (??) on 05-Июл-12, 15:23 
>[оверквотинг удален]
>  tunnel destination 192.168.3.10
>  tunnel key 11015
> interface FastEthernet1
>  description Sattelite
>  ip address 192.168.252.1 255.255.255.0
>  ip virtual-reassembly
>  ip tcp adjust-mss 750
>  speed auto
>  half-duplex
> ip route 192.168.3.0 255.255.255.0 192.168.252.254

Проверьте MTU между точками. Поставте на туннеле необходимый MTU. Уберите с туннелей все постороннее ( virtual-reassembly, qos, mss, tunnel key). Если после этого не поднимется - скорее всего оператор не пропускает протокол GRE.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "нет туннеля по спутниковому каналу"  +/
Сообщение от sm00th1980mail.ru on 05-Июл-12, 17:17 
Коллега, даже подняв туннель по спутниковому каналу - вы всё равно ничего не получите.
Дело в том что на таких линках с сверх-высокими задержками TCP работает из рук вон плохо, т.е. он даже разогнаться не сможет в полную скорость канала, т.к. подтверждения будут очень сильно задерживаться. А если ещё шифрование включить как обычно делают то тут даже спутниковые ускорители не помогут - которые делают fake-подтверждения.

Вывод: постарайтесь на этом линке обойтись без туннеля - по возможности - иначе скорость будет крайне низкая.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "нет туннеля по спутниковому каналу"  +/
Сообщение от himikirk (ok) on 09-Июл-12, 06:22 
Без тунеля здесь не обойтись, так как напрямую провайдер не обеспечит связь. MTU выставил, все лишнее убрал, включая tunnel key. Прогресса 0. хотя на физические интерфейсы пинги ходят...че бы еще придумать...


Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "нет туннеля по спутниковому каналу"  +/
Сообщение от himikirk (ok) on 09-Июл-12, 06:23 
P.S: ограничений никаких нет, ни ввиде аццес-листов, ни в виде косов
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру