The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"4503-switch Объединение портов"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"4503-switch Объединение портов" 
Сообщение от Nikolay Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 21-Фев-05, 13:24  (MSK)
Коллеги, необходимо соединить свич и циску через 2 порта (объединение портов для увеличения скорости), у свичей объединяя порты в группы для увеличения скорости мы создаём trunk-группы, а для того чтоб настроить такие порты со стороны cisco - что необходимо читать? В какую сторону копать?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "4503-switch Объединение портов" 
Сообщение от chucha Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 21-Фев-05, 15:23  (MSK)
http://www.cisco.com/en/US/products/hw/switches/ps663/products_configuration_guide_chapter09186a0080122395.html
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "4503-switch Объединение портов" 
Сообщение от Nikolay Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 22-Фев-05, 13:52  (MSK)
Почитав пришёл к следующему конфигу:
!
interface Port-channel24
ip address 192.168.157.1 255.255.255.0
!
!
interface GigabitEthernet2/15
no switchport
no ip address
channel-group 24 mode on
!
interface GigabitEthernet2/16
no switchport
no ip address
channel-group 24 mode on
!
но это дало лишь то что при пропадании одного из каналов связь плавно перетекает на другой канал, но скорость каналов не складывается. Что-то надо в конфиге изменить?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "4503-switch Объединение портов" 
Сообщение от sh_ Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 22-Фев-05, 14:29  (MSK)
А ты 2 разных коммутатора используешь? Какие?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "4503-switch Объединение портов" 
Сообщение от Nikolay Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 22-Фев-05, 14:36  (MSK)
>А ты 2 разных коммутатора используешь? Какие?
на одной стороне два порта от catalyst-a 4503, а на другой стороне 2 порта от switch-а CNet объединённые в группу trunk1


  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "4503-switch Объединение портов" 
Сообщение от Beginner emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 23-Фев-05, 13:44  (MSK)
>Почитав пришёл к следующему конфигу:
>!
>interface Port-channel24
> ip address 192.168.157.1 255.255.255.0
>!
>!
>interface GigabitEthernet2/15
> no switchport
> no ip address
> channel-group 24 mode on
>!
>interface GigabitEthernet2/16
> no switchport
> no ip address
> channel-group 24 mode on
>!
>но это дало лишь то что при пропадании одного из каналов связь
>плавно перетекает на другой канал, но скорость каналов не складывается. Что-то
>надо в конфиге изменить?

Стотря между чем происходит обмен. Коммутаторы распихивают пакеты не первый в первый линк, второй во второй, третий в первый и т. д., а по правилу XOR. В зависимости от возможностей свичей и характера трафика аргументы можно менять, как правило аргументы могут быть один из MAC-адресов или оба, IP поддерживают далеко не все свичи.


  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру