The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"bandwidth"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 09-Июн-05, 15:01  (MSK)
Hi All!

На циске 2620 на интерфейсе установлена bandwidth 512К, а по SNMP статистике (mrtg) на выходе показывает иногда до 2400К. Провайдер соответственно тоже ограничивает канал 512. Неправильно считается статистика?

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

  • bandwidth, Nailer, 15:09 , 09-Июн-05, (1)  
    • bandwidth, avn, 16:40 , 09-Июн-05, (2)  
      • bandwidth, Nailer, 16:49 , 09-Июн-05, (3)  
        • bandwidth, avn, 17:54 , 09-Июн-05, (4)  
          • bandwidth, Nailer, 17:57 , 09-Июн-05, (5)  
            • bandwidth, avn, 18:15 , 09-Июн-05, (6)  
              • bandwidth, Nailer, 09:41 , 10-Июн-05, (7)  
                • bandwidth, avn, 15:13 , 10-Июн-05, (8)  
                  • bandwidth, Nailer, 15:27 , 10-Июн-05, (9)  
                    • bandwidth, avn, 16:22 , 10-Июн-05, (10)  
                      • bandwidth, onorua, 04:07 , 11-Июн-05, (11)  
                        • bandwidth, avn, 14:38 , 12-Июн-05, (12)  
                        • bandwidth, Nailer, 10:34 , 15-Июн-05, (13)  

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "bandwidth" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 09-Июн-05, 15:09  (MSK)
>Hi All!
>
>На циске 2620 на интерфейсе установлена bandwidth 512К, а по SNMP статистике
>(mrtg) на выходе показывает иногда до 2400К. Провайдер соответственно тоже ограничивает
>канал 512. Неправильно считается статистика?

bandwidth - чисто информационный параметр, он ничего не ограничивает.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 09-Июн-05, 16:40  (MSK)
>>Hi All!
>>
>>На циске 2620 на интерфейсе установлена bandwidth 512К, а по SNMP статистике
>>(mrtg) на выходе показывает иногда до 2400К. Провайдер соответственно тоже ограничивает
>>канал 512. Неправильно считается статистика?
>
>bandwidth - чисто информационный параметр, он ничего не ограничивает.

Что и при настройке QOS задание bandwidth не устанавливает пропускную способность?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "bandwidth" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 09-Июн-05, 16:49  (MSK)
>>>Hi All!
>>>
>>>На циске 2620 на интерфейсе установлена bandwidth 512К, а по SNMP статистике
>>>(mrtg) на выходе показывает иногда до 2400К. Провайдер соответственно тоже ограничивает
>>>канал 512. Неправильно считается статистика?
>>
>>bandwidth - чисто информационный параметр, он ничего не ограничивает.
>
>Что и при настройке QOS задание bandwidth не устанавливает пропускную способность?

Еще раз. bandwidth - чисто информационный параметр, указывающий системе на то, какая реальная скорость может быть у линка. Он используется протоколами динамической маршрутизации для выбора оптимального пути, используется при расчете некоторыми функциями QoS-а своих параметров, например, фрагментация ppp через заданный bandwidth рассчитывает размер фрагмента пакета. Но впрямую на скорость передачи через канал этот параметр не влияет.

Хотите подробно - показывайте конфиг..

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 09-Июн-05, 17:54  (MSK)
>>>>Hi All!
>>>>
>>>>На циске 2620 на интерфейсе установлена bandwidth 512К, а по SNMP статистике
>>>>(mrtg) на выходе показывает иногда до 2400К. Провайдер соответственно тоже ограничивает
>>>>канал 512. Неправильно считается статистика?
>>>
>>>bandwidth - чисто информационный параметр, он ничего не ограничивает.
>>
>>Что и при настройке QOS задание bandwidth не устанавливает пропускную способность?
>
>Еще раз. bandwidth - чисто информационный параметр, указывающий системе на то, какая
>реальная скорость может быть у линка. Он используется протоколами динамической маршрутизации
>для выбора оптимального пути, используется при расчете некоторыми функциями QoS-а своих
>параметров, например, фрагментация ppp через заданный bandwidth рассчитывает размер фрагмента пакета.
>Но впрямую на скорость передачи через канал этот параметр не влияет.
>
>
>Хотите подробно - показывайте конфиг..

Вот выдержки из конфига:

class-map match-all LAN
  match access-group 150
class-map match-all VOICE
  match access-group 110
!
!
policy-map VOIPMAP
  class VOICE
   bandwidth 384
  class LAN
   shape peak percent 12
  class class-default
   fair-queue 16


interface FastEthernet0/0
ip address 212.119.227.1 255.255.255.224
ip nat outside
service-policy output VOIPMAP
duplex auto
speed auto
no clns route-cache
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 212.119.227.33 255.255.255.224
!
interface FastEthernet0/0.5
encapsulation dot1Q 5
ip address 172.16.16.1 255.255.255.0
ip nat inside
!
interface Ethernet1/0
bandwidth 512
ip address 212.119.246.133 255.255.255.252
ip access-group WAN in
ip nat outside
service-policy output VOIPMAP
full-duplex
no clns route-cache
crypto map clientmap

access-list 110 permit ip any host 212.119.227.2
access-list 110 deny   ip any any
access-list 150 permit ip 172.16.16.0 0.0.0.255 any
access-list 150 permit tcp host 212.119.227.35 any eq www

212.119.227.2 VOIP шлюз, 212.119.227.35 прокся. Идея была в том чтобы максимально освободить канал для голоса.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "bandwidth" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 09-Июн-05, 17:57  (MSK)
>>>>>Hi All!
>>>>>
>>>>>На циске 2620 на интерфейсе установлена bandwidth 512К, а по SNMP статистике
>>>>>(mrtg) на выходе показывает иногда до 2400К. Провайдер соответственно тоже ограничивает
>>>>>канал 512. Неправильно считается статистика?
>>>>
>>>>bandwidth - чисто информационный параметр, он ничего не ограничивает.
>>>
>>>Что и при настройке QOS задание bandwidth не устанавливает пропускную способность?
>>
>>Еще раз. bandwidth - чисто информационный параметр, указывающий системе на то, какая
>>реальная скорость может быть у линка. Он используется протоколами динамической маршрутизации
>>для выбора оптимального пути, используется при расчете некоторыми функциями QoS-а своих
>>параметров, например, фрагментация ppp через заданный bandwidth рассчитывает размер фрагмента пакета.
>>Но впрямую на скорость передачи через канал этот параметр не влияет.
>>
>>
>>Хотите подробно - показывайте конфиг..
>
>Вот выдержки из конфига:
>
>class-map match-all LAN
>  match access-group 150
>class-map match-all VOICE
>  match access-group 110
>!
>!
>policy-map VOIPMAP
>  class VOICE
>   bandwidth 384
>  class LAN
>   shape peak percent 12
>  class class-default
>   fair-queue 16
>
>
>interface FastEthernet0/0
> ip address 212.119.227.1 255.255.255.224
> ip nat outside
> service-policy output VOIPMAP
> duplex auto
> speed auto
> no clns route-cache
>!
>interface FastEthernet0/0.2
> encapsulation dot1Q 2
> ip address 212.119.227.33 255.255.255.224
>!
>interface FastEthernet0/0.5
> encapsulation dot1Q 5
> ip address 172.16.16.1 255.255.255.0
> ip nat inside
>!
>interface Ethernet1/0
> bandwidth 512
> ip address 212.119.246.133 255.255.255.252
> ip access-group WAN in
> ip nat outside
> service-policy output VOIPMAP
> full-duplex
> no clns route-cache
> crypto map clientmap
>
>access-list 110 permit ip any host 212.119.227.2
>access-list 110 deny   ip any any
>access-list 150 permit ip 172.16.16.0 0.0.0.255 any
>access-list 150 permit tcp host 212.119.227.35 any eq www
>
>212.119.227.2 VOIP шлюз, 212.119.227.35 прокся. Идея была в том чтобы максимально освободить
>канал для голоса.
>

nterface Ethernet1/0
bandwidth 512

Вот это параметр информационный..

policy-map VOIPMAP
  class VOICE
   bandwidth 384

А вот это - уже нет. Только лучше делайте priority, там strict приоритет.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 09-Июн-05, 18:15  (MSK)
>policy-map VOIPMAP
>  class VOICE
>   bandwidth 384
>
>А вот это - уже нет. Только лучше делайте priority, там strict
>приоритет.
А чем лучше prioity?
И все таки суммарная скорость при таком конфиге может превышать 512К?


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "bandwidth" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 10-Июн-05, 09:41  (MSK)
>>policy-map VOIPMAP
>>  class VOICE
>>   bandwidth 384
>>
>>А вот это - уже нет. Только лучше делайте priority, там strict
>>приоритет.
>А чем лучше prioity?
>И все таки суммарная скорость при таком конфиге может превышать 512К?


Да.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 10-Июн-05, 15:13  (MSK)
>>>policy-map VOIPMAP
>>>  class VOICE
>>>   bandwidth 384
>>>
>>>А вот это - уже нет. Только лучше делайте priority, там strict
>>>приоритет.
>>А чем лучше prioity?
>>И все таки суммарная скорость при таком конфиге может превышать 512К?
>
>
>Да.
Тогда видимо я чего-то не правильно понимаю, поправьте плз.
policy-map VOIPMAP
  class VOICE
  bandwidth 384
Голосу выделяется полоса не меньше чем 384К, но не более чем 512К определенных в bandwidth на интерфейсе?
  class LAN
  shape peak percent 12
Остальному трафику выделяется всегда не более 12% от 512?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "bandwidth" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 10-Июн-05, 15:27  (MSK)
>Тогда видимо я чего-то не правильно понимаю, поправьте плз.
> policy-map VOIPMAP
>  class VOICE
>  bandwidth 384
>Голосу выделяется полоса не меньше чем 384К, но не более чем 512К


нету у вас прописанного ограничения в 512К. Есть только не менее 384 голосу..


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 10-Июн-05, 16:22  (MSK)
>>Тогда видимо я чего-то не правильно понимаю, поправьте плз.
>> policy-map VOIPMAP
>>  class VOICE
>>  bandwidth 384
>>Голосу выделяется полоса не меньше чем 384К, но не более чем 512К
>
>
>нету у вас прописанного ограничения в 512К. Есть только не менее 384
>голосу..
т.е. в принципе он может занимать до 10Мб?
а остальной трафик ограничен 12% от 512К или 12% от физических 10М?  
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "bandwidth" 
Сообщение от onorua Искать по авторуВ закладки(??) on 11-Июн-05, 04:07  (MSK)
На голосовые потоки зарезервированно не меньше 384К, все что кроме - циску в данной конфигурации не интересует. Если у вас пиковая скорость возростает до 10М - то для голоса в любом случае выделяеться 384, а вся полоса до 10М - отдаеться как голосу так и остальному траффику на равных правах...
Проблема в том, что в такой ситуации, когда у вас "переливы" идет высокая нагрузка на канал, так как провайдер убивает ваши пакеты по какому-то заданному алгоритму... и он может убить голосовой пакет точно так же как и любой другой - что как вы понимаете не способствует качеству связи... Так что лучше ограничивать траффик у себя не дожидаясь пока пакеты будет убивать ваш провайдер.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "bandwidth" 
Сообщение от avn emailИскать по авторуВ закладки(??) on 12-Июн-05, 14:38  (MSK)
>На голосовые потоки зарезервированно не меньше 384К, все что кроме - циску
>в данной конфигурации не интересует. Если у вас пиковая скорость возростает
>до 10М - то для голоса в любом случае выделяеться 384,
>а вся полоса до 10М - отдаеться как голосу так и
>остальному траффику на равных правах...
>Проблема в том, что в такой ситуации, когда у вас "переливы" идет
>высокая нагрузка на канал, так как провайдер убивает ваши пакеты по
>какому-то заданному алгоритму... и он может убить голосовой пакет точно так
>же как и любой другой - что как вы понимаете не
>способствует качеству связи... Так что лучше ограничивать траффик у себя не
>дожидаясь пока пакеты будет убивать ваш провайдер.

А разве:
policy-map VOICE
class LAN
shape peak percent 12
не ограничивает весь остальной трафик 12% от 512К?
Или это циску уже не интересует? Если нет, то как тогда ограничить не голосовой трафик?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "bandwidth" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 15-Июн-05, 10:34  (MSK)
>>На голосовые потоки зарезервированно не меньше 384К, все что кроме - циску
>>в данной конфигурации не интересует. Если у вас пиковая скорость возростает
>>до 10М - то для голоса в любом случае выделяеться 384,
>>а вся полоса до 10М - отдаеться как голосу так и
>>остальному траффику на равных правах...
>>Проблема в том, что в такой ситуации, когда у вас "переливы" идет
>>высокая нагрузка на канал, так как провайдер убивает ваши пакеты по
>>какому-то заданному алгоритму... и он может убить голосовой пакет точно так
>>же как и любой другой - что как вы понимаете не
>>способствует качеству связи... Так что лучше ограничивать траффик у себя не
>>дожидаясь пока пакеты будет убивать ваш провайдер.
>
>А разве:
>policy-map VOICE
> class LAN
> shape peak percent 12
>не ограничивает весь остальной трафик 12% от 512К?
>Или это циску уже не интересует? Если нет, то как тогда ограничить
>не голосовой трафик?

search www.cisco.com по кодовым словам rate-limit policy police-map

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру