The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Обновление PostgreSQL 9.6.1, 9.5.5, 9.4.10, 9.3.15, 9.2.19 и 9.1.24

28.10.2016 17:13

Доступны корректирующие обновления для всех поддерживаемых веток PostgreSQL: 9.6.1, 9.5.5, 9.4.10, 9.3.15, 9.2.19 и 9.1.24, в которых представлена порция исправлений ошибок, в том числе устранены две проблемы, которые могут привести к повреждению данных. Выпуск 9.1.24 является последним в серии, поддержка данной ветки прекращена. Выпуск обновлений для ветки 9.2 продлится до сентября 2017 г., 9.3 до сентября 2018 г., 9.4 до декабря 2019 г., 9.5 до января 2021 г., 9.6 - до сентября 2021 года.

Из исправлений отмечается устранение в ветках 9.3, 9.4, 9.5 и 9.6 проблемы с обновлением карты свободных блоков, которая может привести к обращению к данным в уже освобождённых блоках на диске. В pg_upgrade из состава PostgreSQL 9.6.0 устранена проблема, которая может привести к некорректному обновлению БД на системах с архитектурой big-endian. Устранены крахи, который могли проявиться при использовании агрегатных функций в выражениях DISTINCT. Добавлена поддержка OpenSSL 1.1.0

  1. Главная ссылка к новости (https://www.postgresql.org/abo...)
  2. OpenNews: Релиз СУБД PostgreSQL 9.6
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/45386-postgresql
Ключевые слова: postgresql
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (6) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, василий (??), 08:06, 29/10/2016 [ответить]  
  • –11 +/
    PostgreSQL в snap пакете.

    Парни из проекта Command Prompt сделали шикарный подарок всем пользователям Ubuntu, особенно тем, кто нежно любит СУБД PostgreSQL. Различные версии этой прекрасной БД представлены в различных snap пакетах, что открывает перед вами новые возможности. Вы сможете поставить все версии одновременно и использовать их, к примеру, для тестирования своего приложения, использующего PostgreSQL.
    http://vasilisc.com/postgresql-snap

     
     
  • 2.2, Аноним (-), 13:32, 29/10/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Ваш пафос захлестнул меня с головой
     
  • 2.3, rshadow (ok), 21:02, 29/10/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Настоящие хипстеры используют только докер!
     
     
  • 3.4, SysA (?), 12:05, 30/10/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Если не осилили systemd! :)
     
  • 3.5, Аноним (-), 11:58, 03/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    постгря в докере? Упорыш совсем
     
     
  • 4.6, Andrey Mitrofanov (?), 12:31, 03/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > постгря в докере? Упорыш совсем

    Просто http://postgr.es/p/3BL бизнес же. "Гезистенс ис футиле. Юви лби ассимилейтед."

     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру