The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

WCCP + Linux + Squid
Чтобы заставить эту связку работать необходимо в конфиге squid'a поставить "wccp_version 4",
а на cisco - "ip wccp version 1" иначе не работает.
Ядро 2.4.x собирается с включенным GRE, потом собирается и подгружается модуль ip_wccp.o
Никаких iptunnel руками делать не надо. Все работает и без них.
 
02.07.2003 , Автор: Mike Zagrayevsky
Ключи: config, module, tunnel, linux, ip, squid, x, cpu, cisco / Лицензия: CC-BY
Раздел:    Корень / Администратору / Сетевые сервисы / Прокси сервер Squid / ACL, ограничения трафика и пользователей

Обсуждение [ RSS ]
  • 1, Dmitry (?), 11:15, 10/09/2003 [ответить]  
  • +/
    Проблема в том, что на моём iose нет команды ip wccp version. Я уже штук 10 версий поменял. У меня Cisco2511, ios и 12.5, и 12.7, и ещё целая куча модификаций. НЕТУ ТАМ ВЕРСИИ WCCP. Кто бы подсказал какую ios ставить, а ещё лучше - где скачать. Если кто может помочь - плз шлите на маил. Спасибо.
     
  • 2, inok (?), 16:58, 21/01/2005 [ответить]  
  • +/
    буду признателен если подскажете где взять ios 12.5
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:




    Спонсоры:
    Слёрм
    Inferno Solutions
    Hosting by Ihor
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2019 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру