The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Samba /usr/libexec/ld-elf.so.1: Shared object 'libssl.so.3' ..."
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Samba /usr/libexec/ld-elf.so.1: Shared object 'libssl.so.3' ..."
Сообщение от Dr.Moro emailИскать по авторуВ закладки on 13-Июл-03, 18:51  (MSK)
У меня FreeDSD 4.3. Обновил самбу (pkg_add samba) до 2.2.8а. Теперь при запуски пишит /usr/libexec/ld-elf.so.1: Shared object "libssl.so.3" not found.
Переустановить не могу, и пакет предыдущей (2.2.7а) найти не могу!!!
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Samba /usr/libexec/ld-elf.so.1: Shared object 'libssl.so.3' ..."
Сообщение от Dr.Moro Искать по авторуВ закладки on 14-Июл-03, 11:33  (MSK)
>У меня FreeDSD 4.3. Обновил самбу (pkg_add samba) до 2.2.8а. Теперь при
>запуски пишит /usr/libexec/ld-elf.so.1: Shared object "libssl.so.3" not found.
>Переустановить не могу, и пакет предыдущей (2.2.7а) найти не могу!!!


не ужели не укого небыло такой проблемы?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Samba /usr/libexec/ld-elf.so.1: Shared object 'libssl.so.3' ..."
Сообщение от lavr emailИскать по авторуВ закладки on 14-Июл-03, 11:45  (MSK)
>>У меня FreeDSD 4.3. Обновил самбу (pkg_add samba) до 2.2.8а. Теперь при
>>запуски пишит /usr/libexec/ld-elf.so.1: Shared object "libssl.so.3" not found.
>>Переустановить не могу, и пакет предыдущей (2.2.7а) найти не могу!!!
>
>
>не ужели не укого небыло такой проблемы?

кто может думать, у тех в порядке.

Система у него видите ли 4.3, а бинарный пакет он берет собранный
в другом релизе и еще спрашивает в чем проблема! Почему бы тогда
не взять бинарник из FreeBSD 5.1 или из Linux, или из Open/NetBSD?

Кто мешает прежде чем ставить, развернуть пакет и посмотреть как
собран, man ldd.

Из портов нужно собирать чтобы проблем не было, системные библиотеки
иногда меняются от релиза к релизу, это тем для кого такие данные "секретные".

  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "ELF interpreter /usr/libexec/ld-elf.so.1 not found"
Сообщение от sergei emailИскать по авторуВ закладки(??) on 12-Ноя-04, 15:18  (MSK)
У меня FreeDSD 5.1.
ставил самбу 3. сделал символьную ссылку
ln -s /usr/local/lib/libintl.so.6 /usr/local/lib/libintl.so.4
поставил, настроил, работала, выключил, ушёл!
пришёл, включил и :
ELF interpreter /usr/libexec/ld-elf.so.1 not found
и все! :(
а файлик то там есть
помогите разобраться где кошка зарыта!

  

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Samba /usr/libexec/ld-elf.so.1: Shared object 'libssl.so.3' ..."
Сообщение от PJ Искать по авторуВ закладки on 14-Июл-03, 11:48  (MSK)
>>У меня FreeDSD 4.3. Обновил самбу (pkg_add samba) до 2.2.8а. Теперь при
>>запуски пишит /usr/libexec/ld-elf.so.1: Shared object "libssl.so.3" not found.
>>Переустановить не могу, и пакет предыдущей (2.2.7а) найти не могу!!!
>
>
>не ужели не укого небыло такой проблемы?

вероятно,Sаmba из пакета оказалась собранной с поддержкой ssl
решение
1) поставить ее заново из портов
/usr/ports/net/samba
или
2) поставить/переустановить SSL в системе

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру