The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Что-то не так со swap'ом"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Что-то не так со swap'ом"
Сообщение от Kochuev emailИскать по авторуВ закладки(ok) on 27-Авг-04, 09:25  (MSK)
В redhat9 с некоторого момента при запущенном Gnome работа системы очень замедлилась (на грани с зависанием). Проблема проявляется через некоторое время после запуска Х. Если выгрузить Х и запустить снова - проблема на некоторое время исчезает.
Системный монитор показывает 121 из 123 Мб ОЗУ использовано, при этом никогда не используется файл подкачки (0 Мб использовано). Возможно, именно это и есть причиной медленной работы.
Раньше все работало нормально. Вручную никакие настройки, связанные со свапом, не менялись.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Что-то не так со swap'ом"
Сообщение от Taurus Искать по авторуВ закладки on 27-Авг-04, 10:40  (MSK)
>В redhat9 с некоторого момента при запущенном Gnome работа системы очень замедлилась
>(на грани с зависанием). Проблема проявляется через некоторое время после запуска
>Х. Если выгрузить Х и запустить снова - проблема на некоторое
>время исчезает.
>Системный монитор показывает 121 из 123 Мб ОЗУ использовано, при этом никогда
>не используется файл подкачки (0 Мб использовано). Возможно, именно это и
>есть причиной медленной работы.
>Раньше все работало нормально. Вручную никакие настройки, связанные со свапом, не менялись.
>

Хм,а может не в свапе дело? ;-)
Там по крону обычно периодически запускаются обновления db и всяческих кешей...;-)
в момент подвисания посмотри вывод ps -aux и top
кто грузит систему...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Что-то не так со swap'ом"
Сообщение от Kochuev emailИскать по авторуВ закладки(ok) on 27-Авг-04, 10:48  (MSK)
>
>Хм,а может не в свапе дело? ;-)
>Там по крону обычно периодически запускаются обновления db и всяческих кешей...;-)
>в момент подвисания посмотри вывод ps -aux и top
>кто грузит систему...
Я в начале тоже так подумал, но ведь проблема на 100% связана с Х-ами (крон тут вряд ли может быть виной). Если их выгрузить и загрузить снова - все проходит (на некоторое время). Кроме того Х-овый монитор в момент "тормозов" показывает не более 30% загрузки процессора.

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру