The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Solaris 10 6/06 network install problem"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Solaris 10 6/06 network install problem"  
Сообщение от Андрей email(??) on 07-Июл-06, 20:54 
Платформы
Install_server : x86 Solaris 10 6/06 (boot_server он же)
инсталирую Solaris 10 6/06 на SunFire V240
выполнил все рекомендации по настройке с сайта docs.sun.com (Руководство сетевой инсталляции)
ok> boot net - install
krtld : load_exec fail ti expand cpu/$CPU


спасибо

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Solaris 10 6/06 network install problem"  
Сообщение от yur (??) on 10-Июл-06, 18:09 
>Платформы
>Install_server : x86 Solaris 10 6/06 (boot_server он же)
...
>ok> boot net - install
>krtld : load_exec fail ti expand cpu/$CPU

Это сообщение говорит о том, что загрузчик ядра не распознал железа, на котором он бутится.

Дурацкий вопрос, а setup_install_server делался с дистрибутива для Sparc или x86?
В любом случае, boot net -- -v должен помочь прояснить ситуацию;)

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Solaris 10 6/06 network install problem"  
Сообщение от Nikolaev D. email on 13-Июл-06, 21:17 
>>Платформы
>>Install_server : x86 Solaris 10 6/06 (boot_server он же)

а ставит на v240

видать интел ядро подсунул

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру