The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"avmilter"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Информационная безопасность (Public)
Изначальное сообщение [Проследить за развитием треда]

"avmilter" 
Сообщение от Алексей Искать по авторуВ закладки(??) on 12-Окт-04, 09:57  (MSK)
Привет всем.
Может кто нибудь сталкивался с такой проблемой - при ручном запуске из под root`a консоли работает нормально а когда прописываешь в автозапуск выдает такое сообщение.
Автозапуск происходит из /usr/local/etc/rc.d
Установку производил прямо по описанию проверял несколко раз.
Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter (avmilter): error connecting to filter: Connection refused by localhost
Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter (avmilter): to error state
Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter: initialization failed, rejecting commands

Система freebsd 4.10

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

  • avmilter, Алексей, 14:37 , 12-Окт-04, (1)  
    • avmilter, Алексей, 07:42 , 13-Окт-04, (2)  
      • avmilter, m1m1n0, 15:01 , 13-Окт-05, (3)  
        • avmilter, m1m1n0, 15:26 , 13-Окт-05, (4)  

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "avmilter" 
Сообщение от Алексей Искать по авторуВ закладки(??) on 12-Окт-04, 14:37  (MSK)
>Привет всем.
>Может кто нибудь сталкивался с такой проблемой - при ручном запуске из
>под root`a консоли работает нормально а когда прописываешь в автозапуск выдает
>такое сообщение.
>Автозапуск происходит из /usr/local/etc/rc.d
>Установку производил прямо по описанию проверял несколко раз.
>Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter (avmilter): error connecting to filter:
>Connection refused by localhost
>Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter (avmilter): to error state
>Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter: initialization failed, rejecting commands
>
>Система freebsd 4.10


Я так и не понял почему но взял скрип запуска не из инета а не тот который идет в дистребутиве и все работает из rc.d
вот линк
http://lists.freebsd.org/pipermail/freebsd-ports/2004-ebruary/009743.html

Может кто нибудь обьяснит?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "avmilter" 
Сообщение от Алексей Искать по авторуВ закладки(??) on 13-Окт-04, 07:42  (MSK)
>>Привет всем.
>>Может кто нибудь сталкивался с такой проблемой - при ручном запуске из
>>под root`a консоли работает нормально а когда прописываешь в автозапуск выдает
>>такое сообщение.
>>Автозапуск происходит из /usr/local/etc/rc.d
>>Установку производил прямо по описанию проверял несколко раз.
>>Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter (avmilter): error connecting to filter:
>>Connection refused by localhost
>>Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter (avmilter): to error state
>>Oct 12 11:36:58 xxxx sm-mta[239]: i9C5awc2000239: Milter: initialization failed, rejecting commands
>>
>>Система freebsd 4.10
>
>
>Я так и не понял почему но взял скрип запуска не из
>инета а не тот который идет в дистребутиве и все работает
>из rc.d
>вот линк
>http://lists.freebsd.org/pipermail/freebsd-ports/2004-ebruary/009743.html
>
>Может кто нибудь обьяснит?

И сам себе отвечаю почему так работает :) . Может кому нибудь пригодится читайте:
http://www.free-av.de/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=20&t=000077

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "avmilter" 
Сообщение от m1m1n0 Искать по авторуВ закладки(??) on 13-Окт-05, 15:01  (MSK)
linux slackware10.1
Странно, у меня запускается

if [ -x /usr/lib/AntiVir/avmilter ];then
/usr/lib/AntiVir/avmilter start
fi
а пироги такие же, т.е. при загрузке не работает и выдает такой же месседж при отправке почты, а когда ручками все ок, я никак не пойму в чем грабли

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "avmilter" 
Сообщение от m1m1n0 Искать по авторуВ закладки(ok) on 13-Окт-05, 15:26  (MSK)
Да еще, пробовал запускать со всякими параметрами, работает только когда закидываю в rc.local, может кто объяснит парадокс?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру