The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"В сборках Debian для архитектуры i386 повышены требования к ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от opennews (ok), 07-Май-16, 23:15 
Разработчики проекта Debian объявили (https://lists.debian.org/debian-devel-announce/2016/05/msg00... об изменении минимальных требований к процессорам, на которых смогут работать сборки Debian для архитектуры i386. В качестве минимально поддерживаемых вместо 586 отныне заявлены процессоры класса 686. Таким образом, поддержка процессоров старее выпущенного 20 лет назад Pentium Pro прекращена (поддержка 486 была прекращена в Debian Squeeze).


С декабря пакеты с ядром Linux новее 4.3 для архитектуры i386 уже собираются только с поддержкой процессоров 686. Отныне изменения внесены и в GCC, что привело к сборке всех пакетов в Debian Unstable и Testing с использованием генерации кода только для CPU 686. Попытка запуска данных пакетов на более старых CPU приведёт к краху. Всем пользователям Unstable и Testing на старых CPU рекомендуется использовать Debian 8 "Jessie", в котором поддержка старых процессоров продлится до 2018 или 2020 года, если для Jessie будет предоставлена дополнительная поддержка LTS.


Среди процессоров, на которых теперь не смогут работать Debian Unstable и Testing:


-  AMD K5, K6, K6-2 (aka K6 3D), K6-3
-  DM&P/SiS Vortex86, Vortex86SX
-  Cyrix III, MediaGX, MediaGXm
-  IDT Winchip C6, Winchip 2
-  Intel Pentium, Pentium with MMX
-  Rise mP6
-  VIA C3 'Samuel 2', C3 'Ezra'

URL: https://lists.debian.org/debian-devel-announce/2016/05/msg00...
Новость: https://www.opennet.ru/opennews/art.shtml?num=44386

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "В сборках Debian для архитектуры i386 повышены требования к ..."  –5 +/
Сообщение от Шурек Табуреткин (ok), 07-Май-16, 23:15 
Запасаемся попкорном :)
Ответить | Правка | Наверх | Cообщить модератору

71. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 20:49 
смысл? жарить-то можно на более поздних камнях теперь.
Ответить | Правка | Наверх | Cообщить модератору

81. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 09-Май-16, 00:21 
Ух, сколько их раньше разных было...
Сейчас то какая современная архитектура?  Чует мое сердце, что 20 лет эволюции Пк - это дофига, и что сборки под "i386" (почему не 686?) не используют половины фич современных кпу.
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

4. "В сборках Debian для архитектуры i386 повышены требования к ..."  –3 +/
Сообщение от Аноним (-), 07-Май-16, 23:30 
А почему не использовать софт который раньше выпустили? Ведь для старого железа не нужно нового варианта софта
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

7. "В сборках Debian для архитектуры i386 повышены требования к ..."  +21 +/
Сообщение от dmitrmax (ok), 07-Май-16, 23:53 
А почему бы не включить чувство юмора?
Ответить | Правка | Наверх | Cообщить модератору

72. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Аноним (-), 08-Май-16, 20:51 
Правильно. Я так на 80486DX2/32MB/1.2GB линолеум как-то поставил. Смешно было, но работало.
Ответить | Правка | Наверх | Cообщить модератору

82. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 09-Май-16, 00:21 
> Правильно. Я так на 80486DX2/32MB/1.2GB линолеум как-то поставил. Смешно было, но работало.

Не. Я за ламинат.


Ответить | Правка | Наверх | Cообщить модератору

90. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от бедный буратино (ok), 09-Май-16, 01:45 
> Правильно. Я так на 80486DX2/32MB/1.2GB линолеум как-то поставил. Смешно было, но работало.

я ставил на 486dx4-75/20. после отключения restore mode работало быстрее 95/98 и предоставляло больше возможностей для ноутбуков - например, можно было подключаться через irda к мобиле, и даже обмениваться контактами - чудо, для прошлых выней невидимо.

также ставил на p133/32. там вообще была сказка - и usb-флешки нормально поддерживались, а не "вставьте драйвер", и скорость выше, и irda нормально работает, и сетевуху в pcmcia можно просто воткнуть и пользоваться, и gprs можно подключить с меньшими проблемами - для ноутбука она и прежние версии этой ос это небо и земля!

единственное, в сетуп.екзе надо было два ключика задать, иначе оно не ставилось. главное, конечно - это отключить restore mode, иначе и диск будет жрать, и тормозить.

Ответить | Правка | К родителю #72 | Наверх | Cообщить модератору

100. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Вареник (?), 09-Май-16, 14:36 
>> 32MB

Сейчас распакованный образ ядра за сотню сожрет.

Ответить | Правка | К родителю #72 | Наверх | Cообщить модератору

103. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Аноним (-), 10-Май-16, 00:09 
> Сейчас распакованный образ ядра за сотню сожрет.

Неправда, типичный размер для дистра а-ля убунты - двадцатник. Остальное в модулях. А сжатый образ стало быть мегов 5-8, в зависимости от алгоритма. В openwrt до метра догоняются, но там чтобы флешка заработала - надо модуль скачать сначала, т.е. хардкор.

Ответить | Правка | Наверх | Cообщить модератору

113. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Andrey Mitrofanov (?), 12-Май-16, 12:28 
>> Сейчас распакованный образ ядра за сотню сожрет.
> Неправда, типичный размер для дистра а-ля убунты - двадцатник.

"Ма-а-альчишки... Не ссорьтесь!"ТМ

Вы оба правы. И оба неправы, потому что линейкой пользоваться не умеете.

Загрузка linux-image-4.4.0-21-generic

| Архитектура | Размер пакета | В установленном виде |
| amd64       | 18 253,2 Кб###| 54 123,0 Кб  ***     |
| arm64       | 53 337,5 Кб   | 228 624,0 Кб   <<<...|
| armhf       | 58 235,0 Кб   | 180 153,0 Кб         |
| i386        | 16 983,7 Кб###| 39 251,0 Кб  ***     |
| ppc64el     | 18 078,6 Кб   | 72 870,0 Кб          |
| s390x       | 11 897,0 Кб   | 40 538,0 Кб          |
http://packages.ubuntu.com/xenial/linux-image-4.4.0-21-generic

Загрузка linux-image-extra-4.4.0-22-generic

| Архитектура | Размер пакета | В установленном виде |
| amd64       | 37 933,3 Кб   | 158 099,0 Кб ===     |
| i386        | 37 640,5 Кб   | 116 960,0 Кб ===     |
http://packages.ubuntu.com/xenial/linux-image-extra-4.4.0-22...

> Остальное в модулях.
> А сжатый образ стало быть мегов 5-8, в зависимости от алгоритма.

Конкретно размера тех vmlinuz-... внутри через веб не  видно, но это уже третья линейка на двоих.

> В openwrt до метра догоняются, но там чтобы флешка заработала -

Ответить | Правка | Наверх | Cообщить модератору

22. "В сборках Debian для архитектуры i386 повышены требования к ..."  +3 +/
Сообщение от бедный буратино (ok), 08-Май-16, 02:00 
надо. новый софт лучше старых двух, даже тот же консольный софт совершенствуется. попробуйте сами поставить Debian 4.0 и пожить там - постоянно будет не хватать того, сего и всего.

а вообще, начиная с Debian 7.0, у пеньков тупо памяти не хватит initrd загрузить. 6.0 я использовал на Pentium 1.

http://st.51t.ru/586ss.png

Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

26. "В сборках Debian для архитектуры i386 повышены требования к ..."  –3 +/
Сообщение от skybon (ok), 08-Май-16, 04:20 
Засветил почту в письме в Claws Mail.
Ответить | Правка | Наверх | Cообщить модератору

28. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от бедный буратино (ok), 08-Май-16, 06:06 
это не моя почта. там за всю историю было только 4 тестовых письма, сомневаюсь, что за 5 лет что-то изменилось :)
Ответить | Правка | Наверх | Cообщить модератору

42. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от бедный буратино (ok), 08-Май-16, 10:45 
интересно, кто и по какой причине поставил этому сообщению плюс? :)
Ответить | Правка | Наверх | Cообщить модератору

48. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 11:12 
Хозяин почты, наверное. Рад, что прославился.
Ответить | Правка | Наверх | Cообщить модератору

59. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от бедный буратино (ok), 08-Май-16, 15:03 
этот ящик принадлежал тогда номинально моему сыну :) правда, он даже не знал об этом, и сейчас не знает :) это просто было заведено, чтобы было, что в claws-mail записать :)
Ответить | Правка | Наверх | Cообщить модератору

65. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 08-Май-16, 15:58 
Да ты ж взрослый аутист :)
Ответить | Правка | Наверх | Cообщить модератору

27. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Айнаниммemail (?), 08-Май-16, 05:34 
запусти https://sourceforge.net/projects/systemback/ и сделав образ, положи его с небольшим описанием ПО (что, для чего и как) гденибудь в сети - тысячи пользователей, в том числе и начинающих, будут тебе благодарны... а то сейчас при распросе гугла выподает только тиникоре, которое не стартует на первых пнях и требует от 64 мегов памяти...
Ответить | Правка | К родителю #22 | Наверх | Cообщить модератору

29. "В сборках Debian для архитектуры i386 повышены требования к ..."  –2 +/
Сообщение от бедный буратино (ok), 08-Май-16, 06:07 
> запусти https://sourceforge.net/projects/systemback/ и сделав образ, положи его с небольшим
> описанием ПО (что, для чего и как) гденибудь в сети -
> тысячи пользователей, в том числе и начинающих, будут тебе благодарны... а
> то сейчас при распросе гугла выподает только тиникоре, которое не стартует
> на первых пнях и требует от 64 мегов памяти...

я лучше сделаю подобное для OpenBSD - включая как и образ, так и siteXX.tgz

Ответить | Правка | Наверх | Cообщить модератору

30. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от бедный буратино (ok), 08-Май-16, 06:10 
> запусти https://sourceforge.net/projects/systemback/ и сделав образ, положи его с небольшим
> описанием ПО (что, для чего и как) гденибудь в сети -
> тысячи пользователей, в том числе и начинающих, будут тебе благодарны... а
> то сейчас при распросе гугла выподает только тиникоре, которое не стартует
> на первых пнях и требует от 64 мегов памяти...

я несколько лет назад где-то на опеннете (но уже не помню, где, а может и не на опеннете), делал тест-драйв дистрибутивов на 8, 16 и 32 мб памяти

на 486/4 у меня работал baslinux, который я кои-8-фицировал и даже выходил через links в интернет, с помощью ppp over serial

ещё у меня где-то валялся образ OpenBSD 4.2 на 810 мб, который я делал для p150/24/810, но тот ноут уже помер.

Ответить | Правка | К родителю #27 | Наверх | Cообщить модератору

38. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Айнамимм (?), 08-Май-16, 10:05 
>я лучше сделаю подобное для OpenBSD...

а разве одно другому мешает? :) Дебиан уже есть, значит можно будет сравнивать две системы меж собой по ресурсоёмкости и отзывчивости...

>ещё у меня где-то валялся образ OpenBSD 4.2 на 810 мб, который я делал для p150/24/810, но тот ноут уже помер.

вместе с винтом? - печально... а то было бы интересно взглянуть, т к такие ноуты встречаются, да и десяти мегабитные pcmcia-шки тоже поподаются...

Ответить | Правка | Наверх | Cообщить модератору

44. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от бедный буратино (ok), 08-Май-16, 10:46 
>>я лучше сделаю подобное для OpenBSD...
> а разве одно другому мешает? :) Дебиан уже есть, значит можно будет
> сравнивать две системы меж собой по ресурсоёмкости и отзывчивости...

дебиан 6.0? нет, конечно, его уже нет. это скрин 2011 года.

>>ещё у меня где-то валялся образ OpenBSD 4.2 на 810 мб, который я делал для p150/24/810, но тот ноут уже помер.
> вместе с винтом? - печально... а то было бы интересно взглянуть, т
> к такие ноуты встречаются, да и десяти мегабитные pcmcia-шки тоже поподаются...

не, винтов от старых ноутов у меня навалом. у меня ноутов для них не хватает :)

Ответить | Правка | Наверх | Cообщить модератору

49. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Айнанимм (?), 08-Май-16, 11:17 
>дебиан 6.0? нет, конечно, его уже нет. это скрин 2011 года.

а почему бы и нет? его поддержка поддержка только пару месяцев назад прекратилась...

>не, винтов от старых ноутов у меня навалом. у меня ноутов для них не хватает :)

https://goo.gl/nad0cW - поможет! :)

Ответить | Правка | Наверх | Cообщить модератору

52. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Айнаниммemail (?), 08-Май-16, 12:30 
>https://goo.gl/nad0cW - поможет! :)

даже готов прислать свой старый, ради такого дела... :)

Ответить | Правка | Наверх | Cообщить модератору

51. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Anonim (??), 08-Май-16, 12:13 
> на 486/4 у меня работал

А у меня до сих пор работает сбор данных на EBOX-3310A, (http://www.compactpc.com.tw/product.aspx?act=detail&id=19), там Vortex с нормальной частотой и производительностью, но архитектура 486-я

Ответить | Правка | К родителю #30 | Наверх | Cообщить модератору

95. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 09-Май-16, 08:42 
> запусти https://sourceforge.net/projects/systemback/ и сделав образ, положи его с небольшим описанием ПО

Зачем? Возьми debootstrap и сделай как тебе нравится сам.

Ответить | Правка | К родителю #27 | Наверх | Cообщить модератору

45. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от crypt (ok), 08-Май-16, 10:53 
я в свое время просто памяти добавил. 256мб и все ок.

Ответить | Правка | К родителю #22 | Наверх | Cообщить модератору

46. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от crypt (ok), 08-Май-16, 10:55 
я как раз вчера отнес в гараж pentimum 233mmx. и на нем i686 должно работать отлично.
Ответить | Правка | К родителю #22 | Наверх | Cообщить модератору

47. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от бедный буратино (ok), 08-Май-16, 11:07 
pentium 233mmx или pentium2 233mmx? на первом не будет 686
Ответить | Правка | Наверх | Cообщить модератору

80. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 09-Май-16, 00:02 
> pentium 233mmx

Первымх пентиумов на 233 МГц не выпускали.

Ответить | Правка | Наверх | Cообщить модератору

85. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Led (ok), 09-Май-16, 00:33 
>> pentium 233mmx
> Первымх пентиумов на 233 МГц не выпускали.

Выпускали. В ноутах такие были.

Ответить | Правка | Наверх | Cообщить модератору

87. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от бедный буратино (ok), 09-Май-16, 01:36 
>>> pentium 233mmx
>> Первымх пентиумов на 233 МГц не выпускали.
> Выпускали. В ноутах такие были.

вот в ноутах ни разу не видел, а в десктопах были у каждого второго. у меня он даже на 266 мгц работал :)

Ответить | Правка | Наверх | Cообщить модератору

93. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Led (ok), 09-Май-16, 05:31 
>>>> pentium 233mmx
>>> Первымх пентиумов на 233 МГц не выпускали.
>> Выпускали. В ноутах такие были.
> вот в ноутах ни разу не видел, а в десктопах были у каждого второго. у меня он даже на 266 мгц работал :)

Согласен. Перепутал с 266MHz, которые были только в мобильном варианте.
233MHz были массово и на десктопах, и в ноутах.

Ответить | Правка | Наверх | Cообщить модератору

86. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от бедный буратино (ok), 09-Май-16, 01:36 
чё? выпускали, самые популярные были p166mmx, p200mmx и p233mmx, были в любом прайсе

я тебе больше скажу - у меня лично был p233mmx

Ответить | Правка | К родителю #80 | Наверх | Cообщить модератору

79. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 09-Май-16, 00:01 
> http://st.51t.ru/586ss.png

Win95 в claws mail аутентичен.

Ответить | Правка | К родителю #22 | Наверх | Cообщить модератору

83. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Аноним (-), 09-Май-16, 00:27 

> а вообще, начиная с Debian 7.0, у пеньков тупо памяти не хватит
> initrd загрузить. 6.0 я использовал на Pentium 1.

Интересно чего там такого концептуально нового и нужного появилось, что ресурсов только на запуск системы уходит больше чем на все тагдашние реальные задачи? 15 лет назад же линукс тоже запускался и запускал сервисы и что-то даже делал, разве нет? Все хают какие-то программы или системы(не будем называть их), а жиреет, похоже, вся индустрия, или жиреют сами потребители...


Ответить | Правка | К родителю #22 | Наверх | Cообщить модератору

88. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от бедный буратино (ok), 09-Май-16, 01:37 
всё просто: модули ядра для пяти миллиардов устройств, плюс фирмваре для них.
Ответить | Правка | Наверх | Cообщить модератору

21. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от бедный буратино (ok), 08-Май-16, 01:57 
use openbsd, it works!
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

107. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от darkshvein (ok), 11-Май-16, 12:18 
ой питрасян-питрасян. уже вин8 требовала "Support for PAE, NX and SSE2".
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

3. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 07-Май-16, 23:25 
Вот что systemd животворящий делает!

Все ближе к могильнику апатча :)

Ответить | Правка | Наверх | Cообщить модератору

12. "В сборках Debian для архитектуры i386 повышены требования к ..."  +4 +/
Сообщение от Анончег (?), 08-Май-16, 01:11 
У апачей скорее уж долина смерти, а не какой-то там могильник, они всё-таки индейцы - и размах у них соответствующий. Так что "не надо нам тут подбрасывать"(С)
Ответить | Правка | Наверх | Cообщить модератору

84. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 09-Май-16, 00:29 
> Вот что systemd животворящий делает!
> Все ближе к могильнику апатча :)

Тут выше пишут, что и один только initrd тагдашнее железо уже не тянет.

Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

91. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от бедный буратино (ok), 09-Май-16, 01:47 
>> Вот что systemd животворящий делает!
>> Все ближе к могильнику апатча :)
> Тут выше пишут, что и один только initrd тагдашнее железо уже не тянет.

я помню, на k5-100/16 ставил какой-то промежуточный дебиан между вуди и саржэ. так уже там инитрдка стандартная в память не влезала - но при этом всё равно всё грузилось :) хотя слака на той машине летала куда быстрее.

Ответить | Правка | Наверх | Cообщить модератору

5. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Аноним (-), 07-Май-16, 23:34 
Трагедии-то не произошло. Современный софт уже требует что-то помощнее (у меня был Pentium MMX и 98 винда), а старые выпуски как работали, так и будут работать.
Ответить | Правка | Наверх | Cообщить модератору

9. "В сборках Debian для архитектуры i386 повышены требования к ..."  +47 +/
Сообщение от Anonim (??), 08-Май-16, 00:07 
>Современный софт уже требует что-то помощнее

Но по какой-то непонятной причине делает ровно то же, а часто даже и меньше, того, что делал когда-то старый софт :)

Ответить | Правка | Наверх | Cообщить модератору

13. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от Анончег (?), 08-Май-16, 01:13 
> Но по какой-то непонятной причине делает ровно то же, а часто даже
> и меньше, того, что делал когда-то старый софт :)

Плюсанул, ты брат, прямо в корень глядишь. Спасибо тебе, за высказанную верную мысль.

Ответить | Правка | Наверх | Cообщить модератору

25. "В сборках Debian для архитектуры i386 повышены требования к ..."  +5 +/
Сообщение от Led (ok), 08-Май-16, 03:31 
А ещё раньше вода была мокрее.
Ответить | Правка | К родителю #9 | Наверх | Cообщить модератору

31. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 08-Май-16, 07:31 
Раньше было лучше...
Ответить | Правка | Наверх | Cообщить модератору

8. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Саня (??), 08-Май-16, 00:06 
печально, есть еще 4(5) штуки amd k6-2 на работе - ээххх.
Ответить | Правка | Наверх | Cообщить модератору

10. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от Ilya Indigo (ok), 08-Май-16, 00:12 
> печально, есть еще 4(5) штуки amd k6-2 на работе - ээххх.

И вы собирались на них накатывать свежайший софт из нестабильных веток?
Да ещё и использовать их для решения современных актуальных задач?

Ответить | Правка | Наверх | Cообщить модератору

11. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от й (?), 08-Май-16, 00:37 
у меня они тоже были лет 15 назад. i686 уже двадцать лет.
Ответить | Правка | К родителю #8 | Наверх | Cообщить модератору

16. "В сборках Debian для архитектуры i386 повышены требования к ..."  +6 +/
Сообщение от Анончег (?), 08-Май-16, 01:17 
> печально, есть еще 4(5) штуки amd k6-2 на работе - ээххх.

Срочно продавай, пока ещё Дебиян новых сборок не выпустил, и благодари Опеннетик за инсайдерские сведения, а так и остался бы сидеть на этих камнях.

Ответить | Правка | К родителю #8 | Наверх | Cообщить модератору

14. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от pentium user (?), 08-Май-16, 01:15 
жирный debian не будет работать на pentium. зловещий смех. занавес
Ответить | Правка | Наверх | Cообщить модератору

17. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Анончег (?), 08-Май-16, 01:19 
> жирный debian не будет работать на pentium. зловещий смех. занавес

Слушай, так юзеры пенитумов же все вымерли, ты с того света что ли прямо на Опеннетик пишешь - надо же, "до чего техника дошла"(С)

Ответить | Правка | Наверх | Cообщить модератору

69. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от . (?), 08-Май-16, 20:35 
Не, не верю! Это бот в виртуалочке :)
Ответить | Правка | Наверх | Cообщить модератору

18. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от nc (ok), 08-Май-16, 01:36 
Как быть с одноплатными компьютерами на процах, идентиченых например 486?
Ответить | Правка | Наверх | Cообщить модератору

20. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Crazy Alex (ok), 08-Май-16, 01:55 
Скорее всего - пересобирать самим. Собственно, на таких штуках редко стандартные дистрибутивы стоят.

Опять же - поддержку 486 раньше выбросили. Сейчас перестали поддерживать первопни.

Ответить | Правка | Наверх | Cообщить модератору

68. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от Влад (??), 08-Май-16, 17:18 
А там обычнго buildroot или что-то подобное используют
Ответить | Правка | К родителю #18 | Наверх | Cообщить модератору

70. "В сборках Debian для архитектуры i386 повышены требования к ..."  +3 +/
Сообщение от . (?), 08-Май-16, 20:37 
Дать им дожить на том что есть сейчас и активно смотреть в сторону "одноплатных компьютеров на процах, идентичных например ARM" :-)
Ответить | Правка | К родителю #18 | Наверх | Cообщить модератору

19. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от бедный буратино (ok), 08-Май-16, 01:55 
так это же уже давно было заявлено - насколько я помню, ядер 486 на диски с девяткой уже давно не кладут, только 686-pae
Ответить | Правка | Наверх | Cообщить модератору

24. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Какаянахренразница (ok), 08-Май-16, 03:27 
> Среди процессоров, на которых теперь не смогут работать Debian Unstable и
> Testing:
>  AMD K5, K6, K6-2 (aka K6 3D), K6-3
>  ...
>  Intel Pentium, Pentium with MMX

Не-е-е-ет!!! Что же, я зря их хранил все эти годы?!

Ответить | Правка | Наверх | Cообщить модератору

32. "В сборках Debian для архитектуры i386 повышены требования к ..."  +4 +/
Сообщение от A.Stahl (ok), 08-Май-16, 08:06 
Есть ещё *BSD, freeDOS и множество всякого менее распространённого.
Более того, я абсолютно уверен (а я сам владелец не одного килограмма подобного оборудования), что ты хранил эти платы вовсе не в качестве запасного варианта если сломается текущая машина:)
Ответить | Правка | Наверх | Cообщить модератору

94. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от Какаянахренразница (ok), 09-Май-16, 06:37 
Ну, мало ли... Вдруг случится Большой Пэ? Вдруг окажется, что все современные процы содержат закладки и "стучат" на меня "туда", и юзабельными будут только эти экспонаты? И тут засада -- для них уже нет софта...
Ответить | Правка | Наверх | Cообщить модератору

33. "В сборках Debian для архитектуры i386 повышены требования к ..."  –2 +/
Сообщение от Аноним (-), 08-Май-16, 08:47 
Всё, потолок. После единого для всех 686, были разные и несовместимые друг с другом реализации 786. Скомпилил под P3 - на K7 не работает. И наоборот.Ну и всякий софт с сильными оптимизациями (архиваторы, кодеки) собирали под старый проц, но с возможностью вызова 786-х инструкций
Ответить | Правка | Наверх | Cообщить модератору

43. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 10:45 
Что если собрать прогу под march = k8, и попробовать запустить на core2? Или наоборот? Обязательно ли собирать именно под generic-x86_64? А что делает mtune?
Ответить | Правка | Наверх | Cообщить модератору

108. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Michael Shigorinemail (ok), 11-Май-16, 18:17 
> единого для всех 686

В каком месте-то единого?

Ответить | Правка | К родителю #33 | Наверх | Cообщить модератору

34. "В сборках Debian для архитектуры i386 повышены требования к ..."  +3 +/
Сообщение от Анонимemail (34), 08-Май-16, 08:59 
Ну сейчас придут нафталиновые некрофилы и будут рассказывать про огромный парк старых компов и что совсем нет денег даже на raspberry pi, которая уделывает всю эту рухлядь и при этом работает на современных ядрах. Ага.
Ответить | Правка | Наверх | Cообщить модератору

35. "В сборках Debian для архитектуры i386 повышены требования к ..."  +4 +/
Сообщение от A.Stahl (ok), 08-Май-16, 09:16 
>сейчас придут нафталиновые некрофилы

Уже выросло поколение некрофилов, которые не видели ничего старше третепня:)

Ответить | Правка | Наверх | Cообщить модератору

36. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от EuPhobosemail (ok), 08-Май-16, 09:49 
Такими темпами могут и про Pi заявить "не поддержку", допустим решат поддерживать только armv8 64bit, или более современные инструкции АРМ чем Пи, ради сустемДэ.
Ответить | Правка | К родителю #34 | Наверх | Cообщить модератору

37. "В сборках Debian для архитектуры i386 повышены требования к ..."  –2 +/
Сообщение от A.Stahl (ok), 08-Май-16, 09:58 
Ну да, через 20 лет вполне смогут "задепрекейтить" этот SoC. Ничего страшного тут не вижу...
Ответить | Правка | Наверх | Cообщить модератору

60. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от бедный буратино (ok), 08-Май-16, 15:06 
ты не поверишь, но pi и не поддерживается
Ответить | Правка | К родителю #36 | Наверх | Cообщить модератору

96. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от Аноним (-), 09-Май-16, 08:45 
> ты не поверишь, но pi и не поддерживается

ты не поверишь, но поддерживается armel, armhf и armv8, в том числе и пи стало быть.

Ответить | Правка | Наверх | Cообщить модератору

104. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от бедный буратино (ok), 10-Май-16, 06:56 
>> ты не поверишь, но pi и не поддерживается
> ты не поверишь, но поддерживается armel, armhf и armv8, в том числе и пи стало быть.

разве armel поддерживается в новых выпусках debian? не поверю, пойду проверю.

в любом случае, даже те выпуски debian, которые поддерживают armel, на pi не используются. там используются сборки, поддерживающие armv6, ибо я помню, как кто-то говорил, что даже с декодированием аудио armel по сравнению с armv6 выглядит очень печально

Ответить | Правка | Наверх | Cообщить модератору

114. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Andrey Mitrofanov (?), 12-Май-16, 12:49 
>>> ты не поверишь, но pi и не поддерживается
>> ты не поверишь, но поддерживается armel, armhf и armv8, в том числе и пи стало быть.
> разве armel поддерживается в новых выпусках debian? не поверю, пойду проверю.

http://mirror.yandex.ru/debian-cd/8.4.0/
http://cdimage.debian.org/cdimage/stretch_di_alpha5/
http://cdimage.debian.org/cdimage/weekly-builds/

> в любом случае, даже те выпуски debian, которые поддерживают armel, на pi

arm-железки вообще жутчайший зоопарк      //Я так слыхала.
https://d-i.debian.org/manual/en.armel/ch02s01.html#armel-su...

"А них ж-ж-ж-е даж-ж-же нет BIOS-а! Какое убож-ж-жество!!"
Там аж "просто загрузиться" -- всегда отдельный квест с конями.

> не используются. там используются сборки, поддерживающие armv6, ибо я помню, как
> кто-то говорил, что даже с декодированием аудио armel по сравнению с
> armv6 выглядит очень печально

Всё наоборот: в оригинальном Pi дешёвый бродкомовский armv6-обрубок, а "большой" Debian, вроде, требует/собран для v7... Или нет?  ...аааа https://wiki.debian.org/RaspberryPi , "тут играем, тут не играем, а тут рыбу заворачивали".

После *такого* IBM и Intel [и MS] -- близки, родны, теплы и ламповы.

Ответить | Правка | Наверх | Cообщить модератору

109. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Michael Shigorinemail (ok), 11-Май-16, 18:21 
> Такими темпами могут и про Pi заявить "не поддержку", допустим решат поддерживать
> только armv8 64bit, или более современные инструкции АРМ чем Пи

Это как раз более чем разумно: v6hf из тех малинок был... редкостью (т.е. так только под них и собирали, похоже), а без аппаратной плавучки для ОС общего назначения, да ещё и с соответствующим софтом, уж больно небыстр.  v7hf уже куда ни шло, но памяти пара гигов и всё.

Справедливости ради, тут как раз systemd решительно ни при чём.

Ответить | Правка | К родителю #36 | Наверх | Cообщить модератору

111. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от Andrey Mitrofanov (?), 11-Май-16, 18:53 
>> Такими темпами могут и про Pi заявить "не поддержку", допустим решат поддерживать
>> только armv8 64bit, или более современные инструкции АРМ чем Пи

#>>, ради сустемДэ.

> Это как раз более чем разумно: v6hf из тех малинок был... редкостью
> Справедливости ради, тут как раз systemd решительно ни при чём.

Восторженная аудитория набежавших потреб--телей дёшево-разноцветных маркетинговых свисто-п--делок *очень* похожи. Та-а-што, в "переспективе", и этих ждут такие же "решительные" кидки, как тех.  Чем не Общность? :D

Ответить | Правка | Наверх | Cообщить модератору

41. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от chinarulezzz (ok), 08-Май-16, 10:36 
slackware 14.2 будет i586. 14.1, 14.0 (поддерживаемые) - остаются все еще i486.
Ответить | Правка | Наверх | Cообщить модератору

53. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 12:32 
Вообще-то, Pentium Pro - и есть i686. i586 - это Pentium и Pentium MMX.
Ответить | Правка | Наверх | Cообщить модератору

54. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 08-Май-16, 13:13 
Век живи - век учись! А что насчёт K6? Почему цифра 6, а i686-несовместим?
Ответить | Правка | Наверх | Cообщить модератору

55. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Garikk (?), 08-Май-16, 13:20 
потому что эта цифра 6 ничего общего с интелом не имеет
Ответить | Правка | Наверх | Cообщить модератору

58. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Orduemail (ok), 08-Май-16, 14:26 
Это не шесть -- это б.
Ответить | Правка | К родителю #54 | Наверх | Cообщить модератору

63. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от бедный буратино (ok), 08-Май-16, 15:27 
хороший, кстати, вопрос. Amd K5 точно 586. В отличие от Amd 5x. мне почему-то казалось, что K6 умеет 686. Сейчас проверил - нет, не умеет, показалось. Или я с чем-то путаю.
Ответить | Правка | К родителю #54 | Наверх | Cообщить модератору

74. "В сборках Debian для архитектуры i386 повышены требования к ..."  –2 +/
Сообщение от Онаним (?), 08-Май-16, 21:18 
K6 вроде был просто разогнанным K5 (также как 5x - разогнанным 486-м). Но после него были K6-2 и K6-3, конкурировавшие с 2-ми и 3-ми пнями.
Ответить | Правка | Наверх | Cообщить модератору

77. "В сборках Debian для архитектуры i386 повышены требования к ..."  +2 +/
Сообщение от Led (ok), 08-Май-16, 21:57 
> K6 вроде был просто разогнанным K5 (также как 5x - разогнанным 486-м).

Бред. K6 - это NexGen. Т.е. с K5 у него общего только буква "K".

Ответить | Правка | Наверх | Cообщить модератору

61. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от robux (ok), 08-Май-16, 15:11 
Т.е. всякие ARMы они могут поддерживать, а "Pentium with MMX" уже не могут?!

Это диверсией в лагере дебиана попахивает: "Эй, вы, стадо! Быстро все на UEFI и другие продвинутые зонды от АНБ! (а то раньше у нас зонды были слишком скромные!)"

Ответить | Правка | Наверх | Cообщить модератору

64. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от soarin (ok), 08-Май-16, 15:43 
Для вашей палаты сохранена поддержка Pentium II
Так что примите таблеточки и не кричите
Ответить | Правка | Наверх | Cообщить модератору

97. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 09-Май-16, 08:48 
> Т.е. всякие ARMы они могут поддерживать, а "Pentium with MMX" уже не могут?!

Т.е. всякие ARM производятся сегодня и используются майнтайнерами, которые и майнтайнят их по этому поводу. А желающие майнтайнить первые пентиумы видимо вымерли вместе с железом.

Ответить | Правка | К родителю #61 | Наверх | Cообщить модератору

66. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 16:23 
Интересно сколько пентиумов сможет заменить среднестатистический мобильный флагман
Ответить | Правка | Наверх | Cообщить модератору

67. "В сборках Debian для архитектуры i386 повышены требования к ..."  +3 +/
Сообщение от A.Stahl (ok), 08-Май-16, 16:37 
Нисколько. В "среднестатистическом мобильном флагмане" нет ни ISA ни VLB. А кроме необходимости в поддержке старых шин сложно представить зачем кто-то может ещё поддерживать первопень.
Ответить | Правка | Наверх | Cообщить модератору

106. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 10-Май-16, 10:49 
Pentium на максимуме может работать 100% времени, даже если к совр. многоядернику в смартфоне припаять радиатор(не вскрывая корпус микросхемы) и охлаждать его до +10 по Цельсию, то он всё равно перегреется и начнёт снижать частоту ;)
Ответить | Правка | К родителю #66 | Наверх | Cообщить модератору

73. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 21:05 
А винтажные компы на RISCах есть у кого?
А на древних CISCах? Типа Motorola 68000 и VAX
Ответить | Правка | Наверх | Cообщить модератору

76. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от . (?), 08-Май-16, 21:51 
У меня был SGI Octane дома :) Выкинул в 2009 :( Даже задаром, даже с подвозом к новому владельцу (в пределах города) - никому был не нужен.
Друг где то тогда же выкинул две альфы. По тем же причинам.

А уж безликие макаронины винтеля - выкинуть вообще не жалко.

Ответить | Правка | Наверх | Cообщить модератору

89. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от бедный буратино (ok), 09-Май-16, 01:39 
ех! на такие бы машинки, да OpenBSD поставить... чё ж за город у вас такой безалаберный!!!
Ответить | Правка | Наверх | Cообщить модератору

102. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от _ (??), 09-Май-16, 18:12 
Нормальный город, юогатый :) А у Тео такая была уже, кстати. Так что выкинул. Хотя и выпил потом с тоски :)
Ответить | Правка | Наверх | Cообщить модератору

105. "В сборках Debian для архитектуры i386 повышены требования к ..."  +1 +/
Сообщение от бедный буратино (ok), 10-Май-16, 06:57 
> Нормальный город, юогатый :) А у Тео такая была уже, кстати. Так
> что выкинул. Хотя и выпил потом с тоски :)

Ну у Тео их столько (было), что они электричества жрут больше, чем небольшая канадская деревня. Приходится выбирать - или музей, или электричество канадским деревням.

Ответить | Правка | Наверх | Cообщить модератору

78. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Аноним (-), 08-Май-16, 22:02 
Т.е. раз всё компилируется только с инструкциями процессоров Pentium 2/Celeron и выше, теперь всё будет летать?
Ответить | Правка | Наверх | Cообщить модератору

99. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Аноним (-), 09-Май-16, 12:01 
Оно и так не работала. Попытка запустить Debian7 386 на MediaGX всегда завершалось неудачей. На Pentium 1 - абсолютно та же ситуация. Не надо врать.
Ответить | Правка | Наверх | Cообщить модератору

101. "В сборках Debian для архитектуры i386 повышены требования к ..."  –1 +/
Сообщение от Анонимemail (101), 09-Май-16, 14:43 
Безбожно врут. Имею кучу материнок с припаенным Via c3. 6 дебиан ставился ещё нормально, но потом всегда подвисал в процессе работы. А вотначиная с 7 дебиана, после установки даже не грузилось, всегда был циклический ребут. мало того gcc c 4.8 релиза вообще разучилось делать любой x86 код без CMOV. а это минимуи тот же 686, так что не надо ляля, поддержки старых процессоров молчком была давным давно свёрнута.
Ответить | Правка | Наверх | Cообщить модератору

110. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Michael Shigorinemail (ok), 11-Май-16, 18:32 
> мало того gcc c 4.8 релиза вообще разучилось делать любой x86 код без CMOV.
> а это минимуи тот же 686, так что не надо ляля, поддержки старых процессоров
> молчком была давным давно свёрнута.

Если что, у led@ когда-то был экспериментальный ядерный патчик насчёт программной эмуляции разницы -- можно поискать по архивам, если кому CMOV совсем надо.  Мог входить в состав https://packages.altlinux.org/ru/4.0/srpms/kernel-image-led-... или https://packages.altlinux.org/ru/5.0/srpms/kernel-image-led-... (но по именам патчей сходу не вижу).

Ответить | Правка | Наверх | Cообщить модератору

112. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Led (ok), 11-Май-16, 23:45 
>> мало того gcc c 4.8 релиза вообще разучилось делать любой x86 код без CMOV.
>> а это минимуи тот же 686, так что не надо ляля, поддержки старых процессоров
>> молчком была давным давно свёрнута.
> Если что, у led@ когда-то был экспериментальный ядерный патчик насчёт программной эмуляции
> разницы -- можно поискать по архивам, если кому CMOV совсем надо.
>  Мог входить в состав https://packages.altlinux.org/ru/4.0/srpms/kernel-image-led-...
> или https://packages.altlinux.org/ru/5.0/srpms/kernel-image-led-... (но
> по именам патчей сходу не вижу).

feat-arch-x86--cpu-emu

На 80486-ом дистрибутивы i586 работали без заметной просадки.
i686 (там добавились CMOV, FCMOV, FCOMI) AFAIR тоже как-то вроде работало, но окончательно оттестить не хватило времени/терпения/желания, да и железа-то такого нет давно, а на qemu как-то лениво было. К тому же эмуляция i686 скорее всего таки даст просадку в производительности (CMOV'ы довольно часто используются, в одно редко и двух очень редко использумых иструкций i586).

Ответить | Правка | Наверх | Cообщить модератору

115. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от сергейemail (??), 13-Дек-20, 19:43 
Заинтересовался этим патчем feat-arch-x86--cpu-emu. Может сохранился у вас
и перешлете мне на seyko2 gmail. На ftp серверах не нашел. Там уже поменялось содержимое.

>[оверквотинг удален]
>>  Мог входить в состав https://packages.altlinux.org/ru/4.0/srpms/kernel-image-led-...
>> или https://packages.altlinux.org/ru/5.0/srpms/kernel-image-led-... (но
>> по именам патчей сходу не вижу).
> feat-arch-x86--cpu-emu
> На 80486-ом дистрибутивы i586 работали без заметной просадки.
> i686 (там добавились CMOV, FCMOV, FCOMI) AFAIR тоже как-то вроде работало, но
> окончательно оттестить не хватило времени/терпения/желания, да и железа-то такого нет
> давно, а на qemu как-то лениво было. К тому же эмуляция
> i686 скорее всего таки даст просадку в производительности (CMOV'ы довольно часто
> используются, в одно редко и двух очень редко использумых иструкций i586).

Ответить | Правка | Наверх | Cообщить модератору

116. "В сборках Debian для архитектуры i386 повышены требования к ..."  +/
Сообщение от Led (ok), 14-Дек-20, 06:22 
> Заинтересовался этим патчем feat-arch-x86--cpu-emu

Зачем?

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру