The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Тематический каталог: Cisco NAT через Loopback (cisco nat lo..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [Проследить за развитием треда]

"Тематический каталог: Cisco NAT через Loopback (cisco nat lo..."  
Сообщение от auto_topic (??) on 18-Окт-06, 13:29 
Обсуждение статьи тематического каталога: Cisco NAT через Loopback (cisco nat loopback)

Ссылка на текст статьи: https://www.opennet.ru/base/cisco/loopback_nat.txt.html

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Cisco NAT через Loopback (cisco nat loopback)"  
Сообщение от Misha email(??) on 18-Окт-06, 13:29 

interface Loopback1
ip address 82.208.33.1 255.255.255.255
ip nat outside
ip virtual-reassembly
!
interface Loopback0
ip address 82.208.12.25 255.255.255.255
crypto map *******
!
interface Vlan1
ip address 192.168.29.51 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 32 in
!
interface Vlan2
ip address 172.12.1.1 255.255.255.252
!
interface Vlan3
ip address 10.109.1.233 255.255.255.252
!
interface Vlan4
ip address 219.22.111.130 255.255.255.252
!
router ospf 1
log-adjacency-changes
passive-interface default
no passive-interface Tunnel0
no passive-interface Tunnel1
network ****** 0.0.0.3 area 2
network ******** 0.0.0.3 area 2
network 172.12.1.1  0.0.0.3 area 2
network 82.208.33.1  0.0.0.0 area 2
network 82.208.12.25  0.0.0.0 area 2
default-information originate
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 10.0.0.0 255.255.255.0 Loopback0
ip route 192.168.1.0 255.255.255.0 192.168.1.13


ip nat inside source list 124 interface Loopback1 overload
!
access-list 124 permit ip 192.168.29.0 0.0.0.255 any
!
route-map InSide permit 12
match ip address 124
set interface Loopback1

таже проблема не работает нат
подскажите де грабли ??

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру