The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"OpenNews: Настройка NetFlow на cisco совместно с NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [Проследить за развитием треда]

"OpenNews: Настройка NetFlow на cisco совместно с NAT"  
Сообщение от opennews on 02-Авг-04, 12:32 
Рассмотрена актуальная проблема настройки маршрутизатора Cisco 3620 для экспорта NetFlow-статистики по трафику в случае использования NAT.
Данная тема не раз  обсуждалась в форуме, но подробного описания по настройке не было. Надеемся, что данная статья поможет многим администраторам. В случае если будут найдены ошибки, неточности просьба присылать комментарии.

URL: http://www.netup.ru/?pid=35
Новость: https://www.opennet.ru/opennews/art.shtml?num=4191

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от Аноним email on 02-Авг-04, 12:32 
Только проблема в том, что трафик на loopback всегда попадает в process routed, что очень сильно грузит процессор роутера.
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от Аноним email on 05-Авг-04, 01:19 
Это "описание" стырено отсюда: http://www.netams.com/doc/documentation-ru.html#6.5 (где лежит уже который год). И хочу заметить что для того чтобы nat+netflow заработал на циске где один физический интерфейс+вланы, придется извращаться через _два_ лупбэка и _два_ роутмапа :(
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от _roman_ email on 05-Авг-04, 07:06 
можете показать рабочий конфиг с такими настройками?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от Аноним on 05-Авг-04, 21:51 
> Это "описание" стырено отсюда:  ...
Гы
Как раз по описанию "отсюда"  ничего не работало, а вот по описанию из этой статьи все завелось
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от Аноним email on 09-Авг-04, 19:51 
укажите отличия?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

6. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от romale on 27-Окт-04, 16:26 
через два лупбека извращаться не надо, по крайней мере в ios 12.3(11).
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
!в инет
interface FastEthernet0/1.1
encapsulation dot1Q 2 native
ip address 2.2.2.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
ip policy route-map MAP
no cdp enable
no cdp enable
!в локалку
interface FastEthernet0/1.2
encapsulation dot1Q 1
ip address 10.1.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
no cdp enable
route-map MAP permit 10
match ip address 108
set interface Loopback0
остальное из статьи. важно, чтобы на fa0/1 не было ip route-cache policy; ip route-cache flow
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

7. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от Alexey (??) on 03-Дек-04, 11:14 
Хотелось бы обсудить эту тему на предмет Process switching, как было сказанно в этом трейде при policy routing каждый пакетик обрабатывается через Process switching что очень грузит циску, а мне хотелось бы выяснить такли это? На мой взгляд, тут должна работать технология Netflow switching, по правилам которой только первый пакет должен попасть в Process switching, а остальные пакеты будут коммутироваться через Netflow switching.

Будет ли это верно в данной ситуации?

Благодарен за ответ!

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

8. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от Аноним email on 10-Мрт-05, 07:45 
Можно както описать как работает программа что из себя предстовляет, вообшем побольше инфы о ней или если есть ссылки то где взять очень надо
зарание спасибо Ghost.....
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

9. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от nightowl email(ok) on 21-Фев-06, 18:13 
Собственно не по одной из ссылок статья не доступна, а очень бы хотелось её посмотреть, может кто натанкивался на зеркала ?

Спасибо.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

10. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от olegm (??) on 22-Фев-06, 15:51 
статья лежит здесь: http://www.netup.ru/articles_pdf/10.pdf
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

11. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от nightowl email(ok) on 22-Фев-06, 15:55 
>статья лежит здесь: http://www.netup.ru/articles_pdf/10.pdf


спасибо

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

12. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от SergR email on 03-Мрт-06, 19:43 
Все это уже устарело! Начиная с 12.3Т можно дать команду ip flow egress на выходном интерфейсе и все в шоколаде
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

13. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от nightowl email(ok) on 06-Мрт-06, 10:05 
>Все это уже устарело! Начиная с 12.3Т можно дать команду ip flow
>egress на выходном интерфейсе и все в шоколаде


12.3(8r)T8 - Должно работать ? Вы имеете ввиду, что тогда можно не через looback ?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

14. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от SergR email on 07-Мрт-06, 14:57 
Да, лупбак не нужен.
Однако небольшая поправка - начиная с 12.3(11)T

Feature History for the NetFlow Egress Support Feature

Release  Modification  
12.3(11)T
This feature was introduced.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

15. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от NightOwl email(??) on 06-Апр-06, 17:18 
А будет ли оно работать на Vlane ? т.е. на Fas 0/0.XXXX
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

16. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от NightOwl email(??) on 06-Апр-06, 17:20 
Т.Е. Чтоб натилось на Vlanовском интерфейсе ?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

17. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от olegm (??) on 21-Апр-06, 14:08 
Да, работает и на интерфейсах Vlan
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

18. "Настройка NetFlow на cisco совместно с NAT"  
Сообщение от NightOwl email(??) on 21-Апр-06, 14:18 
>Да, работает и на интерфейсах Vlan


Что-то особое надо писать ? Потому как у меня не работает :-(
IOS 124-5

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру