The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите разобраться с модулем EHWIC-4ESG"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от TheNMinD (ok) on 14-Окт-13, 06:18 
Доброго времени суток Уважаемые старожилы. Имеется следующая конфигурация.

Product (FRU) Number     : CISCO1941/K9
        

        WIC Slot 0:
        4 Port GE Switch
        PCB Serial Number        : FOC1720756Y
        Hardware Revision        : 1.0
        Part Number              : 74-7105-01
        Board Revision           : D0
        Deviation Number         : 0
        Product (FRU) Number     : EHWIC-4ESG
        Version Identifier       : V01
        CLEI Code                : COUIA46CAA
        Base MAC Address         : f872.eab2.7ba8
        MAC Address block size   : 8
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 06 B5 C1 8B 46 4F 43 31 37 32 30 37 35
          0x10: 36 59 41 01 00 82 4A 1B C1 01 42 44 30 88 00 00
          0x20: 00 00 CB 8A 45 48 57 49 43 2D 34 45 53 47 89 56
          0x30: 30 31 20 D9 03 40 C1 CB C6 8A 43 4F 55 49 41 34
          0x40: 36 43 41 41 CF 06 F8 72 EA B2 7B A8 43 00 08 FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


Embedded Service Engine 0/0 :
  Total platform memory : 524288K bytes
  Total 2nd core memory : 0K bytes
  Start of physical address for 2nd core : 0x80000000
  Virtual address start of 2nd core memory : 0x0 - 0x0
  2nd core configured disabled
  L2 cache ways for 2nd core : 0

!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/1
no ip address
ip tcp adjust-mss 1430
duplex auto
speed auto
no cdp enable
!
interface GigabitEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.15.1 255.255.255.0
ip access-group 8 in
ip access-group 8 out
!
interface GigabitEthernet0/1.224
encapsulation dot1Q 224
ip address 192.168.94.1 255.255.255.0
ip access-group 7 in
ip access-group 7 out
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0/0
no ip address
!
interface GigabitEthernet0/0/1
no ip address
!
interface GigabitEthernet0/0/2
no ip address
!
interface GigabitEthernet0/0/3
no ip address
!
interface Vlan1
no ip address
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username deruser password 0 derparol
no cdp enable
!
interface Dialer1
no ip address
!
ip forward-protocol nd
!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 101 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0

!
access-list 7 deny   192.0.0.0 0.255.255.255
access-list 7 permit any
access-list 8 permit 172.16.15.0 0.0.0.255
access-list 20 permit 192.168.94.2
access-list 101 permit ip 192.168.94.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!

В данный момент все с порта 0/1 уходит на свитч С3550 где транк разворачивается в аксесы и раздается интернет. Но недавно поставили модуль выше обозначенный, по моему разумению он может заменить коммутатор 3550.Но я никак не могу его настроить. Складывается впечатление, что эти два устройства вообще работают отдельно.
Я предпринимал следующие действия: Добавлял порты 0/0/? в аксесы, но тогда адреса повешанные вот таким образом не отвечали:
interface GigabitEthernet0/1.224
encapsulation dot1Q 224
ip address 192.168.94.1 255.255.255.0

создавал отдельно вилан, не вешая его транком..тогда пинг на вилан шел но маршрутизации в тЫрнет не было... Где то вычитал, что надо создавать BVI интерфейс, тоже пробовал, тоже мимо. Что я делаю не так?  

з.ы.) Конфиг не полный, там еще куча GRE туннелей и маршрутов, но они как говорится лишние

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от crash (ok) on 14-Окт-13, 09:16 
в чем вопрос?
Вы поставили свичевый модуль. Можете теперь настроить vlan и его повесить на один из портов данного модуля или на все, смотря сколько вам портов надо в данном влане.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от TheNMinD (ok) on 14-Окт-13, 11:36 
> в чем вопрос?
> Вы поставили свичевый модуль. Можете теперь настроить vlan и его повесить на
> один из портов данного модуля или на все, смотря сколько вам
> портов надо в данном влане.

Дак я же и говорю..делаю замену:
interface GigabitEthernet0/1.224
encapsulation dot1Q 224
ip address 192.168.94.1 255.255.255.0
ip access-group 7 in
ip access-group 7 out
ip nat inside
ip virtual-reassembly in

на

interface vlan 224
ip address 192.168.94.1 255.255.255.0
ip access-group 7 in
ip access-group 7 out
ip nat inside
ip virtual-reassembly in

и прописываю на интерфейсе 0/0/0 аксес в 224 вилан, и ничего не работает...
Такое чувство, что эти 2 железяки работают отдельно, и их надо соединять патчкордом.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от eek (ok) on 14-Окт-13, 12:05 
conf t
vlan 224
exit
exit
wr
!
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от TheNMinD (ok) on 14-Окт-13, 13:28 
> conf t
> vlan 224
> exit
> exit
> wr
> !

Заработало... :/ Что за танец с бубном? Не создал вилан на плате, или же наоборот в 1941...

Спасибо большое :) Хотя я до этого точно видел что вилан создавался, когда я его прописывал на интерфейсе платы...

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от Valent email(??) on 15-Окт-13, 10:21 
Немного не в тему, но очень нуждаюсь в информацию. Вы очень вовремя со своим вопросом :)
Сейчас ищу модуль HWIC-4ESW в роутеры Cisco 1841 и 2801. Модули уже сняты с производства и чувствуется некий дефицит, мало их осталось.
На смену пришел новый модуль EHWIC-4ESG, который по заявлению производителя не работает со старым железом, а только с 19хх/29хх. Но что делать тем, у кого осталось старое ? Менять ради модуля финансово невыгодно. Выход, разве что, ставить отдельный свитч к нему и делать "router-on-stick".
Вопрос такой: вы не пробовали ставить этот новый модуль в старый роутер ? Может быть, чисто ради эксперимента.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от eek (ok) on 15-Окт-13, 11:19 
> Немного не в тему, но очень нуждаюсь в информацию. Вы очень вовремя
> со своим вопросом :)
> Сейчас ищу модуль HWIC-4ESW в роутеры Cisco 1841 и 2801. Модули уже
> сняты с производства и чувствуется некий дефицит

Да нет никакого дефецита, модулей как грязи, на прайс.ру в поиск вбейтей и звоните. Не факт что модуль будет новым, но так у вас и железо не новое.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Помогите разобраться с модулем EHWIC-4ESG"  +/
Сообщение от TheNMinD (ok) on 15-Окт-13, 13:29 
> Немного не в тему, но очень нуждаюсь в информацию. Вы очень вовремя
> со своим вопросом :)
> Сейчас ищу модуль HWIC-4ESW в роутеры Cisco 1841 и 2801. Модули уже
> сняты с производства и чувствуется некий дефицит, мало их осталось.

Ставить не пробовал, но по поводу приобретения можно глянуть тут :

http://shop.nag.ru/catalog/02092.Cisco/02409.EHWIC-HWIC-WIC-...

Да и консультацию по поводу совместимости оборудования тоже окажут..

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру