The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"CISCO AS 5450 Потое Е1 Проблема"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"CISCO AS 5450 Потое Е1 Проблема"  
Сообщение от hunter9139963 email(ok) on 27-Дек-06, 10:33 
Есть CISCO NAS Конфиг
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname asufk
!
boot-start-marker
no boot startup-test
boot-end-marker
!
enable secret 5 *********
enable password *******
!
username ufk privilege 0 password 0 *******
!
!
resource-pool disable
clock timezone MSK 3
clock summer-time MSK recurring last Sun Mar 2:00 last Sun Oct 3:00
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication ppp default local
aaa authentication ppp DIALUP group radius
aaa authorization network DIALUP group radius if-authenticated
aaa accounting network DIALUP start-stop group radius
aaa session-id common
ip subnet-zero
!
!
ip cef
!
vpdn-group PPTP
! Default PPTP VPDN group
description ###PPTP
accept-dialin
  protocol pptp
  virtual-template 1
ip mtu adjust
!
isdn switch-type primary-net5
isdn voice-call-failure 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
description ###780804###
!
controller E1 3/1
pri-group timeslots 1-31
!
!
interface FastEthernet0/0
shutdown
duplex auto
speed 100
!
interface FastEthernet0/1
description ###LAN
ip address 1.3.2.5 255.255.255.252
duplex full
speed 100
no keepalive
no cdp enable
!
interface Serial0/0
no ip address
ip broadcast-address 0.0.0.0
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
ip broadcast-address 0.0.0.0
shutdown
clockrate 2000000
!
interface Serial3/0:15
description ** Configuration settings for 1st PRI
no ip address
encapsulation ppp
ip mroute-cache
dialer rotary-group 2
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
isdn T309-enable
isdn send-alerting
peer default ip address pool default
no fair-queue
no cdp enable
!
interface Serial3/1:15
no ip address
shutdown
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
no cdp enable
!
interface Virtual-Template1
ip unnumbered FastEthernet0/1
ip accounting output-packets
ip mtu 1460
ip nat inside
ip tcp header-compression
load-interval 30
no snmp trap link-status
peer default ip address pool DialupPool
ppp callback accept
ppp authentication ms-chap-v2 chap pap DIALUP
ppp authorization DIALUP
ppp accounting DIALUP
!
interface Group-Async0
description ## Configuration cloned Async Port
bandwidth 115
no ip address
ip broadcast-address 0.0.0.0
encapsulation ppp
ip route-cache flow
no ip mroute-cache
load-interval 30
async mode interactive
no snmp trap link-status
no peer default ip address
no fair-queue
ppp callback accept
ppp authentication ms-chap-v2 chap pap DIALUP
ppp authorization DIALUP
ppp accounting DIALUP
group-range 1/00 1/59
!
interface Dialer2
description ** Configuration cloned to all dialin users
ip unnumbered FastEthernet0/1
encapsulation ppp
ip tcp header-compression passive
no keepalive
dialer-group 1
no peer default ip address
no fair-queue
no cdp enable
ppp callback accept
ppp authentication ms-chap-v2 chap pap DIALUP
ppp authorization DIALUP
ppp accounting DIALUP

  ppp multilink

!
ip local pool DialupPool 2.1.3.0 2.1.3.255
ip classless
ip route 0.0.0.0 0.0.0.0 1.3.2.6
no ip http server
!
!
!
!
radius-server host 1.3.2.2 auth-port 1812 acct-port 1813 key cfnjhb
radius-server timeout 10
radius-server vsa send accounting
radius-server vsa send authentication
!
voice-port 3/0:D
!
voice-port 3/1:D
!
!
!
!
!
line con 0
speed 115200
line aux 0
line vty 0 4
password cfvehfq
line 1/00 1/59
modem InOut
!
scheduler allocate 10000 400
end
Есть лог входящего звонка с аналогового модема

*Jan  1 22:01:05.334: TTY1/23: restoring DTR
*Jan  1 22:01:26.962: ISDN Se3/0:15 Q931: RX <- SETUP pd = 8  callref = 0x0055
        Sending Complete
        Bearer Capability i = 0x9090A3
                Standard = CCITT
                Transer Capability = 3.1kHz Audio
                Transfer Mode = Circuit
                Transfer Rate = 64 kbit/s
        Channel ID i = 0xA98381
                Exclusive, Channel 1
        Progress Ind i = 0x8283 - Origination address is non-ISDN
        Calling Party Number i = 0x2183, '8172721582'
                Plan:ISDN, Type:National
        Called Party Number i = 0x81, '780804'
                Plan:ISDN, Type:Unknown
*Jan  1 22:01:26.966: AAA/BIND(0000006F): Bind i/f Serial3/0:0
*Jan  1 22:01:26.966: AAA/ACCT/HC(0000006F): Register Se3/0:0 64Kbit/s, poll eve
ry 10h 0m 0s
*Jan  1 22:01:26.966: AAA/ACCT/HC(0000006F): Update Se3/0:0
*Jan  1 22:01:26.966: AAA/ACCT/HC(0000006F): Se3/0:0 [init-sess] (rx/tx) base 0/
0 pre 0/0 call 0/0
*Jan  1 22:01:26.966: AAA/ACCT/HC(0000006F): Se3/0:0 [init-sess] (rx/tx) adjuste
d, pre 0/0 call 0/0
*Jan  1 22:01:26.966: AAA/ACCT/EVENT/(0000006F): CALL START
*Jan  1 22:01:26.966: Getting session id for NET(0000006F) : db=6438A0C8
*Jan  1 22:01:26.966: AAA/ACCT(00000000): add node, session 111
*Jan  1 22:01:26.966: AAA/ACCT/NET(0000006F): add, count 1
*Jan  1 22:01:26.966: Getting session id for NONE(0000006F) : db=6438A0C8
*Jan  1 22:01:26.966: AAA/ACCT/EVENT/(0000006F): ATTR REPLACE
*Jan  1 22:01:26.966: AAA/ACCT/DS0: channel=0, ds1=0, t3=0, slot=3, ds0=50331648

*Jan  1 22:01:26.966: AAA/ACCT/DS0: channel=0, ds1=0, t3=0, slot=3, ds0=50331648

*Jan  1 22:01:26.966: VDEV_ALLOCATE: 1/24 is allocated
*Jan  1 22:01:26.966: EVENT_FROM_ISDN: dchan_idb=0x63C049E0, call_id=0x55, ces=0
x1
   bchan=0x0, event=0x1, cause=0x0
*Jan  1 22:01:26.966:  dev in call to isdn : set dnis_collected & fap_notify
*Jan  1 22:01:26.966: EVENT_FROM_ISDN:(0055): DEV_INCALL at slot 1, port 24
*Jan  1 22:01:26.970: EVENT_FROM_ISDN: decode:calling oct3 0x21, called oct3 0x8
1, oct3a 0x83,mask 0x3F
*Jan  1 22:01:26.970: EVENT_FROM_ISDN: csm_call_info:calling oct3 0x21, called o
ct3 0x81, oct3a 0x83,mask 0x3F
*Jan  1 22:01:26.970: CSM_PROC_IDLE: CSM_EVENT_ISDN_CALL at slot 1, port 24
*Jan  1 22:01:26.970: CSM DSPLIB(1/24/csm_flags=0x12): np_dsplib_prepare_modem
*Jan  1 22:01:26.970: csm_connect_pri_vdev: TS allocated at bp_stream 0, bp_Ch 8
4, vdev_common 0x63707DA4 1/24
*Jan  1 22:01:26.970: ISDN Se3/0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0x80
55
        Channel ID i = 0xA98381
                Exclusive, Channel 1
*Jan  1 22:01:26.970: ISDN Se3/0:15 Q931: TX -> ALERTING pd = 8  callref = 0x805
5
*Jan  1 22:01:26.970: CSM DSPLIB(1/24):DSPLIB_MODEM_INIT: Modem session transiti
on to IDLE
*Jan  1 22:01:26.970: CSM DSPLIB(1/24): Modem went offhook
*Jan  1 22:01:26.974: CSM_PROC_IC2_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port
24
*Jan  1 22:01:26.974: ISDN Se3/0:15 Q931: TX -> CONNECT pd = 8  callref = 0x8055

*Jan  1 22:01:27.110: ISDN Se3/0:15 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x
0055
*Jan  1 22:01:27.110: EVENT_FROM_ISDN: dchan_idb=0x63C049E0, call_id=0x55, ces=0
x1
   bchan=0x0, event=0x4, cause=0x0
*Jan  1 22:01:27.110: EVENT_FROM_ISDN:(0055): DEV_CONNECTED at slot 1, port 24
*Jan  1 22:01:27.110: CSM_PROC_IC6_WAIT_FOR_CONNECT: CSM_EVENT_ISDN_CONNECTED at
slot 1, port 24
*Jan  1 22:01:27.110: CSM DSPLIB(1/24): np_dsplib_call_accept
*Jan  1 22:01:27.114: CSM DSPLIB(1/24):DSPLIB_MODEM_WAIT_ACTIVE: Modem session t
ransition to ACTIVE
*Jan  1 22:01:27.114: CSM DSPLIB(1/24): Modem state changed to (CONNECT_STATE)
*Jan  1 22:01:29.542: CSM DSPLIB(1/24): Modem state changed to (V8BIS_EXCHANGE_S
TATE)
*Jan  1 22:01:32.110: CSM DSPLIB(1/24): Modem state changed to (LINK_STATE)
*Jan  1 22:01:35.046: CSM DSPLIB(1/24): Modem state changed to (RANGING_STATE)
*Jan  1 22:01:37.234: CSM DSPLIB(1/24): Modem state changed to (HALF_DUPLEX_TRAI
N_STATE)
*Jan  1 22:01:39.526: мP-4-DUPLEX_MISMATCH: duplex mismatch discovered on Fast
Ethernet0/0 (not half duplex), with Kazna Ethernet0 (half duplex).
*Jan  1 22:01:49.874: CSM DSPLIB(1/24): Modem state changed to (RANGING_STATE)
*Jan  1 22:01:52.190: CSM DSPLIB(1/24): Modem state changed to (HALF_DUPLEX_TRAI
N_STATE)
*Jan  1 22:01:58.666: CSM DSPLIB(1/24): Modem state changed to (TRAINUP_STATE)
*Jan  1 22:01:58.670: CSM DSPLIB(1/24): Modem state changed to (EC_NEGOTIATING_S
TATE)
*Jan  1 22:01:59.482: CSM DSPLIB(1/24): Modem state changed to (STEADY_STATE)
*Jan  1 22:01:59.482: TTY1/24: DSR came up
*Jan  1 22:01:59.482: tty1/24: Modem: IDLE->(unknown)
*Jan  1 22:01:59.482: TTY1/24: EXEC creation
*Jan  1 22:01:59.486: AAA/ACCT/HC(0000006F): Register As1/24 115Kbit/s, already
registered; FAIL
*Jan  1 22:01:59.486: AAA/ACCT/HC(0000006F): Update As1/24
*Jan  1 22:01:59.486: AAA/ACCT/HC(0000006F): As1/24 [init-sess] (rx/tx) base 0/0
pre 0/0 call 0/0
*Jan  1 22:01:59.486: AAA/ACCT/HC(0000006F): As1/24 [init-sess] (rx/tx) adjusted
, pre 0/0 call 0/0
*Jan  1 22:01:59.486: AAA/AUTHEN/LOGIN (0000006F): Pick method list 'Permanent L
ocal'
*Jan  1 22:01:59.486: TTY1/24: create timer type 10, 30 seconds
*Jan  1 22:02:30.482: TTY1/24: timer type 10 expired
*Jan  1 22:02:30.482: TTY1/24: fg timeout type 10
*Jan  1 22:02:30.482: TTY1/24: pause timer type 10 (OK)
*Jan  1 22:02:30.482: AAA/ACCT/EVENT/(0000006F): EXEC DOWN
*Jan  1 22:02:32.482: TTY1/24: Line reset by "Exec"
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): Update As1/24
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): As1/24 [pre-sess] (rx/tx) base 0/0
pre 0/0 call 0/0
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): As1/24 [pre-sess] (rx/tx) adjusted,
pre 0/0 call 0/0
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): Update As1/24
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): As1/24 [sess] (rx/tx) base 0/0 pre
0/0 call 0/0
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): As1/24 [sess] (rx/tx) adjusted, pre
0/0 call 0/0
*Jan  1 22:02:32.482: AAA/ACCT/HC(0000006F): Deregister As1/24
*Jan  1 22:02:32.482: TTY1/24: Modem: (unknown)->HANGUP
*Jan  1 22:02:32.482: TTY1/24: no timer type 0 to destroy
*Jan  1 22:02:32.482: TTY1/24: no timer type 1 to destroy
*Jan  1 22:02:32.482: TTY1/24: no timer type 3 to destroy
*Jan  1 22:02:32.482: TTY1/24: no timer type 4 to destroy
*Jan  1 22:02:32.482: TTY1/24: destroy timer type 10
*Jan  1 22:02:32.482: TTY1/24: no timer type 2 to destroy
*Jan  1 22:02:32.482: AAA/ACCT/EVENT/(0000006F): CALL STOP
*Jan  1 22:02:32.482: AAA/ACCT/CALL STOP(0000006F): Sending stop requests
*Jan  1 22:02:32.482: AAA/ACCT(0000006F): Send all stops
*Jan  1 22:02:32.482: AAA/ACCT/NET(0000006F): STOP
*Jan  1 22:02:32.482: AAA/ACCT/NET(0000006F): Method list not found
*Jan  1 22:02:32.482: AAA/ACCT(0000006F): del node, session 111
*Jan  1 22:02:32.482: AAA/ACCT/NET(0000006F): free_rec, count 0
*Jan  1 22:02:32.482: AAA/ACCT/NET(0000006F) reccnt 0, csr TRUE, osr 0
*Jan  1 22:02:32.482: AAA/ACCT/NET(0000006F): Last rec in db, intf not enqueued
*Jan  1 22:02:33.482: TTY1/24: dropping DTR, hanging up
*Jan  1 22:02:33.482: DSPLIB(1/24): np_dsplib_process_dtr_notify()
*Jan  1 22:02:33.482: CSM DSPLIB(1/24): Modem went onhook
*Jan  1 22:02:33.482: CSM_PROC_IC7_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot
1, port 24
*Jan  1 22:02:33.482: CSM_PROC_IC7_OC6_CONNECTED: cause code to isdn 0x0
*Jan  1 22:02:33.482: CSM(1/24): Enter csm_enter_idle_state
*Jan  1 22:02:33.482: VDEV_DEALLOCATE: slot 1, port 24 is deallocated
*Jan  1 22:02:33.482: tty1/24: Modem: HANGUP->IDLE
*Jan  1 22:02:33.482: ISDN Se3/0:15 Q931: TX -> DISCONNECT pd = 8  callref = 0x8
055
        Cause i = 0x8090 - Normal call clearing
*Jan  1 22:02:33.562: ISDN Se3/0:15 Q931: RX <- RELEASE pd = 8  callref = 0x0055

*Jan  1 22:02:33.562: AAA/ACCT/DS0: channel=0, ds1=0, t3=0, slot=3, ds0=50331648

*Jan  1 22:02:33.562: EVENT_FROM_ISDN: dchan_idb=0x63C049E0, call_id=0x55, ces=0
x1
   bchan=0x0, event=0x0, cause=0x0
*Jan  1 22:02:33.562: ISDN Se3/0:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0
x8055
*Jan  1 22:02:34.982: CSM DSPLIB(1/24): Modem state changed to (TERMINATING_STAT
E)
*Jan  1 22:02:34.982: CSM DSPLIB(1/24):DSPLIB_IDLE: Modem session transition to
FLUSHING
*Jan  1 22:02:34.982: CSM DSPLIB(1/24):DSPLIB_IDLE: Modem session transition to
IDLE
*Jan  1 22:02:35.986: TTY1/24: restoring DTR
При подключении останавливается на проверке имени и пароля и через некоторое время звонок обрывается. Где искать проблему, помогите.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "CISCO AS 5450 Потое Е1 Проблема"  
Сообщение от sh_ email(??) on 27-Дек-06, 11:26 
А что выдает deb aaa authen & deb aaa autho
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "CISCO AS 5450 Потое Е1 Проблема"  
Сообщение от hunter9139963 email(ok) on 27-Дек-06, 11:48 
>А что выдает deb aaa authen & deb aaa autho


Приведенный лог, сделан с включенной отладкой следующих опций
AAA Authentication debugging is on
  AAA Authorization debugging is on
  AAA Accounting debugging is on
CSM Modem:
  Modem Management Call Switching Module debugging is on
Generic IP:
  IP peer address activity debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on


The following ISDN debugs are enabled on all DSLs:

debug isdn error is             ON.
debug isdn q931 is              ON.
debug isdn silent errors is     ON.
Radius protocol debugging is on
Radius packet protocol debugging is on
Пожалуйста посмотрите сообщения авторизации в приведенном логе.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру