The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Зависает линия в AS5350 - при попытке дозвона - 'ЗАНЯТО'"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Зависает линия в AS5350 - при попытке дозвона - 'ЗАНЯТО'"  
Сообщение от alex256 email(ok) on 03-Апр-07, 11:11 
Собственно, пока несколько человек сидело - всё было нормально, когда базу всю перенес (порядка 200 абонов) - стало появляться. Смотрел show controller e1 timeslots 1-31:

1 cas-modem 1/42 in insvc connected 1 0 0 1 1 1 0 1
2 cas-modem 1/12 in insvc connected 1 0 0 1 1 1 0 1
3 cas-modem 1/45 in insvc connected 1 0 0 1 1 1 0 1
4 cas-modem 1/40 in insvc connected 1 0 0 1 1 1 0 1
5 cas-modem 1/37 in insvc connected 1 0 0 1 1 1 0 1
6 cas-modem 1/29 in insvc connected 1 0 0 1 1 1 0 1
7 cas-modem 1/38 in insvc connected 1 0 0 1 1 1 0 1
8 cas-modem 1/41 in insvc connected 1 0 0 1 1 1 0 1
9 cas-modem 1/44 in insvc connected 1 0 0 1 1 1 0 1
10 cas - - insvc dynamic-bo 0 0 0 1 0 0 0 1
11 cas - - insvc dynamic-bo 0 0 0 1 0 0 0 1
12 cas - - insvc dynamic-bo 0 0 0 1 0 0 0 1
13 cas - - insvc dynamic-bo 0 0 0 1 0 0 0 1
.........

если исключить из конфига ds0 busyout-threshold, то статус у всех idle, но линия всё равно занята...
После reload - всё нормально, до поры до времени, потом постепенно каналы блокируются....
Где копать? ТОлько по-подробнее, если можно, я циску только начинаю изучать....
ATC - Coral Tadiran, порт Е1 на плате 30TR.
На всякий случай прописанные настройки:

version 12.3
no parser cache
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname dialin
!
boot-start-marker
no boot startup-test
boot-end-marker
!
enable secret 5 ******
!
username ***** password 7 ******
username ***** privilege 15 secret 5 ******
!
resource-pool disable
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 2:00
tdm clock priority 1 3/0
spe call-record modem
!
spe default-firmware spe-firmware-1
ds0 busyout-threshold 28
aaa new-model
!
aaa authentication login default local-case
aaa authentication ppp default group radius
aaa authorization exec default local
aaa authorization network default group radius
aaa accounting delay-start
aaa accounting update periodic 1
aaa accounting network default start-stop group radius
aaa session-id common
ip subnet-zero
no ip source-route
no ip rcmd domain-lookup
ip rcmd rsh-enable
ip rcmd remote-host ***** 12 **** enable
!
ip cef
ip domain name ****
ip name-server *****
!
isdn switch-type primary-net5
chat-script offhook "" "ATH1" OK
chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "AT" OK "ATDT \T" TIMEOUT 60 CONNECT \c
!
controller E1 3/0
framing NO-CRC4
ds0-group 1 timeslots 1-15,17-31 type e&m-fgb
!
interface Group-Async0
ip unnumbered Loopback0
ip nat inside
encapsulation ppp
no ip mroute-cache
async mode interactive
peer default ip address pool pool_dialup
ppp callback accept
ppp authentication chap pap callin
group-range 1/00 1/30
!
ip local pool pool_dialup 10.1.1.2 10.1.1.254
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 ********
no ip http server
!
!
ip radius source-interface FastEthernet0/1
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 12 permit 172.16.0.1
access-list 12 deny   any
access-list 13 permit 172.16.0.1
access-list 13 deny   any
!
snmp-server community ********* RW 13
!
radius-server host 172.16.0.1 auth-port 1812 acct-port 1813 key 7 *****
!
voice-port 3/0:1
compand-type a-law
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
rotary 1
autoselect during-login
autoselect ppp
line 1/00 1/59
no flush-at-activation
script reset offhook
script callback callback
modem InOut
rotary 1
transport input all
autoselect during-login
autoselect ppp
callback forced-wait 10
!
scheduler allocate 10000 400
end


dialin#sh ver
Cisco Internetwork Operating System Software
IOS (tm) 5350 Software (C5350-IS-M), Version 12.3(10b), RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled Tue 21-Dec-04 14:44 by kellythw
Image text-base: 0x60008AFC, data-base: 0x61700000

ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

dialin uptime is 40 minutes
System returned to ROM by reload at 14:16:38 MSD Tue Apr 3 2007
System image file is "flash:c5350-is-mz.123-10b.bin"

cisco AS5350 (R7K) processor (revision T) with 262144K/131072K bytes of memory.
Processor board ID JAE09044LY3
R7000 CPU at 250MHz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
Last reset from IOS reload
Channelized E1, Version 1.0.
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
Primary Rate ISDN software, Version 1.1.
Manufacture Cookie Info:
EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
Board Hardware Version 3.34, Item Number 800-5171-02,
Board Revision C0, Serial Number JAE09044LY3,
PLD/ISP Version 2.2,  Manufacture Date 20-Jan-2005.
Processor 0x14, MAC Address 0x012801C6542
Backplane HW Revision 1.0, Flash Type 5V
2 FastEthernet/IEEE 802.3 interface(s)
6 Serial network interface(s)
60 terminal line(s)
2 Channelized E1/PRI port(s)
512K bytes of non-volatile configuration memory.
65536K bytes of processor board System flash (Read/Write)
16384K bytes of processor board Boot flash (Read/Write)

Configuration register is 0x2102

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Зависает линия в AS5350 - при попытке дозвона - 'ЗАНЯТО'"  
Сообщение от alex256 email(ok) on 06-Апр-07, 09:02 
Обнаружил при дебаге:
если идет сигнал занято, то выводится такая фигня:

*Apr  5 17:09:12.306: msg_to_calls_mgmt: msg type CPM_VOICE_CALL_REJ_NO_MOD_AVAIL received

т.е. подвисают модемы.... соответственно, идет "занято"

Есть мысли, как избавиться от этого?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру