The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco VPN Client поддержка multicast"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco VPN Client поддержка multicast"  
Сообщение от V_O_V_K_A email(ok) on 12-Фев-09, 12:46 
Добрый день!
Кто в курсе поддерживается ли multicast при подключении клиента Cisco VPN Client Ver. 5.0.02.0090 к рутеру 2811 (c2800nm-advsecurityk9-mz.124-9.t1.bin)?
Буду очень признателен за ссылку на документ проясняющий данный момент.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco VPN Client поддержка multicast"  
Сообщение от slavon email(??) on 12-Фев-09, 13:10 
>Добрый день!
>Кто в курсе поддерживается ли multicast при подключении клиента Cisco VPN Client
>Ver. 5.0.02.0090 к рутеру 2811 (c2800nm-advsecurityk9-mz.124-9.t1.bin)?
>Буду очень признателен за ссылку на документ проясняющий данный момент.

на 7206 точно гоняется... почему тут не должно?
включи ip pim spare-mode на темплите попробуй

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco VPN Client поддержка multicast"  
Сообщение от V_O_V_K_A email(??) on 13-Фев-09, 08:32 
>>Добрый день!
>>Кто в курсе поддерживается ли multicast при подключении клиента Cisco VPN Client
>>Ver. 5.0.02.0090 к рутеру 2811 (c2800nm-advsecurityk9-mz.124-9.t1.bin)?
>>Буду очень признателен за ссылку на документ проясняющий данный момент.
>
>на 7206 точно гоняется... почему тут не должно?
>включи ip pim spare-mode на темплите попробуй

-----------------------------------------------------------------------

День добрый!
К сожалению темплита у меня в конфигурации нет... ниже привожу текущую конфигурацию.
При подключении в логе на клиенте всё чисто без ошибок. Split tunneling работает, т.е. нужный мне трафик заварачивается в туннель. Не ходит multicast и не видно на рутере записей от sourse адресов моего клиента. Show ip igmp group команда должна показать IGMP reports от адреса клиента, но этого нет... В ACL пытался прописать acc 150 perm IGMP any any, но это не помогает.

User Access Verification

Username: admin
Password:

ALMATY-TETRA#show run
Building configuration...

Current configuration : 4552 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ALMATY-TETRA
!
boot-start-marker
boot system flash:/c2800nm-advsecurityk9-mz.124-9.t1.bin
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$DOZB$taR/WHYSO/pOThxeVwBuZ.
enable password line
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login userauthen local
aaa authentication login vpn_xauth local
aaa authorization exec default local
aaa authorization network groupauthor local
aaa authorization network vpn_group local
!
aaa session-id common
!
resource policy
!
!
!
ip cef
!
!
ip domain name yourdomain.com
ip multicast-routing
!
!
!
!
username admin privilege 15 secret 5 $1$rAvt$5TbnJNVQetVfmUfrkwebc1
username cisco password 0 cisco
username tetra privilege 15 password 0 tetra
!
!
!
!
crypto isakmp policy 3
encr 3des
authentication pre-share
group 2
!
!
crypto isakmp client configuration group ups
key 12345678
pool pool_vpn
acl 150
!
!
crypto ipsec transform-set esp-3des-sha esp-3des esp-sha-hmac
!
crypto dynamic-map DYN 1
set transform-set esp-3des-sha
reverse-route
!
crypto dynamic-map dynmap 10
set transform-set myset
!
!
crypto map CMAP client authentication list vpn_xauth
crypto map CMAP isakmp authorization list vpn_group
crypto map CMAP client configuration address respond
crypto map CMAP 5 ipsec-isakmp dynamic DYN
!
!
!
!
!
interface Tunnel10
description Almaty to Astana
ip address 10.10.255.6 255.255.255.0
ip pim sparse-dense-mode
tunnel source FastEthernet0/1
tunnel destination 172.26.2.1
!
interface FastEthernet0/0
ip address 172.26.3.11 255.255.255.0
ip pim sparse-dense-mode
duplex half
speed 100
!
interface FastEthernet0/1
ip address 172.26.1.40 255.255.255.0
ip pim sparse-dense-mode
duplex half
speed auto
crypto map CMAP
!
!
ip local pool pool_vpn 192.168.0.10 192.168.0.20
ip route 0.0.0.0 0.0.0.0 172.26.1.254
ip route 172.26.4.0 255.255.255.0 Tunnel10
ip route 172.26.10.0 255.255.255.0 172.26.10.1
ip route 192.168.10.0 255.255.255.0 172.26.1.254
!
!
ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip pim bidir-enable
ip pim rp-address 172.26.4.11
!
access-list 150 permit ip 172.26.3.0 0.0.0.255 192.168.0.0 0.0.0.255
access-list 150 permit ip 172.26.4.0 0.0.0.255 192.168.0.0 0.0.0.255
!
!
!
!
control-plane
!
!
banner login ^C
!
line con 0
password kazvpnet2
line aux 0
line vty 0 4
privilege level 15
password dkflbvbhjdbx
transport input telnet
!
scheduler allocate 20000 1000
!
end

ALMATY-TETRA#

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco VPN Client поддержка multicast"  
Сообщение от V_O_V_K_A email(??) on 13-Фев-09, 08:45 
Забыл уточнить ... На клиенте запускаю Ethereal и вижу что мой клиент с правильного адреса шлёт IGMP reports и кидает UDP пакеты на мулитькастовый адрес группы, но похоже его никто не слышит, точнее не слушает. Где засада?

До подключения клиента:
===========================================================================
Àêòèâíûå ìàðøðóòû:
Ñåòåâîé àäðåñ           Ìàñêà ñåòè      Àäðåñ øëþçà       Èíòåðôåéñ  Ìåòðèêà
          0.0.0.0          0.0.0.0      172.26.1.40      172.26.1.1       20
          0.0.0.0          0.0.0.0      192.168.1.1    192.168.1.13       20
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
       172.26.1.0    255.255.255.0       172.26.1.1      172.26.1.1       20
       172.26.1.1  255.255.255.255        127.0.0.1       127.0.0.1       20
       172.26.3.0    255.255.255.0      172.26.1.40      172.26.1.1       1
   172.26.255.255  255.255.255.255       172.26.1.1      172.26.1.1       20
      192.168.1.0    255.255.255.0     192.168.1.13    192.168.1.13       20
     192.168.1.13  255.255.255.255        127.0.0.1       127.0.0.1       20
    192.168.1.255  255.255.255.255     192.168.1.13    192.168.1.13       20
        224.0.0.0        240.0.0.0       172.26.1.1      172.26.1.1       20
        224.0.0.0        240.0.0.0     192.168.1.13    192.168.1.13       20
  255.255.255.255  255.255.255.255       172.26.1.1      172.26.1.1       1
  255.255.255.255  255.255.255.255     192.168.1.13    192.168.1.13       1
Îñíîâíîé øëþç:         172.26.1.40
===========================================================================
Ïîñòîÿííûå ìàðøðóòû:
  Îòñóòñòâóåò

C:\Documents and Settings\gruzin>

После подключения клиента:
===========================================================================
Àêòèâíûå ìàðøðóòû:
Ñåòåâîé àäðåñ           Ìàñêà ñåòè      Àäðåñ øëþçà       Èíòåðôåéñ  Ìåòðèêà
          0.0.0.0          0.0.0.0      172.26.1.40      172.26.1.1       20
          0.0.0.0          0.0.0.0      192.168.1.1    192.168.1.13       20
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
       172.26.1.0    255.255.255.0       172.26.1.1      172.26.1.1       20
       172.26.1.1  255.255.255.255        127.0.0.1       127.0.0.1       20
      172.26.1.40  255.255.255.255       172.26.1.1      172.26.1.1       1
       172.26.3.0    255.255.255.0      192.168.0.1    192.168.0.19       1
       172.26.4.0    255.255.255.0      192.168.0.1    192.168.0.19       1
   172.26.255.255  255.255.255.255       172.26.1.1      172.26.1.1       20
      192.168.0.0    255.255.255.0     192.168.0.19    192.168.0.19       20
     192.168.0.19  255.255.255.255        127.0.0.1       127.0.0.1       20
    192.168.0.255  255.255.255.255     192.168.0.19    192.168.0.19       20
      192.168.1.0    255.255.255.0     192.168.1.13    192.168.1.13       20
     192.168.1.13  255.255.255.255        127.0.0.1       127.0.0.1       20
    192.168.1.255  255.255.255.255     192.168.1.13    192.168.1.13       20
        224.0.0.0        240.0.0.0       172.26.1.1      172.26.1.1       20
        224.0.0.0        240.0.0.0     192.168.0.19    192.168.0.19       20
        224.0.0.0        240.0.0.0     192.168.1.13    192.168.1.13       20
  255.255.255.255  255.255.255.255       172.26.1.1      172.26.1.1       1
  255.255.255.255  255.255.255.255     192.168.0.19    192.168.0.19       1
  255.255.255.255  255.255.255.255     192.168.1.13    192.168.1.13       1
Îñíîâíîé øëþç:         172.26.1.40
===========================================================================
Ïîñòîÿííûå ìàðøðóòû:
  Îòñóòñòâóåò

C:\Documents and Settings\gruzin>

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру