The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"ограничение скорости группе айпишников"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"ограничение скорости группе айпишников"  +/
Сообщение от b0ev0y_ezh (ok) on 03-Июн-09, 11:11 
Всем добрый день!
Интересует вопрос, можно ли с помощью cisco 2811 обрезать скорость, например, 2 ip?
Тоесть, чтобы на 2 адреса выдавалась скорость в 2 мегабита, и они ее делили?
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "ограничение скорости группе айпишников"  +/
Сообщение от dimaonline (ok) on 03-Июн-09, 13:25 
>Всем добрый день!
>Интересует вопрос, можно ли с помощью cisco 2811 обрезать скорость, например, 2
>ip?
>Тоесть, чтобы на 2 адреса выдавалась скорость в 2 мегабита, и они
>ее делили?

СМ команды rate-limit & traffic-shape group

Пример:
traffic-shape group 170 384000 384000 8000 4096
traffic-shape group 171 96000 96000 8000 4096
traffic-shape group 172 128000 128000 8000 4096
traffic-shape group 173 8000 8000 8000 4096
traffic-shape group 174 192000 192000 8000 4096

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "ограничение скорости группе айпишников"  +/
Сообщение от b0ev0y_ezh (ok) on 03-Июн-09, 16:54 
>[оверквотинг удален]
>>ее делили?
>
>СМ команды rate-limit & traffic-shape group
>
>Пример:
> traffic-shape group 170 384000 384000 8000 4096
> traffic-shape group 171 96000 96000 8000 4096
> traffic-shape group 172 128000 128000 8000 4096
> traffic-shape group 173 8000 8000 8000 4096
> traffic-shape group 174 192000 192000 8000 4096

access-list 110 permit ip any host 83.xxx.xx.xx1
access-list 110 permit ip any host 83.xxx.xx.xx2
access-list 110 permit ip host 83.xxx.xx.xx1 any
access-list 110 permit ip host 83.xxx.xx.xx2 any

!
interface GigabitEthernet0/1.57
encapsulation dot1Q 57
ip address 83.xxx.xx.1 255.255.255.0
no snmp trap link-status
traffic-shape group 110 2000000 150000 150000 1000

Таким образом с этих 2х айпишников смогут (оба одновременно) выжать в сумме не более 2мбит? я правильно понял??

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "ограничение скорости группе айпишников"  +/
Сообщение от sh_ email(ok) on 03-Июн-09, 18:19 
Да. Только вот это уберите.
access-list 110 permit ip host 83.xxx.xx.xx1 any
access-list 110 permit ip host 83.xxx.xx.xx2 any
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "ограничение скорости группе айпишников"  +/
Сообщение от b0ev0y_ezh (ok) on 04-Июн-09, 10:11 
>Да. Только вот это уберите.
>access-list 110 permit ip host 83.xxx.xx.xx1 any
>access-list 110 permit ip host 83.xxx.xx.xx2 any

это добавлено, чтобы один acl был на одного клиента.
на внешнем ифейсе будет резаться исходящая скорость.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "ограничение скорости группе айпишников"  +/
Сообщение от sergioborcov email(ok) on 07-Авг-09, 18:33 
>Да. Только вот это уберите.
>access-list 110 permit ip host 83.xxx.xx.xx1 any
>access-list 110 permit ip host 83.xxx.xx.xx2 any

если можно вопрос
я попробовал настроить так для двух адресов, проблема в том, что ratе-limit выделяет полосу правильно, но неравномерно, тоесть один адрес занимает почти всю полосу, а другой - процентов 5 полосы.
можно ли как-то с помощью циски равномерно разделять  скорость.

способ отдельного правила для каждого адреса не подходит, потому как задача стоит сделать полосу открытой полностью для блока(если качает только один - то занимает все, если качають все адреса из блока, то трафик делится равномерно на каждого)

спасибо за какую-либо реакцию

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру