The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Не работает ни netflow, ни ip accounting"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Не работает ни netflow, ни ip accounting"  +/
Сообщение от Legioner (ok) on 09-Окт-09, 16:28 
Здравствуйте!есть циска 7606 ios 12.2(18)SXF11
есть несколько interface vlan, на которых надо считать траффик и посылать на билинг,прописываю или ip route-cache flow, или ip accounting output-packets, но sh ip cache flow и sh ip accounting показывают пустоту!
Считать траффик оч надо, помогите,конфиг одного из vlanов:

interface Vlan700
ip address 81.XX.XX.XX 255.255.255.252
ip accounting output-packets

или

interface Vlan700
ip address 81.XX.XX.XX 255.255.255.252
ip route-cache flow

Помогите!!!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Не работает ни netflow, ни ip accounting"  +/
Сообщение от Sib on 09-Окт-09, 16:33 
>[оверквотинг удален]
> ip address 81.XX.XX.XX 255.255.255.252
> ip accounting output-packets
>
>или
>
>interface Vlan700
> ip address 81.XX.XX.XX 255.255.255.252
> ip route-cache flow
>
>Помогите!!!

Внимательно читай www.cisco.com
ip flow ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Не работает ни netflow, ни ip accounting"  +/
Сообщение от Legioner (ok) on 09-Окт-09, 16:37 

>Внимательно читай www.cisco.com
>ip flow ?

читал,может не там? поточнее можно?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Не работает ни netflow, ни ip accounting"  +/
Сообщение от KiM (??) on 09-Окт-09, 23:27 
>
>>Внимательно читай www.cisco.com
>>ip flow ?
>
>читал,может не там? поточнее можно?

а ты уверен что хочеш это на 7606 сделать?????
мошть железку взять которая НОРМАЛЬНО умеет и netflow и accaunting???
если всётаки уверен то:
interface TenGigabitEthernet1/1.1
encapsulation dot1Q 80
ip address 1.1.1.1 255.255.255.252
ip flow ingress

#sh ip cache flow
-------------------------------------------------------------------------------
MSFC:
IP packet size distribution (4723375 total packets):
   1-32   64   96  128  160  192  224  256  288  320  352  384  416  448  480
   .017 .829 .082 .001 .000 .000 .000 .000 .000 .000 .000 .000 .012 .001 .001

    512  544  576 1024 1536 2048 2560 3072 3584 4096 4608
   .001 .002 .003 .007 .035 .000 .000 .000 .000 .000 .000

IP Flow Switching Cache, 278544 bytes
  93 active, 4003 inactive, 2742403 added
  54507573 ager polls, 0 flow alloc failures
  Active flows timeout in 30 minutes
  Inactive flows timeout in 15 seconds
IP Sub Flow Cache, 33992 bytes
  0 active, 1024 inactive, 0 added, 0 added to flow
  0 alloc failures, 0 force free
  1 chunk, 1 chunk added
  last clearing of statistics never
Protocol         Total    Flows   Packets Bytes  Packets Active(Sec) Idle(Sec)
--------         Flows     /Sec     /Flow  /Pkt     /Sec     /Flow     /Flow
TCP-Telnet       16752      0.0         1    57      0.0       1.5      14.5
TCP-FTP           2881      0.0         1    56      0.0       2.2      15.4
TCP-FTPD             3      0.0         1    42      0.0       0.0      10.9
TCP-WWW          65856      0.0         1    44      0.0       0.6      13.4
TCP-SMTP          7949      0.0         2    49      0.0       5.1      15.4
TCP-X            11419      0.0         1    40      0.0       0.0      15.5
TCP-BGP             42      0.0         1    42      0.0       0.0       8.5
TCP-NNTP             5      0.0         1    46      0.0       0.3      15.5
TCP-Frag           126      0.0         2   953      0.0       0.0      15.4
TCP-other      1652581      0.3         1   134      0.7       2.6      15.4
UDP-DNS         308638      0.0         2    64      0.1       4.8      15.5
UDP-NTP              6      0.0         1    81      0.0       0.0      15.5
UDP-TFTP             1      0.0         1    50      0.0       0.0      15.6
UDP-Frag            10      0.0         1  1500      0.0       0.0      15.6
UDP-other       133148      0.0         1   221      0.0       0.8      15.4
ICMP            306326      0.0         1    65      0.0       0.5      15.4
IGMP             77884      0.0         1    28      0.0       0.0      15.4
IP-other        158690      0.0         1    54      0.0       0.0      15.4
Total:         2742317      0.6         1   113      1.0       2.2      15.4

SrcIf            SrcIPaddress          DstIPaddress      Pr       SrcP      DstP      Pkts
Te1/1.1        2.2.2.2         3.3.3.3    tcp      1661      445       0

#sh ver
Cisco IOS Software, c7600rsp72043_rp Software (c7600rsp72043_rp-ADVIPSERVICES-M), Version 12.2(33)SRB4, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Wed 23-Jul-08 17:55 by prod_rel_team

ROM: System Bootstrap, Version 12.2(33r)SRC3, RELEASE SOFTWARE (fc1)

XXXXXX uptime is 7 weeks, 5 days, 7 hours, 19 minutes
Uptime for this control processor is 7 weeks, 5 days, 7 hours, 18 minutes
Time since XXXXXX switched to active is 7 weeks, 5 days, 7 hours, 18 minutes
System returned to ROM by reload (SP by reload)
System restarted at 16:07:34 MSK Sun Aug 16 2009
System image file is "bootdisk:c7600rsp72043-advipservices-mz.122-33.SRB4.bin"
Last reload type: Normal Reload

cisco CISCO7606-S (M8500) processor (revision 1.0) with 1835008K/131072K bytes of memory.
Processor board ID FOX1218GMHK
CPU: MPC8548_E, Version: 2.0, (0x80390020)
CORE: E500, Version: 2.0, (0x80210020)
CPU:1200MHz, CCB:400MHz, DDR:200MHz,
L1:    D-cache 32 kB enabled
        I-cache 32 kB enabled

Last reset from power-on
4 Virtual Ethernet interfaces
26 Gigabit Ethernet interfaces
4 Ten Gigabit Ethernet interfaces
3964K bytes of non-volatile configuration memory.

500472K bytes of Internal ATA PCMCIA card (Sector size 512 bytes).
Configuration register is 0x2102

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Не работает ни netflow, ни ip accounting"  +/
Сообщение от Legioner (ok) on 10-Окт-09, 12:20 
>[оверквотинг удален]
>
>а ты уверен что хочеш это на 7606 сделать?????
>мошть железку взять которая НОРМАЛЬНО умеет и netflow и accaunting???
>если всётаки уверен то:
>interface TenGigabitEthernet1/1.1
> encapsulation dot1Q 80
> ip address 1.1.1.1 255.255.255.252
> ip flow ingress
>
>#sh ip cache flow

Да уверен,я и сам хотел бы от нее отказаться,но нет возможности,поэтому на ней!
Пробовал то что ты предлагаешь, тоже самое, и  ip route-cache flow на основном интрфейсе писал,вообще ничего, качается гигабайтами, ни одного пакета не показывает! При этом локальный пинг появляется!Т.е. flow вроде как работает... не понимаю....
И ладно бы netflow тупил,так и ip accounting ничего не показывает...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Не работает ни netflow, ни ip accounting"  +/
Сообщение от KiM (??) on 10-Окт-09, 21:14 
>[оверквотинг удален]
>>
>>#sh ip cache flow
>
>Да уверен,я и сам хотел бы от нее отказаться,но нет возможности,поэтому на
>ней!
>Пробовал то что ты предлагаешь, тоже самое, и  ip route-cache flow
>на основном интрфейсе писал,вообще ничего, качается гигабайтами, ни одного пакета не
>показывает! При этом локальный пинг появляется!Т.е. flow вроде как работает... не
>понимаю....
>И ладно бы netflow тупил,так и ip accounting ничего не показывает...

я привёл конфиг живой железки, netflow снимается только для меня. может попробовать ip flow egress сделать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Не работает ни netflow, ни ip accounting"  +/
Сообщение от Legioner (ok) on 12-Окт-09, 13:29 

>
>я привёл конфиг живой железки, netflow снимается только для меня. может попробовать
>ip flow egress сделать?

ip flow egress  отсутствует,может в ios трабл... хотя я все равно не имею возможности его поменять...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру