The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Потеря пакетов CiSCO 1841"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Потеря пакетов CiSCO 1841"  +/
Сообщение от knightbeholder email(ok) on 11-Июн-10, 14:38 
С самой cisco пингую и вот такой результат и скорость выше 1024 - 1500 kb не получаю. Что не так?
-----------------------------------------------------------------------
#ping baltnet.ru repeat 100

Type escape sequence to abort.
Sending 100, 100-byte ICMP Echos to 217.168.64.59, timeout is 2 seconds:
.!!!!!..!..!!!.!!!!!!!!!!!!!!!.!!!!!..!!!!!!!!!!!!.!.!!!!!!!!!!!!!.!!!
!....!!!!..!!!!!!!!!!!!!!!!.!!
Success rate is 81 percent (81/100), round-trip min/avg/max = 4/9/52 ms
-------------------------------------------------------------------------


Building configuration...

Current configuration : 4437 bytes
!

!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname *************
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
enable secret 5 ********************
enable password 7 ************************
!
no aaa new-model
clock timezone ************
no ip gratuitous-arps
ip cef
!
!
!
!
no ip bootp server
ip name-server 217.168.64.2
ppp limit ccp 2
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pppoe
!
!
!
username ********************************************
archive
log config
  hidekeys
!
!
!
class-map match-any torrents
match protocol bittorrent
match protocol edonkey
match protocol directconnect
class-map match-any SDM-Transactional-1
match  dscp af21
match  dscp af22
match  dscp af23
class-map match-any SDM-Signaling-1
match  dscp cs3
match  dscp af31
class-map match-any SDM-Routing-1
match  dscp cs6
class-map match-any SDM-Voice-1
match  dscp ef
class-map match-any SDM-Management-1
match  dscp cs2
class-map match-any ftp
match protocol ftp
match protocol secure-ftp
class-map match-any torrent
match protocol bittorrent
match protocol edonkey
match protocol directconnect
class-map match-any web
match protocol http
match protocol secure-http
match access-group name server
!
!
policy-map SDM-QoS-Policy-1
class SDM-Voice-1
  priority percent 33
class SDM-Signaling-1
  bandwidth percent 5
class SDM-Routing-1
  bandwidth percent 5
class SDM-Management-1
  bandwidth percent 5
class SDM-Transactional-1
  bandwidth percent 5
class torrent
  shape average 512000 128000 1024000
class ftp
  shape average 512000 128000 783000
class class-default
  fair-queue
  random-detect
policy-map limit-torrents
class torrents
    police 512000 32000 64000 conform-action transmit  exceed-action drop  violate-action drop
class web
  set dscp default
!
!
!
!
interface FastEthernet0/0
description E1-Flex-SZT
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no mop enabled
!
interface FastEthernet0/1
description Internet-LAN$ETH-LAN$
ip address 172.16.11.10 255.255.0.0 secondary
ip address 192.168.0.1 255.255.255.0
ip nbar protocol-discovery
ip nat inside
ip virtual-reassembly
rate-limit output access-group rate-limit 120 2048000 1700000 2048000 conform-action transmit exceed-action drop
ip tcp adjust-mss 1452
duplex auto
speed auto
no mop enabled
service-policy output SDM-QoS-Policy-1
!
interface Dialer1
description InterNET-SZT PPPoE
mtu 1492
bandwidth 2048
ip address negotiated
ip nat outside
no ip virtual-reassembly max-reassemblies 32
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname ************@baltnet.ru
ppp chap password 7 ****************
ppp pap sent-username *******@baltnet.ru password 7 **************
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip dns server
ip nat inside source list 1 interface Dialer1 overload
!
ip access-list standard server
remark SDM_ACL Category=256
permit 192.168.0.2
!
access-list 1 permit 192.168.0.0 0.0.255.255
access-list 101 permit ip 10.1.2.0 0.0.0.255 any
access-list 102 permit ip any host 192.168.0.3
access-list 110 permit tcp any host 192.168.0.2 eq ftp
access-list 110 permit tcp any host 192.168.0.2 eq ftp-data
access-list 110 permit tcp any eq ftp-data any gt 1024
access-list rate-limit 117 0024.be42.3a78
access-list rate-limit 120 0004.23d2.c182
dialer-list 1 protocol ip permit
priority-list 1 protocol ip high tcp www
priority-list 1 protocol ip low tcp ftp
no cdp run
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password 7 ***********
login
!
scheduler allocate 20000 1000
ntp clock-period 17178455
ntp server 207.46.197.32
ntp server 207.46.232.182
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Потеря пакетов CiSCO 1841"  +/
Сообщение от dmn49 (ok) on 11-Июн-10, 15:01 
>С самой cisco пингую и вот такой результат и скорость выше 1024
>- 1500 kb не получаю. Что не так?

Явно что-то не так.

Нужно посмотреть статистику на интерфейсах на тему ошибок для начала.
У вас интернет как предоставляется?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Потеря пакетов CiSCO 1841"  +/
Сообщение от knightbeholder email(ok) on 11-Июн-10, 15:05 
>>С самой cisco пингую и вот такой результат и скорость выше 1024
>>- 1500 kb не получаю. Что не так?
>
>Явно что-то не так.
>
>Нужно посмотреть статистику на интерфейсах на тему ошибок для начала.
>У вас интернет как предоставляется?

ПОТОК -> КОНВЕРТОР E1 в ETHERNET -> CISCO 1841 Fast Ethernet 0/0 -> Dialer 1
----------------------------------------------------------------------------
FastEthernet0/0 is up, line protocol is up
  Hardware is Gt96k FE, address is 0027.0dfa.9972 (bia 0027.0dfa.9972)
  Description: E1-Flex-SZT
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 16:57:12, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 345000 bits/sec, 41 packets/sec
  5 minute output rate 62000 bits/sec, 40 packets/sec
     48534667 packets input, 4171528869 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     47432672 packets output, 358694859 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet0/1 is up, line protocol is up
  Hardware is Gt96k FE, address is 0027.0dfa.9973 (bia 0027.0dfa.9973)
  Description: Internet-LAN$ETH-LAN$
  Internet address is 192.168.0.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 453
  Queueing strategy: Class-based queueing
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/2/256 (active/max active/max total)
     Reserved Conversations 4/4 (allocated/max allocated)
     Available Bandwidth 22000 kilobits/sec
  5 minute input rate 58000 bits/sec, 37 packets/sec
  5 minute output rate 338000 bits/sec, 34 packets/sec
     46243610 packets input, 4225330077 bytes
     Received 213409 broadcasts, 0 runts, 33 giants, 0 throttles
     33 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     46553627 packets output, 3632403374 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
NVI0 is up, line protocol is up
  Hardware is NVI
  Interface is unnumbered. Using address of FastEthernet0/1 (192.168.0.1)
  MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation UNKNOWN, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1492 bytes, BW 2048 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 6/255, rxload 41/255
  Encapsulation PPP, LCP Open
  Open: IPCP
  PPPoE vaccess, cloned from Dialer1
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  Interface is bound to Di1 (Encapsulation PPP)
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 16:57:34
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 335000 bits/sec, 41 packets/sec
  5 minute output rate 53000 bits/sec, 40 packets/sec
     1477679 packets input, 1416952401 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1525738 packets output, 240926139 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Dialer1 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Description: InterNET-SZT PPPoE
  Internet address is *****************
  MTU 1492 bytes, BW 2048 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 6/255, rxload 42/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi1
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 1w5d
  Input queue: 0/75/2445/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1536 kilobits/sec
  5 minute input rate 340000 bits/sec, 43 packets/sec
  5 minute output rate 56000 bits/sec, 48 packets/sec
     48534430 packets input, 3200823028 bytes
     47327385 packets output, 3732734468 bytes
Bound to:
Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1492 bytes, BW 2048 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 6/255, rxload 41/255
  Encapsulation PPP, LCP Open
  Open: IPCP
  PPPoE vaccess, cloned from Dialer1
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  Interface is bound to Di1 (Encapsulation PPP)
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 16:57:35
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 337000 bits/sec, 42 packets/sec
  5 minute output rate 52000 bits/sec, 41 packets/sec
     1477692 packets input, 1416961186 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1525750 packets output, 240926842 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Потеря пакетов CiSCO 1841"  +/
Сообщение от dmn49 (ok) on 11-Июн-10, 16:04 
Кажись или конвертор или линия Е1. Я бы пнул провайдера.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Потеря пакетов CiSCO 1841"  +/
Сообщение от knightbeholder email(ok) on 11-Июн-10, 17:46 
>Кажись или конвертор или линия Е1. Я бы пнул провайдера.

Увы. Провайдера можно не трогать по этому поводу ибо если посадить один ноутбук на соединение все хорошо. Как только CiSCO включается в данный порт вместо ноута все работет вот так. Бывают моменты, когда соединение действительно достигает 2048 kbps, но только с сервера 192.168.0.2.
Поговаривают посмотреть MTU, но сколько не меняю его результат остается прежним


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Потеря пакетов CiSCO 1841"  +/
Сообщение от eek email on 14-Июн-10, 19:01 
Как уже писал товарищ выше проверять нужно с уровня 1 и в гору, смотри настройки конвертера и поищи duplex mismatch это для начала.

Ну и еще, понятно что nbar это штука очень удобная, но проц она жрет совершенно как не в себя. Я бы отрубил nbar и весь QOS на основе match protocol ибо они работают на базе nbar. Посмотри как оно будет себя чувствовать. Более того против torrent nbar бесполезен.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Потеря пакетов CiSCO 1841"  +/
Сообщение от eek email on 14-Июн-10, 19:04 
P.S. По поводу mtu надо разговаривать с провайдером, вместе с проверкой линии.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Потеря пакетов CiSCO 1841"  +/
Сообщение от knightbeholder email(ok) on 14-Июн-10, 23:16 
>P.S. По поводу mtu надо разговаривать с провайдером, вместе с проверкой линии.
>

Спасибо. Подключал на линию только один ноутбук и были потери. Будет звонить провайдеру

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру