The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"помогите с настройкой access-list плюс tunnel"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"помогите с настройкой access-list плюс tunnel"  +/
Сообщение от knightbeholder email(ok) on 07-Июл-10, 13:21 
есть туннель между двумя cisco. необходимо перенаправлять весть трафик с FastEthernet0/1.23 в Tunnel0 таким образом, чтобы кроме адреса в туннеле 192.168.2.128-130 ни к чему нельзя было больше обратиться. знаю, что тут нужно использовать ip access-list, но как правильно это сделать?
!
interface Tunnel0
description Tunnel to S.Piter
ip address 172.16.1.94 255.255.255.252
ip broadcast-address 172.16.1.95
ip mtu 1400
tunnel source Dialer2
tunnel destination {inet-ip}
end
----------------------------------
!
interface FastEthernet0/1.23
description inet-tunnel-network
encapsulation dot1Q 23
ip address 10.2.24.1 255.255.255.0
ip broadcast-address 10.2.24.255
ip access-group inet-tunnel-network in
ip nat inside
ip virtual-reassembly
rate-limit input 512000 128000 128000 conform-action transmit exceed-action drop
rate-limit output 512000 128000 128000 conform-action transmit exceed-action drop
ip tcp adjust-mss 1452
no cdp enable
end
-------------------------------------
interface Dialer1
description InterNET
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname ***********************
ppp chap password 7 ******************
ppp pap sent-username ******************** password **************
!
interface Dialer2
description InterNET
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 2
dialer-group 2
no cdp enable
ppp authentication chap callin
ppp chap hostname *****************
ppp chap password 7 ******************
ppp pap sent-username ************* password **************
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.2.128 255.255.255.128 Tunnel0
!
--------------------------------------------------------------
ip access-list extended inet-tunnel-network
permit tcp 10.2.24.0 0.0.0.255 192.168.2.128 0.0.0.127


Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "помогите с настройкой access-list плюс tunnel"  +/
Сообщение от karen durinyan (ok) on 09-Июл-10, 14:33 
>[оверквотинг удален]
> ppp chap password 7 ******************
> ppp pap sent-username ************* password **************
>!
>no ip forward-protocol nd
>ip route 0.0.0.0 0.0.0.0 Dialer1
>ip route 192.168.2.128 255.255.255.128 Tunnel0
>!
>--------------------------------------------------------------
>ip access-list extended inet-tunnel-network
> permit tcp 10.2.24.0 0.0.0.255 192.168.2.128 0.0.0.127

en
conf term
!
ip access-list ext tun-out
permit ip 172.16.1.92 0.0.0.3 172.16.1.92 0.0.0.3
permit ip 1.2.24.0 0.0.0.255 192.168.2.128 0.0.0.3
permit ip 1.2.24.0 0.0.0.255 host 192.168.2.130
deny ip any any
!
int tun 0
ip access-group tun-out out
!
end

tipo togo...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру