The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите с LACP на Catalyst"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"Помогите с LACP на Catalyst"  +/
Сообщение от maxim (??) on 09-Фев-11, 16:54 
здравствуйте.
помогите разобраться в следующем. На сети между 3560G и 4948 настроен и работает 2Gb Port-channel.
Конфигурация 3560G:

interface GigabitEthernet0/25
description Uplink
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,300,621,623,626,644,701,1011,1111,1638,1639
switchport trunk allowed vlan add 1641,1643,1644
switchport mode trunk
mls qos trust dscp
channel-group 1 mode passive
end

interface GigabitEthernet0/26
description Uplink
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,300,621,623,626,644,701,1011,1111,1638,1639
switchport trunk allowed vlan add 1641,1643,1644
switchport mode trunk
mls qos trust dscp
channel-group 1 mode passive
end

interface Port-channel1
description Uplink
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,300,621,623,626,644,700,701,1011,1111,1638
switchport trunk allowed vlan add 1639,1641,1643,1644
switchport mode trunk
arp timeout 900

Если я добавлю на Po1 какой-либо влан:
conf t
int po1
sw tr all vl add XXX

на Gi0/25, Gi0/26 - при просмотре конфигурации интерфейса он в списке не появляется, но при этом транк в этом влане работает. И после перезагрузки естественно Po1 падает в suspend, из-за разной конфигурации Gi и Ро.

Поставил на столе две 3560G - проверил этот факт между ними - при добавлении влана на Ро1, добавляются и на все Gi, которые в составе Ро1. Может кто подскажет в какую сторону копать?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


2. "Помогите с LACP на Catalyst"  +/
Сообщение от BJ (ok) on 09-Фев-11, 19:18 
сменить софт, где то подобные грабли уже упоминались.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Помогите с LACP на Catalyst"  +/
Сообщение от maxim (??) on 10-Фев-11, 08:02 
> сменить софт, где то подобные грабли уже упоминались.

У того что на сети, и у того что на стенде HW и SW абсолютно одинаковые, видимо дело в чем то другом:


Switch   Ports  Model              SW Version              SW Image
------   -----  -----              ----------              ----------
*    1   28     WS-C3560G-24TS     12.2(25)SEE1            C3560-ADVIPSERVICESK

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Помогите с LACP на Catalyst"  +/
Сообщение от BJ (ok) on 10-Фев-11, 09:27 
Вы не поверите, в той проблеме тоже был 12.2(25)
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Помогите с LACP на Catalyst"  +/
Сообщение от maxim (??) on 10-Фев-11, 10:20 
>aZL: Как вижу таким образом настроенный etherchannel - хочется спросить: "Зачем Вы >покупаете
>cisco, если Вас вполне удовлетварит какой-нить 3Сom?" Без обид, но у cisco есть
>прекрасные механизмы LACP и PgAP, которые помогут Вам решить все вопросы по настройке и
>обслуживанию etherchannel.

Извините, не совсем понял о чем вы? Что не так с этим езерченнелом? Такая схема работает на многих узлах и никаких проблем не вызывает, собственно и эта тоже, только вот этот непонятный ньюанс с добавление влана в транк.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Помогите с LACP на Catalyst"  +/
Сообщение от aZL on 10-Фев-11, 10:47 
> Извините, не совсем понял о чем вы?

Вам дважды намекнули, что это известный баг данной версии IOS. Обновите софт до актуального.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Помогите с LACP на Catalyst"  +/
Сообщение от maxim (??) on 10-Фев-11, 10:58 
> Вам дважды намекнули, что это известный баг данной версии IOS. Обновите софт
> до актуального.

Всем спасибо за помощь, поставим в 2do лист :)


Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру