The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco ASA, несколько DMZ, NAT, PAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (ACL, фильтрация и ограничение трафика)
Изначальное сообщение [ Отслеживать ]

"Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от Alex_JK (ok) on 24-Мрт-11, 15:21 
Добрый день!

Есть ASA, на которой 2 DMZ интерфейса. На каждом из них висит по серверу. Настроен NAT и PAT. Всё вроде работает. Но есть вопрос: можно ли сделать так, чтобы эти серверы видели друг-друга по public IP? (в данном случае 1.1.1.3, .4)

Вот часть конфига:

global (outside) 23 1.1.1.3
global (outside) 24 1.1.1.4

nat (dmz-3) 0 access-list dmz-3-no-nat
nat (dmz-3) 23 access-list dmz-3-nat
nat (dmz-4) 0 access-list dmz-4-no-nat
nat (dmz-4) 24 access-list dmz-4-nat

access-list dmz-3-nat extended permit ip host 10.11.23.2 any
access-list dmz-4-nat extended permit ip host 10.11.24.2 any

static (dmz-3,outside) 1.1.1.3 10.11.23.2 netmask 255.255.255.255
static (dmz-4,outside) 1.1.1.4 10.11.24.2 netmask 255.255.255.255

interface GigabitEthernet0/2.23
vlan 23
nameif dmz-3
security-level 0
ip address 10.11.23.1 255.255.255.252

interface GigabitEthernet0/2.24
vlan 24
nameif dmz-4
security-level 0
ip address 10.11.24.1 255.255.255.252


Если с 10.11.24.2 пингать 1.1.1.3, то в логах такое:
Built local-host dmz-3:10.11.23.2
Teardown local-host dmz-3:10.11.23.2 duration 0:00:00



Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от sa (??) on 25-Мрт-11, 12:59 
раз security-level одинаковый, то
same-security-traffic permit ?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от Alex_JK (ok) on 25-Мрт-11, 14:08 
> раз security-level одинаковый, то
> same-security-traffic permit ?

это есть. просто забыл запостить сюда

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от Alex_JK (ok) on 31-Мрт-11, 13:33 
>> раз security-level одинаковый, то
>> same-security-traffic permit ?
> это есть. просто забыл запостить сюда

неужели никто с таким не сталкивался?..

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от Алексей (??) on 05-Апр-11, 16:36 
>>> раз security-level одинаковый, то
>>> same-security-traffic permit ?
>> это есть. просто забыл запостить сюда
> неужели никто с таким не сталкивался?..

Необходимо прописать NAT и аксесс-листы между ДМЗ

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от freen (ok) on 31-Мрт-11, 14:59 
Попробую ответить примером. Но внем используются два разных диапозона подсетей. И может он не совсем удачный.
У меня два провайдера и внеших адреса на интерфейсах 1.1.1.1/24 и 2.2.2.1/24  и есть сервак в дмз. Через 1.1.1.1 пользователи выходят в инет. через 2.2.2.2 доступен сервак из инета. Так вот Я просто прописал роутинг что 2.2.2.2 находится за 1.1.1.1 с метрикой 1.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Cisco ASA, несколько DMZ, NAT, PAT"  +/
Сообщение от Alex_JK (ok) on 01-Апр-11, 16:17 
> Попробую ответить примером. Но внем используются два разных диапозона подсетей. И может
> он не совсем удачный.
> У меня два провайдера и внеших адреса на интерфейсах 1.1.1.1/24 и 2.2.2.1/24
>  и есть сервак в дмз. Через 1.1.1.1 пользователи выходят в
> инет. через 2.2.2.2 доступен сервак из инета. Так вот Я просто
> прописал роутинг что 2.2.2.2 находится за 1.1.1.1 с метрикой 1.

Пробовал. Не подходит.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру