The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Адресная книга центрального CUCMa"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VoIP)
Изначальное сообщение [ Отслеживать ]

"Адресная книга центрального CUCMa"  +/
Сообщение от aleksanderros (ok) on 28-Дек-11, 12:32 
добрый день!
подскажите с глупым, наверное, вопросом, перерыл всю документацию, но либо я чего-то не понимаю, либо лыжи всё таки не едут.
Схема сети следующая:
в центральном офисе стоит голосовая Cisco(ip 1.1.1.1) на которую приходит Т1 поток, с неё по паттерну звонок уходит на удаленный офис (находящийся внутри корпоративной сети,т.е подключенный по VPN), в котором стоит Cisco 29xx серии с CME v.7.1(ip 1.1.1.65)(к данной циске подключен Catalyst 2960(1.1.1.66), к нему вайфай точка, а к ней вайфай телефоны Cisco 7921G), либо на центральный CUCM.
конфиг удаленной 29xx:
ip dhcp pool NET
   network 1.1.1.64 255.255.255.224
   dns-server 1.1.1.15 1.1.1.16
   default-router 1.1.1.65
!
ip dhcp pool PHONES
   network 10.10.20.0 255.255.255.240
   default-router 10.10.20.1
   option 150 ip 1.1.1.65
!
!
interface GigabitEthernet0/0
ip address 172.1.1.1 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1.1
encapsulation dot1Q 1 native
ip address 1.1.1.65 255.255.255.224
h323-gateway voip interface
h323-gateway voip bind srcaddr 1.1.1.65
!        
interface GigabitEthernet0/1.5
encapsulation dot1Q 5
ip address 10.10.20.1 255.255.255.240
!
ip route 0.0.0.0 0.0.0.0 172.1.1.2
!
telephony-service
no auto-reg-ephone
em logout 0:0 0:0 0:0
max-ephones 25
max-dn 100
ip source-address 1.1.1.65 port 2000
no service directed-pickup
url directories http://1.1.1.5:8080/ccmcip/xmldirectory.jsp
cnf-file location flash:
cnf-file perphone
load 7911 SCCP11.8-2-2SR2S.loads
load 7921 CP7921G-1.4.1SR1.LOADS
time-zone 32
time-format 24
max-conferences 4 gain -6
call-forward pattern .T
moh flash:music-on-hold.au
transfer-system full-consult
transfer-pattern .T
create cnf-files version-stamp Jan 01 2002 00:00:00
!
В центральном офисе имеется сервак CUCM 6.1 (ip-1.1.1.5).
На нем настроены собсно все паттерны и удаленные роутеры определены по айпи как H323Gateways.
Два вопроса:
1. почему Directories не работает?)
2. Как на телефонах удаленного филиала заставить работать адресную книгу центрального коллменеджера, если учесть, что никакой трафик не режется и не фаерволится, то есть сеть целиком прозрачная?

Заранее спасибо за помощь!

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Адресная книга центрального CUCMa"  +/
Сообщение от mdenisov email(ok) on 28-Дек-11, 14:33 
> Два вопроса:
> 1. почему Directories не работает?)
> 2. Как на телефонах удаленного филиала заставить работать адресную книгу центрального коллменеджера,
> если учесть, что никакой трафик не режется и не фаерволится, то
> есть сеть целиком прозрачная?

Directories вобще не работает или только адресная книга?
Данные для нее берутся из end-user'ов, т. е. либо руками всех заводите либо с ldap'ом синхронизируйте.
Касательно доступа к каталогу из CME - не должен UCM что-то запрещать или авторизовывать, по-моему он каталог всем кто попросит отдает, но на 100% не уверен.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Адресная книга центрального CUCMa"  +/
Сообщение от aleksanderros (ok) on 28-Дек-11, 15:22 

>> 1. почему Directories не работает?)
>> 2. Как на телефонах удаленного филиала заставить работать адресную книгу центрального коллменеджера,
>> если учесть, что никакой трафик не режется и не фаерволится, то
>> есть сеть целиком прозрачная?
> Directories вобще не работает или только адресная книга?
> Данные для нее берутся из end-user'ов, т. е. либо руками всех заводите
> либо с ldap'ом синхронизируйте.
> Касательно доступа к каталогу из CME - не должен UCM что-то запрещать
> или авторизовывать, по-моему он каталог всем кто попросит отдает, но на
> 100% не уверен.

при нажатии на кнопку Directories - ошибка Connection failed.
на CUCM стоит LDAP синхронизация, там-то все записи есть, и у телефонов, которые напрямую подключены к сети, в которой находится CUCM - не возникает проблем. проблема именно у удаленных офисов. Да, верно, он онтдаёт всем кто просит...тем не менее...

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Адресная книга центрального CUCMa"  +/
Сообщение от mdenisov email(ok) on 28-Дек-11, 15:31 
> при нажатии на кнопку Directories - ошибка Connection failed.
> на CUCM стоит LDAP синхронизация, там-то все записи есть, и у телефонов,
> которые напрямую подключены к сети, в которой находится CUCM - не
> возникает проблем. проблема именно у удаленных офисов. Да, верно, он онтдаёт
> всем кто просит...тем не менее...

А зайдите по http на телефон и посмотрите в раздел "конфигурация сети" какой урл он внюхал, у меня например так

Каталоги URL        https://ucm1:8443/ccmcip/xmldirectory.jsp

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Адресная книга центрального CUCMa"  +/
Сообщение от aleksanderros (ok) on 28-Дек-11, 17:43 
>> при нажатии на кнопку Directories - ошибка Connection failed.
>> на CUCM стоит LDAP синхронизация, там-то все записи есть, и у телефонов,
>> которые напрямую подключены к сети, в которой находится CUCM - не
>> возникает проблем. проблема именно у удаленных офисов. Да, верно, он онтдаёт
>> всем кто просит...тем не менее...
> А зайдите по http на телефон и посмотрите в раздел "конфигурация сети"
> какой урл он внюхал, у меня например так
> Каталоги URL  https://ucm1:8443/ccmcip/xmldirectory.jsp

нормальную ссыль подтянул -
Directories URL  http://CUCMaddress:8080/ccmcip/xmldirectory.jsp  
.....

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Адресная книга центрального CUCMa"  +/
Сообщение от aleksanderros (ok) on 31-Дек-11, 12:50 
>[оверквотинг удален]
>>> на CUCM стоит LDAP синхронизация, там-то все записи есть, и у телефонов,
>>> которые напрямую подключены к сети, в которой находится CUCM - не
>>> возникает проблем. проблема именно у удаленных офисов. Да, верно, он онтдаёт
>>> всем кто просит...тем не менее...
>> А зайдите по http на телефон и посмотрите в раздел "конфигурация сети"
>> какой урл он внюхал, у меня например так
>> Каталоги URL  https://ucm1:8443/ccmcip/xmldirectory.jsp
> нормальную ссыль подтянул -
> Directories URL  http://CUCMaddress:8080/ccmcip/xmldirectory.jsp
> .....

Есть ли еще идеи?
Почему может не работать?
Где на CME разрешить телефонам ломиться в интернет?
Может в этом проблема?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Адресная книга центрального CUCMa"  +/
Сообщение от PolarElf (ok) on 10-Янв-12, 06:56 
> В центральном офисе имеется сервак CUCM 6.1 (ip-1.1.1.5).
> На нем настроены собсно все паттерны и удаленные роутеры определены по айпи
> как H323Gateways.
> Два вопроса:
> 1. почему Directories не работает?)
> 2. Как на телефонах удаленного филиала заставить работать адресную книгу центрального коллменеджера,
> если учесть, что никакой трафик не режется и не фаерволится, то
> есть сеть целиком прозрачная?

стандартная Адресная книга Циска вообще-то, между нами, не страдает от избытка юзабилити ;)
чтобы одновременно упростить доступ к контактным данным сотрудникам из центрального офиса и филиалов, и занесение/ обновление данных в адресной книге, рекомендуется использовать дополнительные решения от партнеров Циска
например "PhoneUP Директорию" http://www.bcs-it.ru/products/phoneup/directory   :)

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру