The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 881 не работает DNS"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Cisco 881 не работает DNS"  +/
Сообщение от Cave_animal (ok) on 23-Фев-12, 16:26 
Доброго времени суток.

Вопрос следующий. Есть Cisco 881 будет использоваться как шлюз в небольшом офисе.
Есть отработанный конфиг под эту железку.
Сейчас залил на новую железку - dns запросы не проходят.
удалял дефолтный конфиг, прописывал всё с 0 ручками ... эффект тот же, пинги наружу идут а разрешение имён нет.

собственно конфиг, уже принёс домой, потому внешний ип серый.


version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname KCGW
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
memory-size iomem 10
clock timezone Russia 4 0
no ip source-route
!
!
!
ip dhcp excluded-address 192.168.10.1 192.168.10.20
!
ip dhcp pool lan
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 192.168.10.1
!
!
ip cef
no ip bootp server
ip domain name kinoconst.local
ip name-server 8.8.8.8
ip name-server 4.2.2.2
ip name-server 192.168.0.1
ip inspect name INSPECT_OUT icmp router-traffic
ip inspect name INSPECT_OUT ntp
ip inspect name INSPECT_OUT tcp router-traffic
ip inspect name INSPECT_OUT udp router-traffic
ip inspect name INSPECT_OUT http
ip inspect name INSPECT_OUT https
ip inspect name INSPECT_OUT ftp
no ipv6 cef
!
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO881-K9 sn FCZ154591T7
!
!
archive
log config
  logging enable
  hidekeys
username pbg privilege 15 secret 5 $1$wb5C$lNwSKIi1XXIKq0Udg8yfr.
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description ==WAN==
ip address 192.168.0.25 255.255.255.0
ip access-group FIREWALL in
no ip redirects
no ip proxy-arp
ip nat outside
ip inspect INSPECT_OUT out
ip virtual-reassembly in
ip verify unicast reverse-path
duplex auto
speed auto
no cdp enable
!
interface Vlan1
description ==LAN==
ip address 192.168.10.1 255.255.255.0
ip accounting output-packets
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list NAT interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
ip access-list extended FIREWALL
permit tcp any any eq 22
ip access-list extended NAT
permit ip any any
!
logging esm config
!
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
transport input telnet ssh
!
ntp update-calendar
ntp server 208.66.175.36
ntp server 64.147.116.229
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 881 не работает DNS"  +/
Сообщение от Николай_kv on 23-Фев-12, 16:43 
ip domain lookup ! добавь
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco 881 не работает DNS"  +/
Сообщение от Cave_animal (ok) on 23-Фев-12, 16:47 
> ip domain lookup ! добавь

прописывал

ip dns server
ip domain lookup
ip name server 8.8.8.8

ip domain lookup должен явно в конфиге отображаться?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco 881 не работает DNS"  +/
Сообщение от Николай_kv on 23-Фев-12, 17:24 
>> ip domain lookup ! добавь
> прописывал
> ip dns server
> ip domain lookup
> ip name server 8.8.8.8
> ip domain lookup должен явно в конфиге отображаться?

Хм, этого должно хватить. ip domain lookup должен явно в конфиге отображаться? - Нет.
Ну что тогда по шагам смотрим что не так.
начните с ping 8.8.8.8 и до алц на днс запросы - тут нового ничего не подскажу.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Cisco 881 не работает DNS"  +/
Сообщение от impresario (ok) on 18-Сен-12, 17:34 
Доброе время суток! Столкнулся с такой же проблемой как и описано. Есть ли какое решение?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Cisco 881 не работает DNS"  +/
Сообщение от retrooo_7 (ok) on 24-Июл-14, 16:01 
> Доброе время суток! Столкнулся с такой же проблемой как и описано. Есть
> ли какое решение?

вверх, такая же проблема

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Cisco 881 не работает DNS"  +/
Сообщение от Cave_animal (ok) on 24-Июл-14, 16:09 
>> Доброе время суток! Столкнулся с такой же проблемой как и описано. Есть
>> ли какое решение?
> вверх, такая же проблема

Тогда я менял кошку, там она себя вообще странно вела, конфиги не ела, подвисала.

Второй раз менял прошивку, с рутреккера можно скачать набор и прошить чем вздумается, только аккуратнее с количеством памяти, проверьте что хватит под конкретную прошивку.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Cisco 881 не работает DNS"  +/
Сообщение от retrooo_7 (ok) on 24-Июл-14, 16:16 
>>> Доброе время суток! Столкнулся с такой же проблемой как и описано. Есть
>>> ли какое решение?
>> вверх, такая же проблема
> Тогда я менял кошку, там она себя вообще странно вела, конфиги не
> ела, подвисала.
> Второй раз менял прошивку, с рутреккера можно скачать набор и прошить чем
> вздумается, только аккуратнее с количеством памяти, проверьте что хватит под конкретную
> прошивку.

кардинально... спасибо

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру